Overclock.net › Forums › Specialty Builds › HTPC › BIOS won't act right?
New Posts  All Forums:Forum Nav:

BIOS won't act right?

post #1 of 8
Thread Starter 
I had to swap hard drives in my HTPC so that I could swap the rest of the hardware in order to gain a PCIe slot so I can run audio over HDMI for my HTPC. Long story short, all I had on hand was a SATA drive to swap into the older computer that had no PCIe slot. The older computer was going to be the HTPC, until I found out that it had no PCIe slot. Someone will be using the older computer for web browsing, so I do need it to work.

And, the motherboard on the older computer does have some secondary looking SATA ports. But it came off the shelf equipped with an IDE drive, and for some reason it refuses to see the new SATA drive that I installed as... well, existing at all. Anyone know what could be causing this? Do those older boards dislike going forward for some reason? Its just a random Compaq so I don't have a whole lot of flexibility with the BIOS.
Aging System:
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @ 4.0Ghz (1.400v) 24/7 EVGA 750i FTW Nvidia GTX 570 (EVGA) 4Gb (2x2Gb) Kingston Hyperx 1066 5-4-4-12-18@1.9v 
Hard DriveOSMonitorKeyboard
640Gb WD Black. 500Gb Seagate Barracuda 7200.11 Windows 7 Ultimate - 64 bit 24" ASUS LED $12 Wal-mart Special-Logitech 
PowerCaseMouse
1200w Silverstone StriderST Lancool Microsoft Trackball Optical-D67-000117 
  hide details  
Reply
Aging System:
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @ 4.0Ghz (1.400v) 24/7 EVGA 750i FTW Nvidia GTX 570 (EVGA) 4Gb (2x2Gb) Kingston Hyperx 1066 5-4-4-12-18@1.9v 
Hard DriveOSMonitorKeyboard
640Gb WD Black. 500Gb Seagate Barracuda 7200.11 Windows 7 Ultimate - 64 bit 24" ASUS LED $12 Wal-mart Special-Logitech 
PowerCaseMouse
1200w Silverstone StriderST Lancool Microsoft Trackball Optical-D67-000117 
  hide details  
Reply
post #2 of 8
Depending on the HDD your using you might need to jump a set of pins next to the connectors to make it work with SATA I. It should say what to do on the HDD's sticker.

Edit: This is what you are looking for

Edited by AgentHydra - 11/4/11 at 5:08pm
     
CPUMotherboardGraphicsRAM
FX 8320E AsRock 970M Pro3 Zotac GTX 1060 Mini 3GB 8GB KLEVV NEO 1600Mhz CL9 
Hard DriveCoolingOSMonitor
2 x SP S60 120GB RAID 0 Corsair H60 Windows 10 Qnix QX2710 @ 96Hz 
KeyboardPowerCaseMouse
Ducky Shine 2 Antec Neo ECO 520W Antec mini P180 Mionix Naos 7000 
Mouse Pad
Artisan Hien VE 
CPUMotherboardGraphicsRAM
Xeon X3430 Supermicro X8SIE-F XFX 9800 GT  8GB Hynix DDR3 1333MHz ECC R 
Hard DriveHard DriveCoolingOS
Crucial C300 64GB WD Black 750GB Intel stock yo Windows 7 Ultimate 
MonitorPowerCaseAudio
BenQ GL2760H EVGA Supernova G2 750W CM Centurion 590 Infinity Primus P150 
Audio
Lepai LP-2020A+ 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
FX 8320E AsRock 970M Pro3 Zotac GTX 1060 Mini 3GB 8GB KLEVV NEO 1600Mhz CL9 
Hard DriveCoolingOSMonitor
2 x SP S60 120GB RAID 0 Corsair H60 Windows 10 Qnix QX2710 @ 96Hz 
KeyboardPowerCaseMouse
Ducky Shine 2 Antec Neo ECO 520W Antec mini P180 Mionix Naos 7000 
Mouse Pad
Artisan Hien VE 
CPUMotherboardGraphicsRAM
Xeon X3430 Supermicro X8SIE-F XFX 9800 GT  8GB Hynix DDR3 1333MHz ECC R 
Hard DriveHard DriveCoolingOS
Crucial C300 64GB WD Black 750GB Intel stock yo Windows 7 Ultimate 
MonitorPowerCaseAudio
BenQ GL2760H EVGA Supernova G2 750W CM Centurion 590 Infinity Primus P150 
Audio
Lepai LP-2020A+ 
  hide details  
Reply
post #3 of 8
Thread Starter 
Thanks I'll check that out. I saw those but I never had to deal with them since the IDE days. What should it be set on? I think I've seen something like "auto", "master" and "slave". It was the only drive that came with the computer so I'd think that it would have been setup properly already.
Aging System:
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @ 4.0Ghz (1.400v) 24/7 EVGA 750i FTW Nvidia GTX 570 (EVGA) 4Gb (2x2Gb) Kingston Hyperx 1066 5-4-4-12-18@1.9v 
Hard DriveOSMonitorKeyboard
640Gb WD Black. 500Gb Seagate Barracuda 7200.11 Windows 7 Ultimate - 64 bit 24" ASUS LED $12 Wal-mart Special-Logitech 
PowerCaseMouse
1200w Silverstone StriderST Lancool Microsoft Trackball Optical-D67-000117 
  hide details  
Reply
Aging System:
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @ 4.0Ghz (1.400v) 24/7 EVGA 750i FTW Nvidia GTX 570 (EVGA) 4Gb (2x2Gb) Kingston Hyperx 1066 5-4-4-12-18@1.9v 
Hard DriveOSMonitorKeyboard
640Gb WD Black. 500Gb Seagate Barracuda 7200.11 Windows 7 Ultimate - 64 bit 24" ASUS LED $12 Wal-mart Special-Logitech 
PowerCaseMouse
1200w Silverstone StriderST Lancool Microsoft Trackball Optical-D67-000117 
  hide details  
Reply
post #4 of 8
He doesn't mean master/slave. If you look at the picture there is a jumper for "Limit to 1.5Gbs Operation". In other words you bought a Sata II 3 Gbs drive but the board only supports SATA I 1.5Gbs.
The 2600k
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600k GA-Z68XP-UD4 MSI ATI 6950(unlocked) XFX ATI 6950(unlocked) 
RAMHard DriveHard DriveCooling
Mushkin 997015 8GB(2x4GB) DDR3 PC3-17000 10-11-... Crucial M4 128GB SSD Western Digital Caviar Black 500GB Custom Watercooled 
OSMonitorMonitorKeyboard
Microsoft Windows 7 Ultimate Viewsonic VX2739wm Viewsonic VX2739wm Logitech G15(original) 
PowerCaseMouseMouse Pad
Coolermaster Silent Pro M 1000 DangerDen Torture Rack Razer Diamondback Everglide Titan 
Audio
Creative xFi Titanium 
  hide details  
Reply
The 2600k
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600k GA-Z68XP-UD4 MSI ATI 6950(unlocked) XFX ATI 6950(unlocked) 
RAMHard DriveHard DriveCooling
Mushkin 997015 8GB(2x4GB) DDR3 PC3-17000 10-11-... Crucial M4 128GB SSD Western Digital Caviar Black 500GB Custom Watercooled 
OSMonitorMonitorKeyboard
Microsoft Windows 7 Ultimate Viewsonic VX2739wm Viewsonic VX2739wm Logitech G15(original) 
PowerCaseMouseMouse Pad
Coolermaster Silent Pro M 1000 DangerDen Torture Rack Razer Diamondback Everglide Titan 
Audio
Creative xFi Titanium 
  hide details  
Reply
post #5 of 8
have you reset the bios?
The SATA ports could have been turned off.
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
post #6 of 8
Thread Starter 
Ok I'll try to limit it and reset the bios. It had no jumper and next to the little picture it says something like "Jumper not required for SATA operation". But then again, it does have a jumper slot for limiting the drive to 1.5Gbps
Aging System:
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @ 4.0Ghz (1.400v) 24/7 EVGA 750i FTW Nvidia GTX 570 (EVGA) 4Gb (2x2Gb) Kingston Hyperx 1066 5-4-4-12-18@1.9v 
Hard DriveOSMonitorKeyboard
640Gb WD Black. 500Gb Seagate Barracuda 7200.11 Windows 7 Ultimate - 64 bit 24" ASUS LED $12 Wal-mart Special-Logitech 
PowerCaseMouse
1200w Silverstone StriderST Lancool Microsoft Trackball Optical-D67-000117 
  hide details  
Reply
Aging System:
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @ 4.0Ghz (1.400v) 24/7 EVGA 750i FTW Nvidia GTX 570 (EVGA) 4Gb (2x2Gb) Kingston Hyperx 1066 5-4-4-12-18@1.9v 
Hard DriveOSMonitorKeyboard
640Gb WD Black. 500Gb Seagate Barracuda 7200.11 Windows 7 Ultimate - 64 bit 24" ASUS LED $12 Wal-mart Special-Logitech 
PowerCaseMouse
1200w Silverstone StriderST Lancool Microsoft Trackball Optical-D67-000117 
  hide details  
Reply
post #7 of 8
Try and reset the bios. If that doesn't work try and set the jumper to limit it to 1.5 gbs and see if that works. This isn't like a 2-3TB Hard drive right? Some older BIOS can't recognize large size hard drives.

Also are you sure this SATA hard drive works? Have you tested it somewhere else?

Also if you plug in the IDE and SATA drive in at the same time is there any change?
The 2600k
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600k GA-Z68XP-UD4 MSI ATI 6950(unlocked) XFX ATI 6950(unlocked) 
RAMHard DriveHard DriveCooling
Mushkin 997015 8GB(2x4GB) DDR3 PC3-17000 10-11-... Crucial M4 128GB SSD Western Digital Caviar Black 500GB Custom Watercooled 
OSMonitorMonitorKeyboard
Microsoft Windows 7 Ultimate Viewsonic VX2739wm Viewsonic VX2739wm Logitech G15(original) 
PowerCaseMouseMouse Pad
Coolermaster Silent Pro M 1000 DangerDen Torture Rack Razer Diamondback Everglide Titan 
Audio
Creative xFi Titanium 
  hide details  
Reply
The 2600k
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600k GA-Z68XP-UD4 MSI ATI 6950(unlocked) XFX ATI 6950(unlocked) 
RAMHard DriveHard DriveCooling
Mushkin 997015 8GB(2x4GB) DDR3 PC3-17000 10-11-... Crucial M4 128GB SSD Western Digital Caviar Black 500GB Custom Watercooled 
OSMonitorMonitorKeyboard
Microsoft Windows 7 Ultimate Viewsonic VX2739wm Viewsonic VX2739wm Logitech G15(original) 
PowerCaseMouseMouse Pad
Coolermaster Silent Pro M 1000 DangerDen Torture Rack Razer Diamondback Everglide Titan 
Audio
Creative xFi Titanium 
  hide details  
Reply
post #8 of 8
Thread Starter 
Well I need to make a slight correction. The sticker doesn't say "Place jumper to pins 5 and 6 to limit to 1.5 Gbps" like I thought. It says "Place jumper to pins 5 and 6 to limit to 150 Mbps". Don't know if that's relevant.

But no, its not a large capacity drive. Its a 320Gb SATA drive. The one that came stock with the motherboard was a 120Gb IDE drive. And I pulled the SATA drive out of a working, daily use web browsing computer so it should still be working fine. I'm afraid I've already installed the 120Gb drive into the HTPC so I can't really test that theory right now. I'll test it if the rest fails, as I've yet to get a chance to test the rest of the suggestions. I'll be testing them later today though.
Edited by Bennylava - 11/5/11 at 12:55pm
Aging System:
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @ 4.0Ghz (1.400v) 24/7 EVGA 750i FTW Nvidia GTX 570 (EVGA) 4Gb (2x2Gb) Kingston Hyperx 1066 5-4-4-12-18@1.9v 
Hard DriveOSMonitorKeyboard
640Gb WD Black. 500Gb Seagate Barracuda 7200.11 Windows 7 Ultimate - 64 bit 24" ASUS LED $12 Wal-mart Special-Logitech 
PowerCaseMouse
1200w Silverstone StriderST Lancool Microsoft Trackball Optical-D67-000117 
  hide details  
Reply
Aging System:
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @ 4.0Ghz (1.400v) 24/7 EVGA 750i FTW Nvidia GTX 570 (EVGA) 4Gb (2x2Gb) Kingston Hyperx 1066 5-4-4-12-18@1.9v 
Hard DriveOSMonitorKeyboard
640Gb WD Black. 500Gb Seagate Barracuda 7200.11 Windows 7 Ultimate - 64 bit 24" ASUS LED $12 Wal-mart Special-Logitech 
PowerCaseMouse
1200w Silverstone StriderST Lancool Microsoft Trackball Optical-D67-000117 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HTPC
Overclock.net › Forums › Specialty Builds › HTPC › BIOS won't act right?