Overclock.net › Forums › Intel › Intel - General › 2600k will no longer oc past 4.3GHz
New Posts  All Forums:Forum Nav:

2600k will no longer oc past 4.3GHz

post #1 of 15
Thread Starter 
So I've been running (folding) my 2600k at 4.9GHz and 1.49v for the last month. Monday I switched out ram and gpu and then suddenly I could no longer OC past 4.3GHz. So after spending around 8 hours trying to get it to work again I decided to see if it was the chip or the board. So tonight I replaced the 8pin on my old board (burnt from bad psu/connection) and test everything out. The old 4.7GHz oc was still there and it booted up and worked fine. Got it back to the 4.9GHz oc and was still running fine. Then I moved it to the basement to go back to the cold for folding. Now it will no longer OC past 4.3GHz again. I am at a loss for what could be the problem at this point as everything was working fine and then just stops working.
 
TC folding
(7 items)
 
 
CPUMotherboardGraphicsRAM
2600K Asus Gene-z MSI 570 Ripjaws X Series 8GB 1600MHz 
Hard DriveCoolingOSPower
OCZ Vertex 3 XSPC Raystorm Block + 180mm Radiator Windows 7 Ultimate/Ubuntu 10.10 Corsair 750TX 
Case
Silverstone TJ08-E 
CPUMotherboardGraphicsRAM
2600K Sabertooth P67 ATI 4650 GSkill 2133 2x2GB 
CoolingOSCase
XSPC Rasa, RX240 Ubuntu 10.10 Fractal Midi 
  hide details  
Reply
 
TC folding
(7 items)
 
 
CPUMotherboardGraphicsRAM
2600K Asus Gene-z MSI 570 Ripjaws X Series 8GB 1600MHz 
Hard DriveCoolingOSPower
OCZ Vertex 3 XSPC Raystorm Block + 180mm Radiator Windows 7 Ultimate/Ubuntu 10.10 Corsair 750TX 
Case
Silverstone TJ08-E 
CPUMotherboardGraphicsRAM
2600K Sabertooth P67 ATI 4650 GSkill 2133 2x2GB 
CoolingOSCase
XSPC Rasa, RX240 Ubuntu 10.10 Fractal Midi 
  hide details  
Reply
post #2 of 15
Maybe its the wall outlet that isnt providing good power to your PSU, is there another wall outlet in the basement/can you use an extension lead?
post #3 of 15
Thread Starter 
It did this in my bedroom as well.
 
TC folding
(7 items)
 
 
CPUMotherboardGraphicsRAM
2600K Asus Gene-z MSI 570 Ripjaws X Series 8GB 1600MHz 
Hard DriveCoolingOSPower
OCZ Vertex 3 XSPC Raystorm Block + 180mm Radiator Windows 7 Ultimate/Ubuntu 10.10 Corsair 750TX 
Case
Silverstone TJ08-E 
CPUMotherboardGraphicsRAM
2600K Sabertooth P67 ATI 4650 GSkill 2133 2x2GB 
CoolingOSCase
XSPC Rasa, RX240 Ubuntu 10.10 Fractal Midi 
  hide details  
Reply
 
TC folding
(7 items)
 
 
CPUMotherboardGraphicsRAM
2600K Asus Gene-z MSI 570 Ripjaws X Series 8GB 1600MHz 
Hard DriveCoolingOSPower
OCZ Vertex 3 XSPC Raystorm Block + 180mm Radiator Windows 7 Ultimate/Ubuntu 10.10 Corsair 750TX 
Case
Silverstone TJ08-E 
CPUMotherboardGraphicsRAM
2600K Sabertooth P67 ATI 4650 GSkill 2133 2x2GB 
CoolingOSCase
XSPC Rasa, RX240 Ubuntu 10.10 Fractal Midi 
  hide details  
Reply
post #4 of 15
Run memtest
post #5 of 15
Thread Starter 
memory tests fine.
 
TC folding
(7 items)
 
 
CPUMotherboardGraphicsRAM
2600K Asus Gene-z MSI 570 Ripjaws X Series 8GB 1600MHz 
Hard DriveCoolingOSPower
OCZ Vertex 3 XSPC Raystorm Block + 180mm Radiator Windows 7 Ultimate/Ubuntu 10.10 Corsair 750TX 
Case
Silverstone TJ08-E 
CPUMotherboardGraphicsRAM
2600K Sabertooth P67 ATI 4650 GSkill 2133 2x2GB 
CoolingOSCase
XSPC Rasa, RX240 Ubuntu 10.10 Fractal Midi 
  hide details  
Reply
 
TC folding
(7 items)
 
 
CPUMotherboardGraphicsRAM
2600K Asus Gene-z MSI 570 Ripjaws X Series 8GB 1600MHz 
Hard DriveCoolingOSPower
OCZ Vertex 3 XSPC Raystorm Block + 180mm Radiator Windows 7 Ultimate/Ubuntu 10.10 Corsair 750TX 
Case
Silverstone TJ08-E 
CPUMotherboardGraphicsRAM
2600K Sabertooth P67 ATI 4650 GSkill 2133 2x2GB 
CoolingOSCase
XSPC Rasa, RX240 Ubuntu 10.10 Fractal Midi 
  hide details  
Reply
post #6 of 15
Did you use another motherboard?
Is it the same one your using now? im confused
post #7 of 15
You changed your ram out. Is this the same voltage as your old ram? Might want to set anything such as VCCIO, ram voltage, timings, frequency to auto. You most likely already done that because it's the obvious thing to do but no harm suggesting it. Also if you have memory booster option, disable it.
post #8 of 15
Thread Starter 
tried multiple times with ram at auto no luck. no memory booster setting.

was using z68-pro, put in gpu and changed ram then it would no longer oc past 4.3

changed to p67 sabertooth worked fine with both sets of ram and gpu. then I moved it to the basement and it would no longer oc past 4.3
 
TC folding
(7 items)
 
 
CPUMotherboardGraphicsRAM
2600K Asus Gene-z MSI 570 Ripjaws X Series 8GB 1600MHz 
Hard DriveCoolingOSPower
OCZ Vertex 3 XSPC Raystorm Block + 180mm Radiator Windows 7 Ultimate/Ubuntu 10.10 Corsair 750TX 
Case
Silverstone TJ08-E 
CPUMotherboardGraphicsRAM
2600K Sabertooth P67 ATI 4650 GSkill 2133 2x2GB 
CoolingOSCase
XSPC Rasa, RX240 Ubuntu 10.10 Fractal Midi 
  hide details  
Reply
 
TC folding
(7 items)
 
 
CPUMotherboardGraphicsRAM
2600K Asus Gene-z MSI 570 Ripjaws X Series 8GB 1600MHz 
Hard DriveCoolingOSPower
OCZ Vertex 3 XSPC Raystorm Block + 180mm Radiator Windows 7 Ultimate/Ubuntu 10.10 Corsair 750TX 
Case
Silverstone TJ08-E 
CPUMotherboardGraphicsRAM
2600K Sabertooth P67 ATI 4650 GSkill 2133 2x2GB 
CoolingOSCase
XSPC Rasa, RX240 Ubuntu 10.10 Fractal Midi 
  hide details  
Reply
post #9 of 15
Quote:
Originally Posted by JoshHuman View Post
So I've been running (folding) my 2600k at 4.9GHz and 1.49v for the last month. Monday I switched out ram and gpu and then suddenly I could no longer OC past 4.3GHz. So after spending around 8 hours trying to get it to work again I decided to see if it was the chip or the board. So tonight I replaced the 8pin on my old board (burnt from bad psu/connection) and test everything out. The old 4.7GHz oc was still there and it booted up and worked fine. Got it back to the 4.9GHz oc and was still running fine. Then I moved it to the basement to go back to the cold for folding. Now it will no longer OC past 4.3GHz again. I am at a loss for what could be the problem at this point as everything was working fine and then just stops working.
what temps are you running at 24/7 I hope its not the signs of chip degredation
Gaming PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Processor MAXIMUS IX FORMULA NVIDIA GeForce GTX 1080 Ti Corsair Vengeance LPX 32GB 2666 DDR4 Ram 
Hard DriveHard DriveCoolingOS
Intel 540s SSD 1TB Western Digital Black 4TB Corsair H100i v2 Windows 10 Home 64bit 
MonitorKeyboardPowerCase
ASUS ROG PG348Q 3440x1440 Razer Black Widow Chroma v2 Corsair AX1200i Corsair Crystal 570X 
MouseMouse Pad
Logitech G900 Razer Scarab Hard Gaming Mouse 
  hide details  
Reply
Gaming PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Processor MAXIMUS IX FORMULA NVIDIA GeForce GTX 1080 Ti Corsair Vengeance LPX 32GB 2666 DDR4 Ram 
Hard DriveHard DriveCoolingOS
Intel 540s SSD 1TB Western Digital Black 4TB Corsair H100i v2 Windows 10 Home 64bit 
MonitorKeyboardPowerCase
ASUS ROG PG348Q 3440x1440 Razer Black Widow Chroma v2 Corsair AX1200i Corsair Crystal 570X 
MouseMouse Pad
Logitech G900 Razer Scarab Hard Gaming Mouse 
  hide details  
Reply
post #10 of 15
Thread Starter 
65C at full load
 
TC folding
(7 items)
 
 
CPUMotherboardGraphicsRAM
2600K Asus Gene-z MSI 570 Ripjaws X Series 8GB 1600MHz 
Hard DriveCoolingOSPower
OCZ Vertex 3 XSPC Raystorm Block + 180mm Radiator Windows 7 Ultimate/Ubuntu 10.10 Corsair 750TX 
Case
Silverstone TJ08-E 
CPUMotherboardGraphicsRAM
2600K Sabertooth P67 ATI 4650 GSkill 2133 2x2GB 
CoolingOSCase
XSPC Rasa, RX240 Ubuntu 10.10 Fractal Midi 
  hide details  
Reply
 
TC folding
(7 items)
 
 
CPUMotherboardGraphicsRAM
2600K Asus Gene-z MSI 570 Ripjaws X Series 8GB 1600MHz 
Hard DriveCoolingOSPower
OCZ Vertex 3 XSPC Raystorm Block + 180mm Radiator Windows 7 Ultimate/Ubuntu 10.10 Corsair 750TX 
Case
Silverstone TJ08-E 
CPUMotherboardGraphicsRAM
2600K Sabertooth P67 ATI 4650 GSkill 2133 2x2GB 
CoolingOSCase
XSPC Rasa, RX240 Ubuntu 10.10 Fractal Midi 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › 2600k will no longer oc past 4.3GHz