Overclock.net › Forums › Graphics Cards › NVIDIA › Help with video card issue
New Posts  All Forums:Forum Nav:

Help with video card issue

post #1 of 3
Thread Starter 
ok i have an intel qx6700 in a intel d975xbx2 motherboard with the latest bios installed and defaults set i have tried two different video cards a gtx460 hawk and a evga gtx465 with the exact same results and the cards work great in my other computer so i know the cards are not bad. the issue is when i run 3d mark vantage it locks up before it the first test is fully loaded or it locks up 10 seconds into the benchmark with either card. once i did get a display driver had timed out error. then i tried running msi kombuster and it freezes and then tells me i had an open gl error. i have tried 3 different drivers and completely removed them before installing the next one and i have reinstalled to a fresh windows 7 install. i also ran a memory test and everything is good and i have tried 2 different known good powersupplies. i dont know what else to do.....i have tried playing medal of honor and it does a little gameplay then the screen freezes and goes black wait about 10 seconds and it comes back on and it will continue the same process a few mins later... anyone have any ideas
post #2 of 3
Check your GPU temperature. If it gets too hot usually it freezes off or lags heavily before that.
Cheboii 2500K
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i5 2500K [Asus] P8Z68-V-Pro [Asus] GTX580 Direct CUII 900/1800/2100 @ 1.088v [G.Skill] Ripjaws-X F3 12800 
Hard DriveOptical DriveOSMonitor
[Crucial] M4 64GB [Samsung] DVDRW [Windows] 7 Ultimate [BenQ] G2411HD 24" 
KeyboardPowerCase
[ROCCAT] Arvo [Antec] EarthWatts 750W [Aerocool] X-Predator Orange Edition 
  hide details  
Reply
Cheboii 2500K
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i5 2500K [Asus] P8Z68-V-Pro [Asus] GTX580 Direct CUII 900/1800/2100 @ 1.088v [G.Skill] Ripjaws-X F3 12800 
Hard DriveOptical DriveOSMonitor
[Crucial] M4 64GB [Samsung] DVDRW [Windows] 7 Ultimate [BenQ] G2411HD 24" 
KeyboardPowerCase
[ROCCAT] Arvo [Antec] EarthWatts 750W [Aerocool] X-Predator Orange Edition 
  hide details  
Reply
post #3 of 3
Thread Starter 
gpu temps are fine the gtx460 never gets about 56 and the gtx465 never gets above 70
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Help with video card issue