Overclock.net › Forums › AMD › AMD Motherboards › Trouble with old rig, please help.
New Posts  All Forums:Forum Nav:

Trouble with old rig, please help.

post #1 of 3
Thread Starter 
So after I build my current rig, the old rig which one of my family member uses broke down. It has the following specs:

AMD Athlon 64 4200+ (stock cooling)
GA-M55SLI-S4 rev1.0
ASUS EAH4350 Silent
Corsair DDR2 512MB 667mhz * 4
Thermaltake 430W PSU
WD3200JS HDD
Windows XP

I have already tried the HDD in my current computer, it loads into Windows albeit with no driver support. The mouse and keyboard didn't work, so there's no way of installing drivers.
After some troubleshooting I found the ram to be faulty. So I took out the one that was causing the POST to fail and another to only having 2 sticks. I put the HDD back into that computer and started up.
Here's where the problem starts: it BSODs during loading. The screen flashes too fast for me to see the error code.

Any suggestions?
Edited by guiJY - 11/5/11 at 2:00am
Sig Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8Z68-V PRO Geforce GTX 560 Ti G.Skills Ripjaws X 
Hard DriveCoolingMonitorPower
OCZ Vertex 3 120GB MAX IOPS Thermalright Silver Arrow Dell U2412HM Corsair AX850 
Case
CM Storm Enforcer 
  hide details  
Reply
Sig Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8Z68-V PRO Geforce GTX 560 Ti G.Skills Ripjaws X 
Hard DriveCoolingMonitorPower
OCZ Vertex 3 120GB MAX IOPS Thermalright Silver Arrow Dell U2412HM Corsair AX850 
Case
CM Storm Enforcer 
  hide details  
Reply
post #2 of 3
Have you tried each individual stick? Have you tried resetting the BIOS to the default settings?
post #3 of 3
Thread Starter 
Thank you for the comment.
I have tried each individual stick, however I feel that the slots themselves are faulty anyway after a BSOD with another computer's 2GB 800 DDR2 * 2 sticks inside that computer.
With the original ram I would also get BSOD on the computer I took the ram from.
I also tried clearing cmos with the jumper.
PS: Rep +
Sig Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8Z68-V PRO Geforce GTX 560 Ti G.Skills Ripjaws X 
Hard DriveCoolingMonitorPower
OCZ Vertex 3 120GB MAX IOPS Thermalright Silver Arrow Dell U2412HM Corsair AX850 
Case
CM Storm Enforcer 
  hide details  
Reply
Sig Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8Z68-V PRO Geforce GTX 560 Ti G.Skills Ripjaws X 
Hard DriveCoolingMonitorPower
OCZ Vertex 3 120GB MAX IOPS Thermalright Silver Arrow Dell U2412HM Corsair AX850 
Case
CM Storm Enforcer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Trouble with old rig, please help.