Overclock.net › Forums › Graphics Cards › NVIDIA › [FIXED] New GTX560 - no display
New Posts  All Forums:Forum Nav:

[FIXED] New GTX560 - no display

post #1 of 2
Thread Starter 
So, I got a brand new PoV GTX560 and a brand new OCZ ModXstream-Pro 500W power supply, but I have no display?

I can hear Windows boot up in the background without a problem, and the motherboard and memory are fine because they work great with the old 7950GT...

I have also trie to hook up the HDMI outlet to my TV with no result. And I don't have an oldskool VGA cable anymore to test if the data is running through there...

Also, everything is connected correctly inside the PC.

So I'm guessing the issue is either software related (drivers and/or certain option) or the VGA port is outputting the data...

Ideas?
Edited by /Ben - 11/5/11 at 9:36am
    
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 ASUS P5B Deluxe 7950GT Kingston Hyper-X PC2-8500 
RAMRAMHard DriveHard Drive
Kingston Hyper-X PC2-8500 Kingston Hyper-X PC2-8500 MAXTOR DiamondMax Samsung Spinpoint F1 
CoolingOSMonitorKeyboard
Tuniq Tower 120 Microsoft Windows 7 Ultimate Panasonic TX-P42G20 Logitech MX5500 Revolution 
PowerCaseMouseMouse Pad
OCZ ModXStream-Pro 500W ANTEC 900 Logitech MX5500 Revolution Couch 
AudioAudioAudioAudio
Harman Kardon HK 3490 KEF Q55 KEF Q55 Karman Kardon TS7 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 ASUS P5B Deluxe 7950GT Kingston Hyper-X PC2-8500 
RAMRAMHard DriveHard Drive
Kingston Hyper-X PC2-8500 Kingston Hyper-X PC2-8500 MAXTOR DiamondMax Samsung Spinpoint F1 
CoolingOSMonitorKeyboard
Tuniq Tower 120 Microsoft Windows 7 Ultimate Panasonic TX-P42G20 Logitech MX5500 Revolution 
PowerCaseMouseMouse Pad
OCZ ModXStream-Pro 500W ANTEC 900 Logitech MX5500 Revolution Couch 
AudioAudioAudioAudio
Harman Kardon HK 3490 KEF Q55 KEF Q55 Karman Kardon TS7 
  hide details  
Reply
post #2 of 2
Thread Starter 
Fixed! Apparantly, all power cables need attatching. I thought the second one was for SLI!

D'OH!

/close
    
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 ASUS P5B Deluxe 7950GT Kingston Hyper-X PC2-8500 
RAMRAMHard DriveHard Drive
Kingston Hyper-X PC2-8500 Kingston Hyper-X PC2-8500 MAXTOR DiamondMax Samsung Spinpoint F1 
CoolingOSMonitorKeyboard
Tuniq Tower 120 Microsoft Windows 7 Ultimate Panasonic TX-P42G20 Logitech MX5500 Revolution 
PowerCaseMouseMouse Pad
OCZ ModXStream-Pro 500W ANTEC 900 Logitech MX5500 Revolution Couch 
AudioAudioAudioAudio
Harman Kardon HK 3490 KEF Q55 KEF Q55 Karman Kardon TS7 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 ASUS P5B Deluxe 7950GT Kingston Hyper-X PC2-8500 
RAMRAMHard DriveHard Drive
Kingston Hyper-X PC2-8500 Kingston Hyper-X PC2-8500 MAXTOR DiamondMax Samsung Spinpoint F1 
CoolingOSMonitorKeyboard
Tuniq Tower 120 Microsoft Windows 7 Ultimate Panasonic TX-P42G20 Logitech MX5500 Revolution 
PowerCaseMouseMouse Pad
OCZ ModXStream-Pro 500W ANTEC 900 Logitech MX5500 Revolution Couch 
AudioAudioAudioAudio
Harman Kardon HK 3490 KEF Q55 KEF Q55 Karman Kardon TS7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [FIXED] New GTX560 - no display