Overclock.net › Forums › Graphics Cards › AMD/ATI › 2 x 6870 Temp Issues/Crashing
New Posts  All Forums:Forum Nav:

2 x 6870 Temp Issues/Crashing

post #1 of 20
Thread Starter 
For you who want to jump right in - here's my afterburner.

Afterburner2.jpg

Case: Silverstone RV-02. GPU's are vertical in slots 1 and 3, with 2 pci slots of space in between them.

MoBo: Asus p8P67 WS Edition

GPU's: MSI Twin Frozr II R6870's.

The GPU in slot 3 is the overclocked version that is clocked at 920mhz over 900. Newegg shipped me the OC version on accident - what should I do?

Monitors: 2 x 1080p >> GPU1 and 1 x 1080p monitor >> GPU2.

Load: Very little load. Just internet browsing - no active video's besides maybe a song on youtube with just a pic.


My temps, clocks, and fan speeds are drastically different and sometimes a GPU will freeze or go all black? Hasn't done this recently.

Crossfire is disabled BTW...

I am so lost.

Is this normal?

When I put my hand in the case everything feels cool. All fans are spinning. Lots of airflow...


?
Edited by FEAST - 11/5/11 at 11:20am
Nightfire
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.6ghz @ 1.31v - LOAD: 57deg C ASUS Maximus V Z77 4 x 7750 Passive (up to 12 monitors) 32gb G-Skill Ripjaws X 
Hard DriveHard DriveHard DriveCooling
2 x OCZ Revodrive Raid1 2 x Samsung 840 Evo Raid1 4 x 3TB Seagate Raid1 Gel Mount D5 w/ Koolance Top on controller, Pas... 
OSMonitorKeyboardPower
Windows 8 & (OSX VMware) 2 x Yamakasi Catleap + 2 x Dell U2312 Razer Blackwidow Ultimate Corsair AX850 (Wish it was a Seasonic) 
CaseAudio
Silvestone RV-02 Cambridge Audio DAC 
  hide details  
Reply
Nightfire
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.6ghz @ 1.31v - LOAD: 57deg C ASUS Maximus V Z77 4 x 7750 Passive (up to 12 monitors) 32gb G-Skill Ripjaws X 
Hard DriveHard DriveHard DriveCooling
2 x OCZ Revodrive Raid1 2 x Samsung 840 Evo Raid1 4 x 3TB Seagate Raid1 Gel Mount D5 w/ Koolance Top on controller, Pas... 
OSMonitorKeyboardPower
Windows 8 & (OSX VMware) 2 x Yamakasi Catleap + 2 x Dell U2312 Razer Blackwidow Ultimate Corsair AX850 (Wish it was a Seasonic) 
CaseAudio
Silvestone RV-02 Cambridge Audio DAC 
  hide details  
Reply
post #2 of 20
looks like afterburner isn't detecting your cards properly. it shouldn't say "6800 series", but something like "MSI 6870 TFIII".

make sure you have the latest version of that program.
post #3 of 20
Case Labs th10
(21 items)
 
   
CPUMotherboardGraphicsRAM
970 evga 4way 2 gtx590 6gigs muskin ram 
Hard DriveOptical DriveCoolingCooling
2tb wd,128 ssd/crucial lg dvd koolance gtx590 block x 2 white heatkiller 
CoolingCoolingCoolingCooling
RX480 rad x2 MCP35x (X2) gentle typhoons 1850 rpm (8) xigamtek fans  
OSMonitorKeyboardPower
win pro 64bit samsung 2343 x3 6144x1152 logitech g19 silverstone 1500watt 
CaseMouseMouse PadAudio
case labs th10 deathadder 3500dpi cheap one Creative Sound Blaster X-Fi Titanium Fatal1ty C... 
Other
XSPC dual bay reservoir  
  hide details  
Reply
Case Labs th10
(21 items)
 
   
CPUMotherboardGraphicsRAM
970 evga 4way 2 gtx590 6gigs muskin ram 
Hard DriveOptical DriveCoolingCooling
2tb wd,128 ssd/crucial lg dvd koolance gtx590 block x 2 white heatkiller 
CoolingCoolingCoolingCooling
RX480 rad x2 MCP35x (X2) gentle typhoons 1850 rpm (8) xigamtek fans  
OSMonitorKeyboardPower
win pro 64bit samsung 2343 x3 6144x1152 logitech g19 silverstone 1500watt 
CaseMouseMouse PadAudio
case labs th10 deathadder 3500dpi cheap one Creative Sound Blaster X-Fi Titanium Fatal1ty C... 
Other
XSPC dual bay reservoir  
  hide details  
Reply
post #4 of 20
Thread Starter 
Okay, I installed the new version....all it did was switch the GPU's around (already updated the photo...by the way)...same temps and everything...still doesnt list the exact model.
Edited by FEAST - 11/5/11 at 11:21am
Nightfire
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.6ghz @ 1.31v - LOAD: 57deg C ASUS Maximus V Z77 4 x 7750 Passive (up to 12 monitors) 32gb G-Skill Ripjaws X 
Hard DriveHard DriveHard DriveCooling
2 x OCZ Revodrive Raid1 2 x Samsung 840 Evo Raid1 4 x 3TB Seagate Raid1 Gel Mount D5 w/ Koolance Top on controller, Pas... 
OSMonitorKeyboardPower
Windows 8 & (OSX VMware) 2 x Yamakasi Catleap + 2 x Dell U2312 Razer Blackwidow Ultimate Corsair AX850 (Wish it was a Seasonic) 
CaseAudio
Silvestone RV-02 Cambridge Audio DAC 
  hide details  
Reply
Nightfire
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.6ghz @ 1.31v - LOAD: 57deg C ASUS Maximus V Z77 4 x 7750 Passive (up to 12 monitors) 32gb G-Skill Ripjaws X 
Hard DriveHard DriveHard DriveCooling
2 x OCZ Revodrive Raid1 2 x Samsung 840 Evo Raid1 4 x 3TB Seagate Raid1 Gel Mount D5 w/ Koolance Top on controller, Pas... 
OSMonitorKeyboardPower
Windows 8 & (OSX VMware) 2 x Yamakasi Catleap + 2 x Dell U2312 Razer Blackwidow Ultimate Corsair AX850 (Wish it was a Seasonic) 
CaseAudio
Silvestone RV-02 Cambridge Audio DAC 
  hide details  
Reply
post #5 of 20
Quote:
Originally Posted by naizarak;15582206 
looks like afterburner isn't detecting your cards properly. it shouldn't say "6800 series", but something like "MSI 6870 TFIII".

make sure you have the latest version of that program.

it should say 6800 series and nothing else.

sorry OP don't have answer for you
post #6 of 20
Quote:
Originally Posted by FEAST;15582162 
For you who want to jump right in - here's my afterburner.

Case: Silverstone RV-02. GPU's are vertical in slots 1 and 3, with 2 pci slots of space in between them.

MoBo: Asus p8P67 WS Edition

GPU's: MSI Twin Frozr II R6870's.

The GPU in slot 3 is the overclocked version that is clocked at 920mhz over 900. Newegg shipped me the OC version on accident - what should I do?

Monitors: 2 x 1080p >> GPU1 and 1 x 1080p monitor >> GPU2.

Load: Very little load. Just internet browsing - no active video's besides maybe a song on youtube with just a pic.


My temps, clocks, and fan speeds are drastically different and sometimes a GPU will freeze or go all black? Hasn't done this recently.

Crossfire is disabled BTW...

I am so lost.

Is this normal?

When I put my hand in the case everything feels cool. All fans are spinning. Lots of airflow...


?

Still don't understand what you are asking.


If it's about the crash, it could be your OC is not stable.

If it's about crossfire disabled, all your monitors must plugged to primary card, else crossfire disabled by default.

If your question is why the first GPU is idle temperature is higer than the second card, that's normal because when 2 or more monitors connected to the card, the idle 2D core/memory clocks are higher for stability, such as to avoid flickering. Hence the higher idle temperature.


So does that answer your question?
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #7 of 20
Yes... the top card will always be warmer than the bottom one. Also... remember to close youtube when checking idle temps & stuff, because it raises your clocks.

edit. Oh... you have two monitors... so the clocks are already raised up... so youtube shouldn't affect
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67-M XFX HD 6970 2x4GB Ripjaws X 1600 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Samsung 830, 128 GB Various HDDs Sony NEC Optiarc DVD burner Cooler Master Hyper 212+ (CPU) 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II (GPU) Windows 7 Ultimate 64-bit LG E2360 Microsoft SideWinder X6 
PowerCaseMouseMouse Pad
Corsair 650TX v2 CM HAF 912 Plus Razer DeathAdder Steelseries SX 
AudioAudio
Audio Technica ATH-M50x Fiio E07K 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67-M XFX HD 6970 2x4GB Ripjaws X 1600 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Samsung 830, 128 GB Various HDDs Sony NEC Optiarc DVD burner Cooler Master Hyper 212+ (CPU) 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II (GPU) Windows 7 Ultimate 64-bit LG E2360 Microsoft SideWinder X6 
PowerCaseMouseMouse Pad
Corsair 650TX v2 CM HAF 912 Plus Razer DeathAdder Steelseries SX 
AudioAudio
Audio Technica ATH-M50x Fiio E07K 
  hide details  
Reply
post #8 of 20
Do you have a fan on your sidepanel? When I was running 2x5870's the addition of a sidepanel intake fan made all the difference.
Spit in God's Eye
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x @ 4.26 ghz core / 3.53 ghz uncore - 1.... AsRock X99 Extreme3 EVGA GTX980 Ti 16gb (4x4gb) Crucial DDR4 2133 CL15  
Hard DriveHard DriveHard DriveOptical Drive
A-Data SP600 256gb SSD (C:) Samsung 840 EVO 1TB SSD (D:) Seagate 2TB Hybrid Drive (E:) LITE-ON 24x DVDRW 
CoolingOSMonitorKeyboard
Corsair H110 Win 10 x64 HP 2511x ( 25" 1080p ) AZIO L70 
PowerCaseMouseAudio
Corsair TX750 Antec 300 (Modded) Logitech M100 Onboard 
  hide details  
Reply
Spit in God's Eye
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x @ 4.26 ghz core / 3.53 ghz uncore - 1.... AsRock X99 Extreme3 EVGA GTX980 Ti 16gb (4x4gb) Crucial DDR4 2133 CL15  
Hard DriveHard DriveHard DriveOptical Drive
A-Data SP600 256gb SSD (C:) Samsung 840 EVO 1TB SSD (D:) Seagate 2TB Hybrid Drive (E:) LITE-ON 24x DVDRW 
CoolingOSMonitorKeyboard
Corsair H110 Win 10 x64 HP 2511x ( 25" 1080p ) AZIO L70 
PowerCaseMouseAudio
Corsair TX750 Antec 300 (Modded) Logitech M100 Onboard 
  hide details  
Reply
post #9 of 20
the crashing could be a bad oc, but more then likely a driver issue.

Could you goto my computer and right click on it, and select manage.
in computer management, select event viewer.
drop down the error section. then select Application Error if there is any errors there please post what they are. ty
post #10 of 20
Thread Starter 
Quote:
Originally Posted by Ken1649;15583390 
Still don't understand what you are asking.

If it's about the crash, it could be your OC is not stable.

If it's about crossfire disabled, all your monitors must plugged to primary card, else crossfire disabled by default.

If your question is why the first GPU is idle temperature is higer than the second card, that's normal because when 2 or more monitors connected to the card, the idle 2D core/memory clocks are higher for stability, such as to avoid flickering. Hence the higher idle temperature.


So does that answer your question?

I didn't OC it - it was factory OC'd.

Just getting crossfire out of the way. The problem isn't crossfire.

So it is normal for a GPU to be 14deg Celsius higher temp under NO LOAD simply because it has to output to two monitors?
Quote:
Originally Posted by Viski 
Yes... the top card will always be warmer than the bottom one. Also... remember to close youtube when checking idle temps & stuff, because it raises your clocks.

edit. Oh... you have two monitors... so the clocks are already raised up... so youtube shouldn't affect

But there is no top card. They are vertical. They hang. With 2 slots space in between. And the hotter one is blowing on the cooler one rofl...

Quote:
Originally Posted by BinaryDemon 
Do you have a fan on your sidepanel? When I was running 2x5870's the addition of a sidepanel intake fan made all the difference.

Sidepanel isn't even on at the moment.
Quote:
Originally Posted by noobdown 
the crashing could be a bad oc, but more then likely a driver issue.

Could you goto my computer and right click on it, and select manage.
in computer management, select event viewer.
drop down the error section. then select Application Error if there is any errors there please post what they are. ty


EventList.jpg

MsiInstaller.jpg
Edited by FEAST - 11/6/11 at 8:23am
Nightfire
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.6ghz @ 1.31v - LOAD: 57deg C ASUS Maximus V Z77 4 x 7750 Passive (up to 12 monitors) 32gb G-Skill Ripjaws X 
Hard DriveHard DriveHard DriveCooling
2 x OCZ Revodrive Raid1 2 x Samsung 840 Evo Raid1 4 x 3TB Seagate Raid1 Gel Mount D5 w/ Koolance Top on controller, Pas... 
OSMonitorKeyboardPower
Windows 8 & (OSX VMware) 2 x Yamakasi Catleap + 2 x Dell U2312 Razer Blackwidow Ultimate Corsair AX850 (Wish it was a Seasonic) 
CaseAudio
Silvestone RV-02 Cambridge Audio DAC 
  hide details  
Reply
Nightfire
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.6ghz @ 1.31v - LOAD: 57deg C ASUS Maximus V Z77 4 x 7750 Passive (up to 12 monitors) 32gb G-Skill Ripjaws X 
Hard DriveHard DriveHard DriveCooling
2 x OCZ Revodrive Raid1 2 x Samsung 840 Evo Raid1 4 x 3TB Seagate Raid1 Gel Mount D5 w/ Koolance Top on controller, Pas... 
OSMonitorKeyboardPower
Windows 8 & (OSX VMware) 2 x Yamakasi Catleap + 2 x Dell U2312 Razer Blackwidow Ultimate Corsair AX850 (Wish it was a Seasonic) 
CaseAudio
Silvestone RV-02 Cambridge Audio DAC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 2 x 6870 Temp Issues/Crashing