Overclock.net › Forums › Graphics Cards › AMD/ATI › 2 x 6870 Temp Issues/Crashing
New Posts  All Forums:Forum Nav:

2 x 6870 Temp Issues/Crashing - Page 2

post #11 of 20
Could u please hight light one of the errors and post it please ty.
post #12 of 20
Thread Starter 
Quote:
Originally Posted by noobdown;15592430 
Could u please hight light one of the errors and post it please ty.

In the second pic:

1 - Detection of product '', feature '0' failed during request for component 'APPCRASH'

2 - FL (extended memory).exe


3 - The description for Event ID 1042 from source MsiInstaller cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:


the message resource is present but the message is not found in the string/message table

4 - The description for Event ID 1035 from source MsiInstaller cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

86400
SuppressDuplicateDuration
Software\Microsoft\EventSystem\EventLog

the message resource is present but the message is not found in the string/message table



Also, here is my list of Critical Events from the first pic:

CrashList.jpg

My CPU OC was previously unstable because my BCLK was set to 103 - because I F'd up on accident and set it that high. I brought it down to 101 or 100 and my CPU OC has been stable since. Could that have been causing GPU crashes?

Still I want my temps down dammit I built this computer to be silent. Dead silent.

Let me know if you need to see anything else.
Nightfire
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.6ghz @ 1.31v - LOAD: 57deg C ASUS Maximus V Z77 4 x 7750 Passive (up to 12 monitors) 32gb G-Skill Ripjaws X 
Hard DriveHard DriveHard DriveCooling
2 x OCZ Revodrive Raid1 2 x Samsung 840 Evo Raid1 4 x 3TB Seagate Raid1 Gel Mount D5 w/ Koolance Top on controller, Pas... 
OSMonitorKeyboardPower
Windows 8 & (OSX VMware) 2 x Yamakasi Catleap + 2 x Dell U2312 Razer Blackwidow Ultimate Corsair AX850 (Wish it was a Seasonic) 
CaseAudio
Silvestone RV-02 Cambridge Audio DAC 
  hide details  
Reply
Nightfire
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.6ghz @ 1.31v - LOAD: 57deg C ASUS Maximus V Z77 4 x 7750 Passive (up to 12 monitors) 32gb G-Skill Ripjaws X 
Hard DriveHard DriveHard DriveCooling
2 x OCZ Revodrive Raid1 2 x Samsung 840 Evo Raid1 4 x 3TB Seagate Raid1 Gel Mount D5 w/ Koolance Top on controller, Pas... 
OSMonitorKeyboardPower
Windows 8 & (OSX VMware) 2 x Yamakasi Catleap + 2 x Dell U2312 Razer Blackwidow Ultimate Corsair AX850 (Wish it was a Seasonic) 
CaseAudio
Silvestone RV-02 Cambridge Audio DAC 
  hide details  
Reply
post #13 of 20
OK, go to Youtube and disable "hardware acceleration" and give it another try.


Edit:

To mention it again, you can not plug monitor to the second card. It has to be connected to the first primary card for crossfire to work.

Please do not confuse Crossfire with SLI Surround.


If you are trying to setup Efyefinity with 3 monitors, please detail the monitor types, resolution and what inputs are available for each monitors.

....
Edited by Ken1649 - 11/6/11 at 9:18am
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #14 of 20
Thread Starter 
Quote:
Originally Posted by Ken1649;15592842 
OK, go to Youtube and disable "hardware acceleration" and give it another try.


Edit:

To mention it again, you can not plug monitor to the second card. It has to be connected to the first primary card for crossfire to work.

Please do not confuse Crossfire with SLI Surround.


If you are trying to setup Efyefinity with 3 monitors, please detail the monitor types, resolution and what inputs are available for each monitors.

....

Im not using crossfire or eyefinity. I just want 3 separate monitors and that's the way I have it. Now that you mention it I might try eyefinity.
Nightfire
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.6ghz @ 1.31v - LOAD: 57deg C ASUS Maximus V Z77 4 x 7750 Passive (up to 12 monitors) 32gb G-Skill Ripjaws X 
Hard DriveHard DriveHard DriveCooling
2 x OCZ Revodrive Raid1 2 x Samsung 840 Evo Raid1 4 x 3TB Seagate Raid1 Gel Mount D5 w/ Koolance Top on controller, Pas... 
OSMonitorKeyboardPower
Windows 8 & (OSX VMware) 2 x Yamakasi Catleap + 2 x Dell U2312 Razer Blackwidow Ultimate Corsair AX850 (Wish it was a Seasonic) 
CaseAudio
Silvestone RV-02 Cambridge Audio DAC 
  hide details  
Reply
Nightfire
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.6ghz @ 1.31v - LOAD: 57deg C ASUS Maximus V Z77 4 x 7750 Passive (up to 12 monitors) 32gb G-Skill Ripjaws X 
Hard DriveHard DriveHard DriveCooling
2 x OCZ Revodrive Raid1 2 x Samsung 840 Evo Raid1 4 x 3TB Seagate Raid1 Gel Mount D5 w/ Koolance Top on controller, Pas... 
OSMonitorKeyboardPower
Windows 8 & (OSX VMware) 2 x Yamakasi Catleap + 2 x Dell U2312 Razer Blackwidow Ultimate Corsair AX850 (Wish it was a Seasonic) 
CaseAudio
Silvestone RV-02 Cambridge Audio DAC 
  hide details  
Reply
post #15 of 20
Did it solve the crash?
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #16 of 20
Thread Starter 
Quote:
Originally Posted by Ken1649;15592971 
Did it solve the crash?

I don't yet know how to replicate the issue. Time will tell.
Nightfire
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.6ghz @ 1.31v - LOAD: 57deg C ASUS Maximus V Z77 4 x 7750 Passive (up to 12 monitors) 32gb G-Skill Ripjaws X 
Hard DriveHard DriveHard DriveCooling
2 x OCZ Revodrive Raid1 2 x Samsung 840 Evo Raid1 4 x 3TB Seagate Raid1 Gel Mount D5 w/ Koolance Top on controller, Pas... 
OSMonitorKeyboardPower
Windows 8 & (OSX VMware) 2 x Yamakasi Catleap + 2 x Dell U2312 Razer Blackwidow Ultimate Corsair AX850 (Wish it was a Seasonic) 
CaseAudio
Silvestone RV-02 Cambridge Audio DAC 
  hide details  
Reply
Nightfire
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.6ghz @ 1.31v - LOAD: 57deg C ASUS Maximus V Z77 4 x 7750 Passive (up to 12 monitors) 32gb G-Skill Ripjaws X 
Hard DriveHard DriveHard DriveCooling
2 x OCZ Revodrive Raid1 2 x Samsung 840 Evo Raid1 4 x 3TB Seagate Raid1 Gel Mount D5 w/ Koolance Top on controller, Pas... 
OSMonitorKeyboardPower
Windows 8 & (OSX VMware) 2 x Yamakasi Catleap + 2 x Dell U2312 Razer Blackwidow Ultimate Corsair AX850 (Wish it was a Seasonic) 
CaseAudio
Silvestone RV-02 Cambridge Audio DAC 
  hide details  
Reply
post #17 of 20
I had a defective Twin Frozr and played around a lot with it when it was going bad.. The TIM is HORRIBLE, absolute crap. They did a very poor job spreading the thermal compound on the GPU.. I removed it with some rubbing alcohol and cleaned the heatsink and GPU, and applied a pea shaped dot in the middle.. Upon reboot my GPU went from 50C idle to 39c and peaked at 85c during gaming rather than 95 previously.

After returning the defective card, MSI sent me a refurb. To my horror, after waiting over a month, the GPU temp jumped to over 102c when I ran Furmark for less than 5 minutes.. I was so pissed. Before calling MSI about their card, I removed the HS and again noticed horrific thermal compound application. It was lumpy and thick.. It took me a good 20 minutes to carefully clean it.. After applying thermal compound correctly, I am now glad to report that my GPU temps never exceed 85c, even after 2 hours of BF3..
Main
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4400  Asrock P67 Extreme Gigabyte GTX 670 Gskill 8GB 8-8-8-24 @ 1.5v 
Hard DriveHard DrivePowerCase
Intel 120GB SSD 520  Dual 1TB Samsung  Coolermaster GX750 Coolermaster CM690 II  
  hide details  
Reply
Main
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4400  Asrock P67 Extreme Gigabyte GTX 670 Gskill 8GB 8-8-8-24 @ 1.5v 
Hard DriveHard DrivePowerCase
Intel 120GB SSD 520  Dual 1TB Samsung  Coolermaster GX750 Coolermaster CM690 II  
  hide details  
Reply
post #18 of 20
Quote:
Originally Posted by Azuredragon1;15582356 
it should say 6800 series and nothing else.

sorry OP don't have answer for you

afterburner displayed my 6950 as a "Radeon 6900 series" and wouldn't detect voltages either. i'm not sure what fixed it but i think i completely uninstalled afterburner, updated catalyst drivers, and got the latest version of afterburner. now it displays my card as a "MSI 6950 TFIII" and i can modify voltages.
post #19 of 20
Thread Starter 
Ill try removing afterburner and re-installing but I have the latest catalyst drivers.
Nightfire
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.6ghz @ 1.31v - LOAD: 57deg C ASUS Maximus V Z77 4 x 7750 Passive (up to 12 monitors) 32gb G-Skill Ripjaws X 
Hard DriveHard DriveHard DriveCooling
2 x OCZ Revodrive Raid1 2 x Samsung 840 Evo Raid1 4 x 3TB Seagate Raid1 Gel Mount D5 w/ Koolance Top on controller, Pas... 
OSMonitorKeyboardPower
Windows 8 & (OSX VMware) 2 x Yamakasi Catleap + 2 x Dell U2312 Razer Blackwidow Ultimate Corsair AX850 (Wish it was a Seasonic) 
CaseAudio
Silvestone RV-02 Cambridge Audio DAC 
  hide details  
Reply
Nightfire
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.6ghz @ 1.31v - LOAD: 57deg C ASUS Maximus V Z77 4 x 7750 Passive (up to 12 monitors) 32gb G-Skill Ripjaws X 
Hard DriveHard DriveHard DriveCooling
2 x OCZ Revodrive Raid1 2 x Samsung 840 Evo Raid1 4 x 3TB Seagate Raid1 Gel Mount D5 w/ Koolance Top on controller, Pas... 
OSMonitorKeyboardPower
Windows 8 & (OSX VMware) 2 x Yamakasi Catleap + 2 x Dell U2312 Razer Blackwidow Ultimate Corsair AX850 (Wish it was a Seasonic) 
CaseAudio
Silvestone RV-02 Cambridge Audio DAC 
  hide details  
Reply
post #20 of 20
Thread Starter 
It seems that the GPU wont downclock it's memory speed with 2 monitors connected. When I put one monitor on each GPU the temps drop within 5deg Celsius of one another.

Actually, now even with 1 monitor the memory clock on GPU1 sits at 1050mhz and GPU2 at 100mhz...and the temps are back to a 15deg difference....
Edited by FEAST - 11/6/11 at 12:13pm
Nightfire
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.6ghz @ 1.31v - LOAD: 57deg C ASUS Maximus V Z77 4 x 7750 Passive (up to 12 monitors) 32gb G-Skill Ripjaws X 
Hard DriveHard DriveHard DriveCooling
2 x OCZ Revodrive Raid1 2 x Samsung 840 Evo Raid1 4 x 3TB Seagate Raid1 Gel Mount D5 w/ Koolance Top on controller, Pas... 
OSMonitorKeyboardPower
Windows 8 & (OSX VMware) 2 x Yamakasi Catleap + 2 x Dell U2312 Razer Blackwidow Ultimate Corsair AX850 (Wish it was a Seasonic) 
CaseAudio
Silvestone RV-02 Cambridge Audio DAC 
  hide details  
Reply
Nightfire
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.6ghz @ 1.31v - LOAD: 57deg C ASUS Maximus V Z77 4 x 7750 Passive (up to 12 monitors) 32gb G-Skill Ripjaws X 
Hard DriveHard DriveHard DriveCooling
2 x OCZ Revodrive Raid1 2 x Samsung 840 Evo Raid1 4 x 3TB Seagate Raid1 Gel Mount D5 w/ Koolance Top on controller, Pas... 
OSMonitorKeyboardPower
Windows 8 & (OSX VMware) 2 x Yamakasi Catleap + 2 x Dell U2312 Razer Blackwidow Ultimate Corsair AX850 (Wish it was a Seasonic) 
CaseAudio
Silvestone RV-02 Cambridge Audio DAC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 2 x 6870 Temp Issues/Crashing