Overclock.net › Forums › Software, Programming and Coding › Other Software › On-Screen display not displaying
New Posts  All Forums:Forum Nav:

On-Screen display not displaying

post #1 of 3
Thread Starter 
I got MSI afterburner installed on a laptop. Got the same OSD settings on the laptop, that i got on my Desktop. but OSD wont display on my Laptop, but it does on my Desktop.

The laptop is a HP Pavilion dv6-2008eo

Any tips?
post #2 of 3
Quote:
Originally Posted by Norlig View Post
I got MSI afterburner installed on a laptop. Got the same OSD settings on the laptop, that i got on my Desktop. but OSD wont display on my Laptop, but it does on my Desktop.

The laptop is a HP Pavilion dv6-2008eo

Any tips?
Is afterburner on your laptop reading the resolution improperly?(it may be just off screen)
Is the laptops rez set to what it should be?
I assume that the option for osd is checked in the program by default.
post #3 of 3
Thread Starter 
Quote:
Originally Posted by micro5797 View Post
Is afterburner on your laptop reading the resolution improperly?(it may be just off screen)
went through the settings, didnt see anything about the resolution, but there was an offset setting that sets where It should be located.

Quote:
Originally Posted by micro5797 View Post
Is the laptops rez set to what it should be?
yes,1366x768

Quote:
Originally Posted by micro5797 View Post
I assume that the option for osd is checked in the program by default.
I've tested three games, non of them display it, In the global setting it is set to show
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › On-Screen display not displaying