Overclock.net › Forums › AMD › AMD CPUs › Phenom II 940BE stuck at 3.4 stable
New Posts  All Forums:Forum Nav:

Phenom II 940BE stuck at 3.4 stable

post #1 of 19
Thread Starter 
Hey

My brother bought a new pc so i got his old Phenom II 940BE.
Ive been trying to overclock it for a few hours now, but i hit a wall now.
I cant seem to get the cpu over 3.4 ghz.

Pc specs
AOD790GX/128m
Phenom II 940BE + Xigmatek HDT-1283
GTX 260
2x2gb + 2x1gb 800 mhz ram

Im finding it very odd that other people with the same CPU/MB setup is running much lower Vcore than me.
Im running these setting
17x200 - 3400mhz @1.4125
the temps are around 60-62 when im running Prime95.

Is my Cpu damaged or am i running wrong settings?
Edited by optomium - 11/5/11 at 11:45am
post #2 of 19
Your cpu temps there too high, your maxing already and with prime i wouldn't go over 55 on overclocking.
Black
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3770k @4.8 Asus Maixums V Formula Evga 970FTW 4GB G.Skill 16GB 1866MHZ 8-9-9-24 
Hard DriveCoolingOSMonitor
Samsung 840pro 128GB XSPC RX360 W7 Samsung SyncMaster T260HD 
KeyboardPowerCaseMouse
Logitech G19 Corsair TX850M Corsair 800D Logitech G303 
Mouse PadAudio
Mionix Propus360 Creative X-Fi Titanium HD 
  hide details  
Reply
Black
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3770k @4.8 Asus Maixums V Formula Evga 970FTW 4GB G.Skill 16GB 1866MHZ 8-9-9-24 
Hard DriveCoolingOSMonitor
Samsung 840pro 128GB XSPC RX360 W7 Samsung SyncMaster T260HD 
KeyboardPowerCaseMouse
Logitech G19 Corsair TX850M Corsair 800D Logitech G303 
Mouse PadAudio
Mionix Propus360 Creative X-Fi Titanium HD 
  hide details  
Reply
post #3 of 19
Thread Starter 
That what i thought, im gonna try x16.5- 3300@standard vcore. Had it under 60 there
post #4 of 19
Quote:
Originally Posted by optomium View Post
That what i thought, im gonna try x16.5- 3300@standard vcore. Had it under 60 there
If its a stock cooker, then get a better Cooler like CM hyper 212plus 25$. and because i wouldn't really overclock on a stock cooler
Black
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3770k @4.8 Asus Maixums V Formula Evga 970FTW 4GB G.Skill 16GB 1866MHZ 8-9-9-24 
Hard DriveCoolingOSMonitor
Samsung 840pro 128GB XSPC RX360 W7 Samsung SyncMaster T260HD 
KeyboardPowerCaseMouse
Logitech G19 Corsair TX850M Corsair 800D Logitech G303 
Mouse PadAudio
Mionix Propus360 Creative X-Fi Titanium HD 
  hide details  
Reply
Black
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3770k @4.8 Asus Maixums V Formula Evga 970FTW 4GB G.Skill 16GB 1866MHZ 8-9-9-24 
Hard DriveCoolingOSMonitor
Samsung 840pro 128GB XSPC RX360 W7 Samsung SyncMaster T260HD 
KeyboardPowerCaseMouse
Logitech G19 Corsair TX850M Corsair 800D Logitech G303 
Mouse PadAudio
Mionix Propus360 Creative X-Fi Titanium HD 
  hide details  
Reply
post #5 of 19
Thread Starter 
im using a Xigmatek HDT -1283
post #6 of 19
Well seems like your stuck there due to temps, maybe try to redo the thermal paste? better air flow to the case? And try some better thermal paste first like IC diamond? if all that fails then just get a better cooler
Black
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3770k @4.8 Asus Maixums V Formula Evga 970FTW 4GB G.Skill 16GB 1866MHZ 8-9-9-24 
Hard DriveCoolingOSMonitor
Samsung 840pro 128GB XSPC RX360 W7 Samsung SyncMaster T260HD 
KeyboardPowerCaseMouse
Logitech G19 Corsair TX850M Corsair 800D Logitech G303 
Mouse PadAudio
Mionix Propus360 Creative X-Fi Titanium HD 
  hide details  
Reply
Black
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3770k @4.8 Asus Maixums V Formula Evga 970FTW 4GB G.Skill 16GB 1866MHZ 8-9-9-24 
Hard DriveCoolingOSMonitor
Samsung 840pro 128GB XSPC RX360 W7 Samsung SyncMaster T260HD 
KeyboardPowerCaseMouse
Logitech G19 Corsair TX850M Corsair 800D Logitech G303 
Mouse PadAudio
Mionix Propus360 Creative X-Fi Titanium HD 
  hide details  
Reply
post #7 of 19
Thread Starter 
I used arctic silver Cooling paste. ill try and move some fans around.

Appreciate the help ty
post #8 of 19
I have used arctic silver 5 before, its not bad, but shin etsu x23 does maybe 2-3c better, the point is that maybe its not spread evenly across the cpu so your not getting full contact. Try to reseat the cooler and try again, but I agree that the temps are too high, if that doesnt fix it you might need a better cooler or just a better fan if your on a budget. A corsair h80 or antec kuhler 920 would do great if its in your budget.
2014 nerd box evo
(18 items)
 
   
CPUMotherboardGraphicsRAM
AMD 1100T x6 4244mhz 3065cpu-nb (fx8150 at 4.9g... Asus Crosshair V Formula Asus gtx570 dcII- 890/1780/2200@1088mv corsair dominator gt 8GB 1866 @1886 
Hard DriveOptical DriveCoolingOS
corsair f120ssd/seagate 1TB Asus cd/dvd burner Antec Kuhler 920 semi-custom loop (2 radiators) win7 professional 64bit 
MonitorPowerCaseMouse
Gateway 23" 1920x1080 corsair ax850 Rosewill blackhawk w/hdd bay mod logitech mx518 
  hide details  
Reply
2014 nerd box evo
(18 items)
 
   
CPUMotherboardGraphicsRAM
AMD 1100T x6 4244mhz 3065cpu-nb (fx8150 at 4.9g... Asus Crosshair V Formula Asus gtx570 dcII- 890/1780/2200@1088mv corsair dominator gt 8GB 1866 @1886 
Hard DriveOptical DriveCoolingOS
corsair f120ssd/seagate 1TB Asus cd/dvd burner Antec Kuhler 920 semi-custom loop (2 radiators) win7 professional 64bit 
MonitorPowerCaseMouse
Gateway 23" 1920x1080 corsair ax850 Rosewill blackhawk w/hdd bay mod logitech mx518 
  hide details  
Reply
post #9 of 19
Check the core temp. Download the program called "Core Temp". You have 62'C of max temp also you must stay under 60'C. If this temps are for core it' seems you hit the wall with temp (ROLLING BACK TO 3.3GHz).
    
CPUMotherboardGraphicsRAM
AMD Phenom II x4 925 C2 2.8@3.7GHz NB 2.65GHz 1... Asrock 970 Extreme 4 UEFI Palit GTX 460 Sonic Platinum 840MHz Core/1055MH... 2x4GB Kingston HyperX 1600@1414MHz 7-7-7-21 1.65v 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200RPM 32MB Sata 3 6GB/s Sony Optiarc 5260s 24X DVD+/-RW Cooler Master Hyper TX3 / AMD Stock fan as VRM ... Windows 7 Ultimate x64 
MonitorPowerCase
Samsung SyncMaster S24B300HL 1920x1080 Cooler Master GX 750W Cooler Master Elite 430 Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II x4 925 C2 2.8@3.7GHz NB 2.65GHz 1... Asrock 970 Extreme 4 UEFI Palit GTX 460 Sonic Platinum 840MHz Core/1055MH... 2x4GB Kingston HyperX 1600@1414MHz 7-7-7-21 1.65v 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200RPM 32MB Sata 3 6GB/s Sony Optiarc 5260s 24X DVD+/-RW Cooler Master Hyper TX3 / AMD Stock fan as VRM ... Windows 7 Ultimate x64 
MonitorPowerCase
Samsung SyncMaster S24B300HL 1920x1080 Cooler Master GX 750W Cooler Master Elite 430 Black 
  hide details  
Reply
post #10 of 19
Thread Starter 
I was using Core Temp.

Okay so i put the cpu at 3ghz again and i was still getting over 50 idle in temps.
So i reapplied the cooling paste and now its 37 idle. Im gonna start all over again now moving slowly up.

Sidenote, when i put the side plate on the pc tower the temps go up 2-3c, should i just leave it off? the sound isnt that loud compared to my old pc so it wouldnt bother me.

I just took of the side plate, my temps went up 5c when i put it on, so im just gonna leave it off for now.

i just ran 3400mhz@1.4vcore it crashed after 25 min of prime 95, didnt go over 60, should i just stop at put down to 3.3ghz?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Phenom II 940BE stuck at 3.4 stable