Overclock.net › Forums › Graphics Cards › AMD/ATI › MSI 6870 Hawk Problems
New Posts  All Forums:Forum Nav:

MSI 6870 Hawk Problems

post #1 of 5
Thread Starter 
Hi guys, I just received an MSI 6870 today and have been having a hard time getting it to work properly.

After installing the card, I installed the drivers from the AMD website, restarted the computer, and once booted back into windows went about setting the resolution. But just as I was doing that, the screen turned black. I did a hard restart, and upon the computer restarting the two big white bars appeared vertically down the monitor from when the manufacturer logo first appears through beginning to boot into windows, however when this happens the screen blacks out before windows finishes booting. A few times it has randomly appeared to have recovered only for the problems to come back. I have reseated the gpu several times, reinstalled drivers, cleared cmos... to no avail. I now have my old 4850 in the computer and it is running completely fine.

Any ideas guys?
Gaming Rig
(12 items)
 
  
CPUGraphicsRAMHard Drive
Phenom II x3 710 MSI R6870 HAWK 6GB DDR3 1333MHz 2x 750GB 
Optical DriveOSMonitor
2x Labelflash Drives Windows 7 Home Premium 64bit Samsung W2043S 
  hide details  
Reply
Gaming Rig
(12 items)
 
  
CPUGraphicsRAMHard Drive
Phenom II x3 710 MSI R6870 HAWK 6GB DDR3 1333MHz 2x 750GB 
Optical DriveOSMonitor
2x Labelflash Drives Windows 7 Home Premium 64bit Samsung W2043S 
  hide details  
Reply
post #2 of 5
Make sure your psu can handle it, the requirement is 500w minimum I believe...
post #3 of 5
Thread Starter 
I have a 650 watt Antec TP so that should be alright..
Gaming Rig
(12 items)
 
  
CPUGraphicsRAMHard Drive
Phenom II x3 710 MSI R6870 HAWK 6GB DDR3 1333MHz 2x 750GB 
Optical DriveOSMonitor
2x Labelflash Drives Windows 7 Home Premium 64bit Samsung W2043S 
  hide details  
Reply
Gaming Rig
(12 items)
 
  
CPUGraphicsRAMHard Drive
Phenom II x3 710 MSI R6870 HAWK 6GB DDR3 1333MHz 2x 750GB 
Optical DriveOSMonitor
2x Labelflash Drives Windows 7 Home Premium 64bit Samsung W2043S 
  hide details  
Reply
post #4 of 5
when u say manufacturer's logo do you mean with the mother boards logo? if so please test the Gfx card in a different pc for sam system. sounds like its either bad mobo, bad card, or ps if what you describe is whats happening. if it boots to windows and this happens it a driver error.
post #5 of 5
Thread Starter 
Yeah, the motherboard logo, it happens before it boots to windows as well...

I guess I should just RMA the card then?
Gaming Rig
(12 items)
 
  
CPUGraphicsRAMHard Drive
Phenom II x3 710 MSI R6870 HAWK 6GB DDR3 1333MHz 2x 750GB 
Optical DriveOSMonitor
2x Labelflash Drives Windows 7 Home Premium 64bit Samsung W2043S 
  hide details  
Reply
Gaming Rig
(12 items)
 
  
CPUGraphicsRAMHard Drive
Phenom II x3 710 MSI R6870 HAWK 6GB DDR3 1333MHz 2x 750GB 
Optical DriveOSMonitor
2x Labelflash Drives Windows 7 Home Premium 64bit Samsung W2043S 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › MSI 6870 Hawk Problems