Overclock.net › Forums › Graphics Cards › NVIDIA › BF3 lag, only when SLI enabled
New Posts  All Forums:Forum Nav:

BF3 lag, only when SLI enabled - Page 4

post #31 of 45
Quote:
Originally Posted by HomeDepoSniper;15591760 
With all these SLI complaints, i am honestly glad i went with a single 570 a couple months back, instead of opting for 2x 560 ti's

give me *bro pound* if you have single slot gpu solution, and your bf3 is running smooth & sharp as an ice skating ring.

*bro pound* wink.gif
I'm not a fan of SLI/Crossfire for numerous reasons.
    
CPUMotherboardGraphicsRAM
Intel Core i7-5820K Haswell-E Asus ROG Rampage V Extreme Intel X99 EVGA GeForce GTX 1080 FTW Corsair Vengeance Red LED 32GB (4x8GB) DDR4-300... 
Hard DriveHard DriveHard DriveCooling
Samsung 840 500GB SSD (SATA-6Gbps) Western Digital Black 1TB 64MB Cache HDD (SATA-... Western Digital Black 4TB 64MB Cache HDD (SATA-... NZXT Kraken X52 & 2x Corsair SP120 RGB 120mm Fa... 
CoolingCoolingCoolingOS
EVGA ACX 3.0 (Graphics Card) 4x Corsair SP120 RGB 120mm Case Fans IC Diamond 7 Carat Thermal Compound Microsoft Windows 10 Home 
MonitorKeyboardPowerCase
LG Flatron 34UM95-P 34" 3440x1440 21:9 IPS SteelSeries Apex 350 Low Profile RGB EVGA SuperNova G2 1000W Modular Corsair Crystal 570X RGB 
MouseMouse PadAudioAudio
Logitech G502 Proteus Core ModMyMachine SlamePad Aluminium Magnum Champagne Creative Labs Sound Blaster ZxR 2x Acoustic Energy Aego M 2.1 Speakers & 1 Cent... 
AudioOtherOtherOther
Beyerdynamic DT770 Pro 250Ohm Headphones (Dynam... Saitek X-55 Rhino HOTAS Logitech G27 Racing Steering Wheel HTC Vive 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-5820K Haswell-E Asus ROG Rampage V Extreme Intel X99 EVGA GeForce GTX 1080 FTW Corsair Vengeance Red LED 32GB (4x8GB) DDR4-300... 
Hard DriveHard DriveHard DriveCooling
Samsung 840 500GB SSD (SATA-6Gbps) Western Digital Black 1TB 64MB Cache HDD (SATA-... Western Digital Black 4TB 64MB Cache HDD (SATA-... NZXT Kraken X52 & 2x Corsair SP120 RGB 120mm Fa... 
CoolingCoolingCoolingOS
EVGA ACX 3.0 (Graphics Card) 4x Corsair SP120 RGB 120mm Case Fans IC Diamond 7 Carat Thermal Compound Microsoft Windows 10 Home 
MonitorKeyboardPowerCase
LG Flatron 34UM95-P 34" 3440x1440 21:9 IPS SteelSeries Apex 350 Low Profile RGB EVGA SuperNova G2 1000W Modular Corsair Crystal 570X RGB 
MouseMouse PadAudioAudio
Logitech G502 Proteus Core ModMyMachine SlamePad Aluminium Magnum Champagne Creative Labs Sound Blaster ZxR 2x Acoustic Energy Aego M 2.1 Speakers & 1 Cent... 
AudioOtherOtherOther
Beyerdynamic DT770 Pro 250Ohm Headphones (Dynam... Saitek X-55 Rhino HOTAS Logitech G27 Racing Steering Wheel HTC Vive 
  hide details  
Reply
post #32 of 45
Thread Starter 
Quote:
I'm not a fan of SLI/Crossfire for numerous reasons.
KIA? That means killed in action right? What if you'd had another card in SLI with your 570 to back it up when it died? The you could carry on gaming! Your right though, SLI isn't very good at all, far to many bugs and shoddy coding in games. Fingers crossed for an SLI console...
 
POS
(13 items)
 
Dell Vostro 3300
(13 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.8GHz 1.28v 24/7 MSI P67A-GD55 PowerColor Radeon 7870 PCS+ 1350/1550MHz 24/7 Crucial 12GB 8-8-8-22 
Hard DriveOptical DriveCoolingOS
WD Scorpio Black 2.5" RAID 0 (1000GB) LG DVD-RW DL Dwood Windows 7 Professional 64-Bit 
MonitorKeyboardPowerCase
Samsung S23A700D 120Hz Microsoft Sidewinder X4 OCZ ModXStreamPro 700 Watt Corsiar 400R 
MouseMouse PadAudio
RAT 3 Wooden Desk On-board 7.1 Surround 
CPUMotherboardGraphicsRAM
Pentium 4 1.9Ghz Trigem Cupertino Geforce 2 MX400 @ 185MHZ 512MB DDR @ 133MHz 
Hard DriveOptical DriveOSMonitor
40Gb @ 17Mb/s 2x DVD Burner Windows XP Home Edition x86 16" CRT 
KeyboardPowerCaseMouse
OEM 300 Watt OEM OEM 
CPUMotherboardGraphicsRAM
520m 2.4GHz Dell 05JR09 310m (GT218m) 4Gb DDR3 
Hard DriveOSMonitorPower
500Gb Win7 Prof 64BIT 13.3" 90Watt Power adapter. 4 Cell Battery 
  hide details  
Reply
 
POS
(13 items)
 
Dell Vostro 3300
(13 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.8GHz 1.28v 24/7 MSI P67A-GD55 PowerColor Radeon 7870 PCS+ 1350/1550MHz 24/7 Crucial 12GB 8-8-8-22 
Hard DriveOptical DriveCoolingOS
WD Scorpio Black 2.5" RAID 0 (1000GB) LG DVD-RW DL Dwood Windows 7 Professional 64-Bit 
MonitorKeyboardPowerCase
Samsung S23A700D 120Hz Microsoft Sidewinder X4 OCZ ModXStreamPro 700 Watt Corsiar 400R 
MouseMouse PadAudio
RAT 3 Wooden Desk On-board 7.1 Surround 
CPUMotherboardGraphicsRAM
Pentium 4 1.9Ghz Trigem Cupertino Geforce 2 MX400 @ 185MHZ 512MB DDR @ 133MHz 
Hard DriveOptical DriveOSMonitor
40Gb @ 17Mb/s 2x DVD Burner Windows XP Home Edition x86 16" CRT 
KeyboardPowerCaseMouse
OEM 300 Watt OEM OEM 
CPUMotherboardGraphicsRAM
520m 2.4GHz Dell 05JR09 310m (GT218m) 4Gb DDR3 
Hard DriveOSMonitorPower
500Gb Win7 Prof 64BIT 13.3" 90Watt Power adapter. 4 Cell Battery 
  hide details  
Reply
post #33 of 45
Quote:
Originally Posted by Warweo View Post
Hey guys, I have just had a BSOD, after which (when I had rebooted) my GTS 450's showed no option for SLI, although they had before. So I re-installed the drivers (285.62) and the SLI option reappeared again, and I enabled SLI with all of the Nvidia default settings. After this I launched BF3 to play a few games online, and saw in MSI afterburner that I was getting 8-10 fps in ULTRA at 1920x1080, whereas I have previously been getting ~50fps before the BSOD. I played around with the settings for a while and could achieve ~17fps at 640x480 res, with all of the lowest settings...

After a while I disabled SLI and launched BF3, expecting to have the same problem, just with half the fps. But to my surprise, everything ran normally at ~25fps on ULTRA with 1920x1080 res.

What is going on? The blue screen said something about PDE's, or PED's and some drivers, but I can't remember much other than that and that GPU 2's fan sped up to 100%.
Prior to this SLI worked fine in BF3, has anybody else had this problem, and does anybody know how to sort it out?
Thanks in advance, and well done if you read the whole post...
Maybe your BSOD was due to your OC not being stable?

As for your drivers, try using 285.38

64-bit version:
http://www.nvidia.com/object/win7-wi...ta-driver.html

Or another earlier version if that doesn't work

I think some workarounds do exist for this problem.
    
CPUMotherboardGraphicsRAM
Intel Core i5-760 @ 3.8GHz ASRock P55 Extreme4 XFX Radeon RX 570 4GB G.SKILL Ripjaws X 8GB DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro 256GB SSD Samsung Spinpoint F3 500GB HDD Lite-On DVD-RW CM Hyper 212+ 
OSMonitorMonitorKeyboard
Windows 10 Pro Acer KG240 Acer KG240 Razer BlackWidow Tournament Edition 
PowerCaseMouseMouse Pad
Corsair HX750 Modular Antec Three Hundred Razer DeathAdder Chroma Corsair MM300 
AudioOther
ASUS Xonar DG DXRacer Formula Series 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-760 @ 3.8GHz ASRock P55 Extreme4 XFX Radeon RX 570 4GB G.SKILL Ripjaws X 8GB DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro 256GB SSD Samsung Spinpoint F3 500GB HDD Lite-On DVD-RW CM Hyper 212+ 
OSMonitorMonitorKeyboard
Windows 10 Pro Acer KG240 Acer KG240 Razer BlackWidow Tournament Edition 
PowerCaseMouseMouse Pad
Corsair HX750 Modular Antec Three Hundred Razer DeathAdder Chroma Corsair MM300 
AudioOther
ASUS Xonar DG DXRacer Formula Series 
  hide details  
Reply
post #34 of 45
Max ~ 30 fps with one card...so 2 would be 60 fps max?

What am I doing wrong? or are you playing at 800x600?
The Little Li
(18 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.6 Ghz ASUS Maximus IV GENE-Z MSI 1070 Gaming Z 8 GB DDR3 1600 Ripjaws 
Hard DriveHard DriveHard DriveCooling
Crucial 250 GB M200 1 TB 7200 RPM WD Black 1 TB 7200 RPM WD Black Noctua NH-C14S | 120mm Noctua Reduxes 
OSMonitorKeyboardPower
Windows 10 64 Bit BenQ XL2411Z 144 Hz Das Model S Professional MX-Browns Corsair HX850 
CaseMouseAudioOther
Lian Li A04B Logitech G400S ASUS Xonar DX Phillips Fidelio X2 | Klipsch ProMedia 2.1's 
  hide details  
Reply
The Little Li
(18 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.6 Ghz ASUS Maximus IV GENE-Z MSI 1070 Gaming Z 8 GB DDR3 1600 Ripjaws 
Hard DriveHard DriveHard DriveCooling
Crucial 250 GB M200 1 TB 7200 RPM WD Black 1 TB 7200 RPM WD Black Noctua NH-C14S | 120mm Noctua Reduxes 
OSMonitorKeyboardPower
Windows 10 64 Bit BenQ XL2411Z 144 Hz Das Model S Professional MX-Browns Corsair HX850 
CaseMouseAudioOther
Lian Li A04B Logitech G400S ASUS Xonar DX Phillips Fidelio X2 | Klipsch ProMedia 2.1's 
  hide details  
Reply
post #35 of 45
Quote:
Originally Posted by Warweo View Post
The GTS 450's have a combined 2GB of VRAM, and can also use 2800MB of my RAM to supplement it if they run out, but they only use 870MB of VRAM in BF3 anyways, so that's not the problem, but thanks for the reply.
BTW, nothing hardware wise has changed after BF3 was working fine, only the BSOD and the re-install of the 285.62 drivers. I'm going to try a windows restore point now though...
Just a note - when using a multi-card setup, only the ram from one card is used.
post #36 of 45
Thread Starter 
Quote:
Just a note - when using a multi-card setup, only the ram from one card is used.
Oh, really? Thanks. Why is that, surely it would be possible to use the memory from both?
 
POS
(13 items)
 
Dell Vostro 3300
(13 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.8GHz 1.28v 24/7 MSI P67A-GD55 PowerColor Radeon 7870 PCS+ 1350/1550MHz 24/7 Crucial 12GB 8-8-8-22 
Hard DriveOptical DriveCoolingOS
WD Scorpio Black 2.5" RAID 0 (1000GB) LG DVD-RW DL Dwood Windows 7 Professional 64-Bit 
MonitorKeyboardPowerCase
Samsung S23A700D 120Hz Microsoft Sidewinder X4 OCZ ModXStreamPro 700 Watt Corsiar 400R 
MouseMouse PadAudio
RAT 3 Wooden Desk On-board 7.1 Surround 
CPUMotherboardGraphicsRAM
Pentium 4 1.9Ghz Trigem Cupertino Geforce 2 MX400 @ 185MHZ 512MB DDR @ 133MHz 
Hard DriveOptical DriveOSMonitor
40Gb @ 17Mb/s 2x DVD Burner Windows XP Home Edition x86 16" CRT 
KeyboardPowerCaseMouse
OEM 300 Watt OEM OEM 
CPUMotherboardGraphicsRAM
520m 2.4GHz Dell 05JR09 310m (GT218m) 4Gb DDR3 
Hard DriveOSMonitorPower
500Gb Win7 Prof 64BIT 13.3" 90Watt Power adapter. 4 Cell Battery 
  hide details  
Reply
 
POS
(13 items)
 
Dell Vostro 3300
(13 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.8GHz 1.28v 24/7 MSI P67A-GD55 PowerColor Radeon 7870 PCS+ 1350/1550MHz 24/7 Crucial 12GB 8-8-8-22 
Hard DriveOptical DriveCoolingOS
WD Scorpio Black 2.5" RAID 0 (1000GB) LG DVD-RW DL Dwood Windows 7 Professional 64-Bit 
MonitorKeyboardPowerCase
Samsung S23A700D 120Hz Microsoft Sidewinder X4 OCZ ModXStreamPro 700 Watt Corsiar 400R 
MouseMouse PadAudio
RAT 3 Wooden Desk On-board 7.1 Surround 
CPUMotherboardGraphicsRAM
Pentium 4 1.9Ghz Trigem Cupertino Geforce 2 MX400 @ 185MHZ 512MB DDR @ 133MHz 
Hard DriveOptical DriveOSMonitor
40Gb @ 17Mb/s 2x DVD Burner Windows XP Home Edition x86 16" CRT 
KeyboardPowerCaseMouse
OEM 300 Watt OEM OEM 
CPUMotherboardGraphicsRAM
520m 2.4GHz Dell 05JR09 310m (GT218m) 4Gb DDR3 
Hard DriveOSMonitorPower
500Gb Win7 Prof 64BIT 13.3" 90Watt Power adapter. 4 Cell Battery 
  hide details  
Reply
post #37 of 45
I may of missed this, but do both card currently work?

After the BSOD, is it possible that one card overheated and died?
Happened to a mates 8800GTX in SLI, one card just 'died'


EDIT: Re-read post.

Make sure all the Nvidia control panels are set to default.

Maybe even try re-seating both cards?
Edited by aunaturalantony - 11/7/11 at 2:12pm
Ti Special
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.4Ghz Gigabyte Z68X-UD3 Gainward GTX 570 @ 750/1950 Kingston 4x2gb 
Hard DriveOSMonitorPower
Corsair 120GB Force 2 + 1TB WD Caviar Blue Windows 7 Home Premium 64-bit Philips 241E Generic 750W 
CaseMouse
China Case Logitech MX-516 
  hide details  
Reply
Ti Special
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.4Ghz Gigabyte Z68X-UD3 Gainward GTX 570 @ 750/1950 Kingston 4x2gb 
Hard DriveOSMonitorPower
Corsair 120GB Force 2 + 1TB WD Caviar Blue Windows 7 Home Premium 64-bit Philips 241E Generic 750W 
CaseMouse
China Case Logitech MX-516 
  hide details  
Reply
post #38 of 45
Thread Starter 
Thanks for all the tips guys, i have given reps where due. I have finally solved the problem, conflicting drivers... I will post a link to the fix site in about 20 hours time. (19:00 GMT) all i needed to do was eradicate the old drivers and install the same a fresh (still took a good half hour...). More detail and the fix link at 7 gmt tomorrow, i'm going to sleep now...
 
POS
(13 items)
 
Dell Vostro 3300
(13 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.8GHz 1.28v 24/7 MSI P67A-GD55 PowerColor Radeon 7870 PCS+ 1350/1550MHz 24/7 Crucial 12GB 8-8-8-22 
Hard DriveOptical DriveCoolingOS
WD Scorpio Black 2.5" RAID 0 (1000GB) LG DVD-RW DL Dwood Windows 7 Professional 64-Bit 
MonitorKeyboardPowerCase
Samsung S23A700D 120Hz Microsoft Sidewinder X4 OCZ ModXStreamPro 700 Watt Corsiar 400R 
MouseMouse PadAudio
RAT 3 Wooden Desk On-board 7.1 Surround 
CPUMotherboardGraphicsRAM
Pentium 4 1.9Ghz Trigem Cupertino Geforce 2 MX400 @ 185MHZ 512MB DDR @ 133MHz 
Hard DriveOptical DriveOSMonitor
40Gb @ 17Mb/s 2x DVD Burner Windows XP Home Edition x86 16" CRT 
KeyboardPowerCaseMouse
OEM 300 Watt OEM OEM 
CPUMotherboardGraphicsRAM
520m 2.4GHz Dell 05JR09 310m (GT218m) 4Gb DDR3 
Hard DriveOSMonitorPower
500Gb Win7 Prof 64BIT 13.3" 90Watt Power adapter. 4 Cell Battery 
  hide details  
Reply
 
POS
(13 items)
 
Dell Vostro 3300
(13 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.8GHz 1.28v 24/7 MSI P67A-GD55 PowerColor Radeon 7870 PCS+ 1350/1550MHz 24/7 Crucial 12GB 8-8-8-22 
Hard DriveOptical DriveCoolingOS
WD Scorpio Black 2.5" RAID 0 (1000GB) LG DVD-RW DL Dwood Windows 7 Professional 64-Bit 
MonitorKeyboardPowerCase
Samsung S23A700D 120Hz Microsoft Sidewinder X4 OCZ ModXStreamPro 700 Watt Corsiar 400R 
MouseMouse PadAudio
RAT 3 Wooden Desk On-board 7.1 Surround 
CPUMotherboardGraphicsRAM
Pentium 4 1.9Ghz Trigem Cupertino Geforce 2 MX400 @ 185MHZ 512MB DDR @ 133MHz 
Hard DriveOptical DriveOSMonitor
40Gb @ 17Mb/s 2x DVD Burner Windows XP Home Edition x86 16" CRT 
KeyboardPowerCaseMouse
OEM 300 Watt OEM OEM 
CPUMotherboardGraphicsRAM
520m 2.4GHz Dell 05JR09 310m (GT218m) 4Gb DDR3 
Hard DriveOSMonitorPower
500Gb Win7 Prof 64BIT 13.3" 90Watt Power adapter. 4 Cell Battery 
  hide details  
Reply
post #39 of 45
my brother cant even play because of lag but with single gpu setup
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
post #40 of 45
I thought I was experiencing lag in BF3 but turns out it was microstuttering caused by hyperthreading being turned on. Went into the BIOS and disabled hyperthreading on my CPU and bam, smooth as butter. Hope they release a fix soon so that I can re-enable it.
 
mITX rig
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS Rampage IV Extreme 3-Way GTX 780 SLI 16GB Dominator GT 2133 
Hard DriveCoolingOSMonitor
Crucial M4 512GB 3x Alphacool UT60 Windows 7 Home Premium HP ZR30w 
KeyboardPowerCaseMouse
Filco Majestouch II (Browns) Corsair AX1200 Case Labs M8 Zowie FK 
Mouse PadAudio
Steelseries QcK Corsair SP2500 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6  Asrock Z77E-ITX XFX 7970 GE @ 1215/1650 Samsung 8GB @ 2133 9-10-10-26 
Hard DriveCoolingCoolingCooling
Crucial M4 512GB Swiftech Apogee Drive II Swiftech Komodo 7900 Swiftech MCR220-XP + MCR120-XP 
CoolingCoolingMonitorKeyboard
GT AP-15s (Black) Tecnofront Nano (Black) HP ZR30w (2560x1600) Filco Majestouch II (Browns) 
PowerCaseMouseMouse Pad
SeaSonic X650 Gold Bitfenix Prodigy (Black) Razer Deathadder 3500p Razer Goliathus 
  hide details  
Reply
 
mITX rig
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS Rampage IV Extreme 3-Way GTX 780 SLI 16GB Dominator GT 2133 
Hard DriveCoolingOSMonitor
Crucial M4 512GB 3x Alphacool UT60 Windows 7 Home Premium HP ZR30w 
KeyboardPowerCaseMouse
Filco Majestouch II (Browns) Corsair AX1200 Case Labs M8 Zowie FK 
Mouse PadAudio
Steelseries QcK Corsair SP2500 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6  Asrock Z77E-ITX XFX 7970 GE @ 1215/1650 Samsung 8GB @ 2133 9-10-10-26 
Hard DriveCoolingCoolingCooling
Crucial M4 512GB Swiftech Apogee Drive II Swiftech Komodo 7900 Swiftech MCR220-XP + MCR120-XP 
CoolingCoolingMonitorKeyboard
GT AP-15s (Black) Tecnofront Nano (Black) HP ZR30w (2560x1600) Filco Majestouch II (Browns) 
PowerCaseMouseMouse Pad
SeaSonic X650 Gold Bitfenix Prodigy (Black) Razer Deathadder 3500p Razer Goliathus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › BF3 lag, only when SLI enabled