Overclock.net › Forums › Graphics Cards › NVIDIA › I tried zotac, oops.
New Posts  All Forums:Forum Nav:

I tried zotac, oops.

post #1 of 18
Thread Starter 
Very disappointed. Did a fresh install, and to make sure any problems avoided stripped windows of the stock windows drivers before installing newest nvidia drivers.

So far clients machine has stopped displaying video, gotten stuck changing orientation of the screen (video incoming), and finally pixelates crazy bad, then dies, well the computer doesn't. Id like to think the 350w psu has no problems driving it considering its only powered via pci-e, just frustrating, customers frustrated, return window is over, and from what ive read rma is just a NIGHTMARE.

EDIT: this is more of a rant and vent of my frustration. Ive tested the motherboard, checked voltages across the psu rails, everything fine, its the card. ill contact rma here next week when im back at clients.

http://www.frys.com/product/6246040
Edited by Greensystemsgo - 11/5/11 at 7:15pm
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
post #2 of 18
Well, whats the computers specifications? Seems really vicious of a though for just one experience.


I hate my PSU on my current rig which was an Antec. I thought it was fine, but it started to make a bad whining noise and stopped booting. Thus, every PSU Antec makes will be bad in a few years.
Edited by AMDPhenomX4 - 11/5/11 at 5:42pm
post #3 of 18
what card , my gtx465 works just fine
post #4 of 18
Thread Starter 
Quote:
Originally Posted by AMDPhenomX4 View Post
Well, whats the computers specifications?
e6300 conroe at 1.8ghz, 2sticks of ram, 1 sata HDD, 1 sata DVD and the card linked. also two 80mm fans. The psu is a 350w unit produced by hp for their "Elite desktop PC" series, expensive business machines.

the gpu will draw 25-75w if im understanding it correctly, temps are fine.



Just not good that the FIRST time ive tried them, boom, issues. It could only be a hardware issue, ive reset cmos using battery and also inside of bios, and confirmed settings. Its the card, or the pci-e fsb not correctly functioning at 100fsb
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
post #5 of 18
Have you tried it in your PC as a test? No? Try it in yours then, and see if it works.


I don't see a card either. Can you post a link.
Edited by AMDPhenomX4 - 11/5/11 at 5:48pm
post #6 of 18
Quote:
Originally Posted by Greensystemsgo View Post
e6300 conroe at 1.8ghz, 2sticks of ram, 1 sata HDD, 1 sata DVD and the card linked. also two 80mm fans. The psu is a 350w unit produced by hp for their "Elite desktop PC" series, expensive business machines.

the gpu will draw 25-75w if im understanding it correctly, temps are fine.



Just not good that the FIRST time ive tried them, boom, issues. It could only be a hardware issue, ive reset cmos using battery and also inside of bios, and confirmed settings. Its the card, or the pci-e fsb not correctly functioning at 100fsb
um u said i have the card linked yet i see no link. i must be blind or something
post #7 of 18
hate to hear that. i felt that same way about msi for a long time but i read some good reviews about the 6950 and i've been happy with it though.
post #8 of 18
Isn't Zotac the Nvidia branch of the company that makes Sapphire AMD cards?
Modest Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790K Gigabyte GA-Z97X-UD5H  Gigabyte GTX 1070 Mini ITX OC G.SKILL Trident X DDR3 2133 16 GB 
Hard DriveCoolingMonitorPower
Samsung 850 EVO  Thermalright True Spirit 140 Dell U2412M Cooler Master V650 
Case
Cooler Master Stacker 830 Evolution 
  hide details  
Reply
Modest Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790K Gigabyte GA-Z97X-UD5H  Gigabyte GTX 1070 Mini ITX OC G.SKILL Trident X DDR3 2133 16 GB 
Hard DriveCoolingMonitorPower
Samsung 850 EVO  Thermalright True Spirit 140 Dell U2412M Cooler Master V650 
Case
Cooler Master Stacker 830 Evolution 
  hide details  
Reply
post #9 of 18
Thread Starter 
Quote:
Originally Posted by vtech1 View Post
um u said i have the card linked yet i see no link. i must be blind or something
imma durp.

http://www.frys.com/product/6246040
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
post #10 of 18
According to Nvidia the 9800gt has a minimum psu requirement of 400 watts with 26 amps on the 12 volt supply. That might be part of the troubles.
A pony can't run unless ya feed it
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › I tried zotac, oops.