Overclock.net › Forums › Video Games › PC Gaming › All games crashing on windows 7 64 bit
New Posts  All Forums:Forum Nav:

All games crashing on windows 7 64 bit - Page 3

post #21 of 29
Quote:
Originally Posted by MR P!NK BALLS View Post
Yea I have pretty much tried all the above

I ran memtest86 with each stick of ram by themselves for 1 pass, ill try 3

BSOD I thought about it,but the crashes are "this program has stopped working windows must close" the only actual restart I got was bf3, so I will try to make it happen again in bf3

all settings are stock and have done stress testing

Im just so confused because the result are SO inconsistent, and there are hundreds of threads out there with none exception

Is there anyone else here that pays windows 7 x64 with the following games?

GTA IV
bf2
crysis
bf3

these seem to be the problem games bf1942 crashes on the loading menus but never in game I can play that game alllllll day

I am completely split inconsistency makes me think hardware issue but the errors make me think driver issue

anyway ill try for a BSOD


I have Crysis2, BC2, Metro2033, L4FD 1&2 , MW1 havent seen to have any issues with them...of course my vid card isnt all that great either.. but i can play games @ 1080p with out any huge slowdowns
post #22 of 29
Thread Starter 
Quote:
Originally Posted by fix0r75 View Post
I have Crysis2, BC2, Metro2033, L4FD 1&2 , MW1 havent seen to have any issues with them...of course my vid card isnt all that great either.. but i can play games @ 1080p with out any huge slowdowns
yea those are all supported by dx11 tho aren't they?

Im looking for someone whose got dx9 games because that I think may be the issue
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel QX9560 EVGA 780i FTW  (X2 SLI) EVGA GTX 460 8gb HyperX 1066 running @ 800mhz 
Hard DriveOptical DriveOSPower
WD Velociraptor 10k rpm 300gb Asus Win 7 Home Premi x64 ULTRA x4 1050 watt 
Case
ULTRA ALUMINUS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel QX9560 EVGA 780i FTW  (X2 SLI) EVGA GTX 460 8gb HyperX 1066 running @ 800mhz 
Hard DriveOptical DriveOSPower
WD Velociraptor 10k rpm 300gb Asus Win 7 Home Premi x64 ULTRA x4 1050 watt 
Case
ULTRA ALUMINUS 
  hide details  
Reply
post #23 of 29
hi guys

im new here, got a problem with my qx9650 runing on a dell xps 730x, 790i ultra with h2c water cooling.. ive been getting alot of BSOD so started to look into my temps and at idle on realtemp its showing 70c and with a full 100% load on prime95 its showing 96c.. is this too high? reason for the BSOD and do you guys think ,y watercooling is dead and reason for the high temps? thanks for yr help!
post #24 of 29
Thread Starter 
Yes dude that way high

with an h60 my qx9650 is running 20-23 and like 40 full load, check the water cooling if its dead I would look into replacing the h2c kit because the *******s at dell mounted the cpu at a 40 degree angle on the board as to prevent aftermarket cooling I suppose.

EDIT: ah i see 790i motherboard? did ti come with the computer? is the cpu sideways?
Edited by MR P!NK BALLS - 11/11/11 at 10:31pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel QX9560 EVGA 780i FTW  (X2 SLI) EVGA GTX 460 8gb HyperX 1066 running @ 800mhz 
Hard DriveOptical DriveOSPower
WD Velociraptor 10k rpm 300gb Asus Win 7 Home Premi x64 ULTRA x4 1050 watt 
Case
ULTRA ALUMINUS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel QX9560 EVGA 780i FTW  (X2 SLI) EVGA GTX 460 8gb HyperX 1066 running @ 800mhz 
Hard DriveOptical DriveOSPower
WD Velociraptor 10k rpm 300gb Asus Win 7 Home Premi x64 ULTRA x4 1050 watt 
Case
ULTRA ALUMINUS 
  hide details  
Reply
post #25 of 29
Quote:
Originally Posted by xpapix View Post

hi guys
im new here, got a problem with my qx9650 runing on a dell xps 730x, 790i ultra with h2c water cooling.. ive been getting alot of BSOD so started to look into my temps and at idle on realtemp its showing 70c and with a full 100% load on prime95 its showing 96c.. is this too high? reason for the BSOD and do you guys think ,y watercooling is dead and reason for the high temps? thanks for yr help!

Start your own thread. Don't try to steal his.

OP, I run DX9 and DX11 games alike with my video cards in Windows 7 x64 with no issue.
Beast of Burden
(19 items)
 
Cool story, bro!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UD5H Gigabyte HD 7970 Reference Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Caviar Black ASUS DVD XSPC Raystorm 
CoolingCoolingCoolingOS
EK FC-7970 w/ Backplate Copper/Acetal RX360 w/ 3x Yate Loon High Speed in Push XSPC Dual Bay Res w/ D5 Pump Windows 7 
MonitorMonitorKeyboardPower
ASUS VE226H ASUS VE226H Cooler Master Quickfire Rapid Corsair HX850 
CaseMouseMouse Pad
HAF 932 Advanced Razer Deathadder QcK Mini 
CPUMotherboardGraphicsRAM
Q9550@ 3.5GHz w/ 1.191v Gigabyte GA-EP45-UD3P Sapphire Reference 5850 @ 775/1100 G.SKILL 4GB (2 x 2GB) DDR2 1066 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Spinpoint F3 Caviar Black ASUS DVD-RW 
CoolingOSMonitorKeyboard
Arctic Cooling Freezer 7 Pro Windows 7 Home Premium 64-bit Samsung 23" Saitek Eclipse III 
PowerCaseMouse
Corsair 430W NZXT Source 210 Wolf King 
  hide details  
Reply
Beast of Burden
(19 items)
 
Cool story, bro!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UD5H Gigabyte HD 7970 Reference Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Caviar Black ASUS DVD XSPC Raystorm 
CoolingCoolingCoolingOS
EK FC-7970 w/ Backplate Copper/Acetal RX360 w/ 3x Yate Loon High Speed in Push XSPC Dual Bay Res w/ D5 Pump Windows 7 
MonitorMonitorKeyboardPower
ASUS VE226H ASUS VE226H Cooler Master Quickfire Rapid Corsair HX850 
CaseMouseMouse Pad
HAF 932 Advanced Razer Deathadder QcK Mini 
CPUMotherboardGraphicsRAM
Q9550@ 3.5GHz w/ 1.191v Gigabyte GA-EP45-UD3P Sapphire Reference 5850 @ 775/1100 G.SKILL 4GB (2 x 2GB) DDR2 1066 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Spinpoint F3 Caviar Black ASUS DVD-RW 
CoolingOSMonitorKeyboard
Arctic Cooling Freezer 7 Pro Windows 7 Home Premium 64-bit Samsung 23" Saitek Eclipse III 
PowerCaseMouse
Corsair 430W NZXT Source 210 Wolf King 
  hide details  
Reply
post #26 of 29
Thread Starter 
Ok well its gotta be a bad install then, or hardware issue IDK!

we will find out tomorrow when fedex finally decides to deliver my board smile.gif
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel QX9560 EVGA 780i FTW  (X2 SLI) EVGA GTX 460 8gb HyperX 1066 running @ 800mhz 
Hard DriveOptical DriveOSPower
WD Velociraptor 10k rpm 300gb Asus Win 7 Home Premi x64 ULTRA x4 1050 watt 
Case
ULTRA ALUMINUS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel QX9560 EVGA 780i FTW  (X2 SLI) EVGA GTX 460 8gb HyperX 1066 running @ 800mhz 
Hard DriveOptical DriveOSPower
WD Velociraptor 10k rpm 300gb Asus Win 7 Home Premi x64 ULTRA x4 1050 watt 
Case
ULTRA ALUMINUS 
  hide details  
Reply
post #27 of 29
Quote:
Originally Posted by MR P!NK BALLS View Post

Yes dude that way high
with an h60 my qx9650 is running 20-23 and like 40 full load, check the water cooling if its dead I would look into replacing the h2c kit because the *******s at dell mounted the cpu at a 40 degree angle on the board as to prevent aftermarket cooling I suppose.
EDIT: ah i see 790i motherboard? did ti come with the computer? is the cpu sideways?

@MR P!NK BALLS

thanks for letting me know dude, ye the mobo came with original dell xps and i hav no idea if the cpu is sideways lol, all i can say is the cpu is to the buttom of the case base and all graphics card are on top of it..

btw i lookd into it and my h2c cooler is leaking and pump is dead.. thanks for getting back to me anyways..



@DaClownie

stop crying you big fat baby and go suck a lemon smile.gif
post #28 of 29
Quote:
Originally Posted by xpapix View Post

@DaClownie
stop crying you big fat baby and go suck a lemon smile.gif

No? The general rule of thumb is, unless your problem is identical to his problem, you start your own thread to get the personalized help you need. I love how disrespectful people are for NO reason.
Beast of Burden
(19 items)
 
Cool story, bro!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UD5H Gigabyte HD 7970 Reference Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Caviar Black ASUS DVD XSPC Raystorm 
CoolingCoolingCoolingOS
EK FC-7970 w/ Backplate Copper/Acetal RX360 w/ 3x Yate Loon High Speed in Push XSPC Dual Bay Res w/ D5 Pump Windows 7 
MonitorMonitorKeyboardPower
ASUS VE226H ASUS VE226H Cooler Master Quickfire Rapid Corsair HX850 
CaseMouseMouse Pad
HAF 932 Advanced Razer Deathadder QcK Mini 
CPUMotherboardGraphicsRAM
Q9550@ 3.5GHz w/ 1.191v Gigabyte GA-EP45-UD3P Sapphire Reference 5850 @ 775/1100 G.SKILL 4GB (2 x 2GB) DDR2 1066 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Spinpoint F3 Caviar Black ASUS DVD-RW 
CoolingOSMonitorKeyboard
Arctic Cooling Freezer 7 Pro Windows 7 Home Premium 64-bit Samsung 23" Saitek Eclipse III 
PowerCaseMouse
Corsair 430W NZXT Source 210 Wolf King 
  hide details  
Reply
Beast of Burden
(19 items)
 
Cool story, bro!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UD5H Gigabyte HD 7970 Reference Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Caviar Black ASUS DVD XSPC Raystorm 
CoolingCoolingCoolingOS
EK FC-7970 w/ Backplate Copper/Acetal RX360 w/ 3x Yate Loon High Speed in Push XSPC Dual Bay Res w/ D5 Pump Windows 7 
MonitorMonitorKeyboardPower
ASUS VE226H ASUS VE226H Cooler Master Quickfire Rapid Corsair HX850 
CaseMouseMouse Pad
HAF 932 Advanced Razer Deathadder QcK Mini 
CPUMotherboardGraphicsRAM
Q9550@ 3.5GHz w/ 1.191v Gigabyte GA-EP45-UD3P Sapphire Reference 5850 @ 775/1100 G.SKILL 4GB (2 x 2GB) DDR2 1066 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Spinpoint F3 Caviar Black ASUS DVD-RW 
CoolingOSMonitorKeyboard
Arctic Cooling Freezer 7 Pro Windows 7 Home Premium 64-bit Samsung 23" Saitek Eclipse III 
PowerCaseMouse
Corsair 430W NZXT Source 210 Wolf King 
  hide details  
Reply
post #29 of 29
Thread Starter 
Quote:
Originally Posted by xpapix View Post

@MR P!NK BALLS
thanks for letting me know dude, ye the mobo came with original dell xps and i hav no idea if the cpu is sideways lol, all i can say is the cpu is to the buttom of the case base and all graphics card are on top of it..
btw i lookd into it and my h2c cooler is leaking and pump is dead.. thanks for getting back to me anyways..
@DaClownie
stop crying you big fat baby and go suck a lemon smile.gif

Ok then you have the stock h2c board, that board is only compatible with the h2c water unit the board has custom mounts to prevent aftermarket cooling

And btw I have to agree with clownie, the guy "or girl" has over 1000 posts you should probably be a little nicer you may need his help some day. Even tho i personally don't mind you asking.

As far as my problem goes I got my new mobo and am in the process of doing tests but its not looking good so far, I will be back for more info.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel QX9560 EVGA 780i FTW  (X2 SLI) EVGA GTX 460 8gb HyperX 1066 running @ 800mhz 
Hard DriveOptical DriveOSPower
WD Velociraptor 10k rpm 300gb Asus Win 7 Home Premi x64 ULTRA x4 1050 watt 
Case
ULTRA ALUMINUS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel QX9560 EVGA 780i FTW  (X2 SLI) EVGA GTX 460 8gb HyperX 1066 running @ 800mhz 
Hard DriveOptical DriveOSPower
WD Velociraptor 10k rpm 300gb Asus Win 7 Home Premi x64 ULTRA x4 1050 watt 
Case
ULTRA ALUMINUS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › All games crashing on windows 7 64 bit