Overclock.net › Forums › Graphics Cards › AMD/ATI › Watercooled + GPU = not working
New Posts  All Forums:Forum Nav:

Watercooled + GPU = not working

post #1 of 7
Thread Starter 
I just put water blocks on my two 6870s and now.... both will not work... i'm tired and stress now. I put in a old 5450 and guess what... worked like normal

Can someone please help me?

Also, I used a static free mat and a anti static wrist band so I know its not that.

UPDATE: I put the 5450 in the slots the 6870 were in and it worked fine
Edited by truthordare - 11/5/11 at 11:56pm
Project ICE
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition (watercooled) GIGABYTE GA-990FXA-UD3 AM3+ SAPPHIRE FleX 100314FLEX Radeon HD 6870 (crossf... G.SKILL Ripjaws Series 1333 
CoolingOSMonitorKeyboard
XSPC Rasa RS240 + RX360 + 2 Swiftech MCW82 Window 7 Ultimate x64 3 HP 20in + 1 Viore 22in Steel Series Stealth Merc 
PowerCaseMouse
CORSAIR Professional Series HX850 IN WIN Dragon Rider Black Razor Naga 
  hide details  
Reply
Project ICE
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition (watercooled) GIGABYTE GA-990FXA-UD3 AM3+ SAPPHIRE FleX 100314FLEX Radeon HD 6870 (crossf... G.SKILL Ripjaws Series 1333 
CoolingOSMonitorKeyboard
XSPC Rasa RS240 + RX360 + 2 Swiftech MCW82 Window 7 Ultimate x64 3 HP 20in + 1 Viore 22in Steel Series Stealth Merc 
PowerCaseMouse
CORSAIR Professional Series HX850 IN WIN Dragon Rider Black Razor Naga 
  hide details  
Reply
post #2 of 7
The card is probably shorting on the block somewhere. Use electric tape to mask off all the parts of the block that do not directly cool components.
post #3 of 7
What waterblocks do you have? Did you take the plastic off the backplate? Also make sure you have the plastic side touching the board. Also do all the VRM's and memory chips have heat sinks on them?
Black Lightning
(24 items)
 
  
CPUMotherboardGraphicsGraphics
4770K Gigabyte Z87 OC Force Sapphire 290x  Sapphire 290x  
RAMHard DriveHard DriveHard Drive
Crucial Ballistix Tactical LP Toshiba Q Series Pro Samsung 840 Pro WD Black 
Hard DriveCoolingCoolingCooling
Seagate XSPC Raystorm EK-FB GA Z87X-OC Force EK-FC R9-290X - Acetal+Nickel  
CoolingCoolingCoolingCooling
EK-FC R9-290X - Acetal+Nickel  XSPC EX420 XSPC D5 Dual Bay Reservoir/Pump Combo External Chiller 
OSMonitorKeyboardPower
Windows 10 Dell U2210H x 5 On Custom Mount Logitech Orion Spark G910 Silverstone ST1000-G Evolution 
CaseMouseMouse PadAudio
Rosewill Blackhawk-ULTRA Logitech G600 Razer Destructor Sony 5.1 Surround Sound with Powered Subwoofer 
  hide details  
Reply
Black Lightning
(24 items)
 
  
CPUMotherboardGraphicsGraphics
4770K Gigabyte Z87 OC Force Sapphire 290x  Sapphire 290x  
RAMHard DriveHard DriveHard Drive
Crucial Ballistix Tactical LP Toshiba Q Series Pro Samsung 840 Pro WD Black 
Hard DriveCoolingCoolingCooling
Seagate XSPC Raystorm EK-FB GA Z87X-OC Force EK-FC R9-290X - Acetal+Nickel  
CoolingCoolingCoolingCooling
EK-FC R9-290X - Acetal+Nickel  XSPC EX420 XSPC D5 Dual Bay Reservoir/Pump Combo External Chiller 
OSMonitorKeyboardPower
Windows 10 Dell U2210H x 5 On Custom Mount Logitech Orion Spark G910 Silverstone ST1000-G Evolution 
CaseMouseMouse PadAudio
Rosewill Blackhawk-ULTRA Logitech G600 Razer Destructor Sony 5.1 Surround Sound with Powered Subwoofer 
  hide details  
Reply
post #4 of 7
Thread Starter 
Quote:
Originally Posted by kevingreenbmx View Post
The card is probably shorting on the block somewhere. Use electric tape to mask off all the parts of the block that do not directly cool components.
Wat do you mean with the electric tape??


Quote:
Originally Posted by ionstorm66 View Post
What waterblocks do you have? Did you take the plastic off the backplate? Also make sure you have the plastic side touching the board. Also do all the VRM's and memory chips have heat sinks on them?
I'm using Swiftech MCW82.. I didnt use the backplate, the GPU had plastic washers where the screw holes are. Also the RAM and VRM's have sinks on them.

Should I use the backplate, the waterblock causes the water blocks to cave in. I'll add pics
Project ICE
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition (watercooled) GIGABYTE GA-990FXA-UD3 AM3+ SAPPHIRE FleX 100314FLEX Radeon HD 6870 (crossf... G.SKILL Ripjaws Series 1333 
CoolingOSMonitorKeyboard
XSPC Rasa RS240 + RX360 + 2 Swiftech MCW82 Window 7 Ultimate x64 3 HP 20in + 1 Viore 22in Steel Series Stealth Merc 
PowerCaseMouse
CORSAIR Professional Series HX850 IN WIN Dragon Rider Black Razor Naga 
  hide details  
Reply
Project ICE
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition (watercooled) GIGABYTE GA-990FXA-UD3 AM3+ SAPPHIRE FleX 100314FLEX Radeon HD 6870 (crossf... G.SKILL Ripjaws Series 1333 
CoolingOSMonitorKeyboard
XSPC Rasa RS240 + RX360 + 2 Swiftech MCW82 Window 7 Ultimate x64 3 HP 20in + 1 Viore 22in Steel Series Stealth Merc 
PowerCaseMouse
CORSAIR Professional Series HX850 IN WIN Dragon Rider Black Razor Naga 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by kevingreenbmx View Post
The card is probably shorting on the block somewhere. Use electric tape to mask off all the parts of the block that do not directly cool components.
What do you mean about the electric tape

Quote:
Originally Posted by ionstorm66 View Post
What waterblocks do you have? Did you take the plastic off the backplate? Also make sure you have the plastic side touching the board. Also do all the VRM's and memory chips have heat sinks on them?
I'm using Swiftech MCW82. I didnt use the backplate because the GPU had plastic washers where the holes are. And yes are the VRM's and RAM have heat sinks and and good air flow.

Should I have used the backplates. The water blocks are causing the card to cave it a little

Also I will add detailed pics
Project ICE
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition (watercooled) GIGABYTE GA-990FXA-UD3 AM3+ SAPPHIRE FleX 100314FLEX Radeon HD 6870 (crossf... G.SKILL Ripjaws Series 1333 
CoolingOSMonitorKeyboard
XSPC Rasa RS240 + RX360 + 2 Swiftech MCW82 Window 7 Ultimate x64 3 HP 20in + 1 Viore 22in Steel Series Stealth Merc 
PowerCaseMouse
CORSAIR Professional Series HX850 IN WIN Dragon Rider Black Razor Naga 
  hide details  
Reply
Project ICE
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition (watercooled) GIGABYTE GA-990FXA-UD3 AM3+ SAPPHIRE FleX 100314FLEX Radeon HD 6870 (crossf... G.SKILL Ripjaws Series 1333 
CoolingOSMonitorKeyboard
XSPC Rasa RS240 + RX360 + 2 Swiftech MCW82 Window 7 Ultimate x64 3 HP 20in + 1 Viore 22in Steel Series Stealth Merc 
PowerCaseMouse
CORSAIR Professional Series HX850 IN WIN Dragon Rider Black Razor Naga 
  hide details  
Reply
post #6 of 7
Thread Starter 
Here's a update.

Here are some pics of a temporary setup with one GPU trying to trouble shoot the problem. I added electric tape to some spots that might cause a short, turn it on and still nothing.
I really don't understand when both cards are not working. I know its not the screens, I've already tested that. Can someone please help me!




Project ICE
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition (watercooled) GIGABYTE GA-990FXA-UD3 AM3+ SAPPHIRE FleX 100314FLEX Radeon HD 6870 (crossf... G.SKILL Ripjaws Series 1333 
CoolingOSMonitorKeyboard
XSPC Rasa RS240 + RX360 + 2 Swiftech MCW82 Window 7 Ultimate x64 3 HP 20in + 1 Viore 22in Steel Series Stealth Merc 
PowerCaseMouse
CORSAIR Professional Series HX850 IN WIN Dragon Rider Black Razor Naga 
  hide details  
Reply
Project ICE
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition (watercooled) GIGABYTE GA-990FXA-UD3 AM3+ SAPPHIRE FleX 100314FLEX Radeon HD 6870 (crossf... G.SKILL Ripjaws Series 1333 
CoolingOSMonitorKeyboard
XSPC Rasa RS240 + RX360 + 2 Swiftech MCW82 Window 7 Ultimate x64 3 HP 20in + 1 Viore 22in Steel Series Stealth Merc 
PowerCaseMouse
CORSAIR Professional Series HX850 IN WIN Dragon Rider Black Razor Naga 
  hide details  
Reply
post #7 of 7
Thread Starter 
I think I shorted the main graphics cards.. thanks anyway... no more crossfire for now
Project ICE
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition (watercooled) GIGABYTE GA-990FXA-UD3 AM3+ SAPPHIRE FleX 100314FLEX Radeon HD 6870 (crossf... G.SKILL Ripjaws Series 1333 
CoolingOSMonitorKeyboard
XSPC Rasa RS240 + RX360 + 2 Swiftech MCW82 Window 7 Ultimate x64 3 HP 20in + 1 Viore 22in Steel Series Stealth Merc 
PowerCaseMouse
CORSAIR Professional Series HX850 IN WIN Dragon Rider Black Razor Naga 
  hide details  
Reply
Project ICE
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition (watercooled) GIGABYTE GA-990FXA-UD3 AM3+ SAPPHIRE FleX 100314FLEX Radeon HD 6870 (crossf... G.SKILL Ripjaws Series 1333 
CoolingOSMonitorKeyboard
XSPC Rasa RS240 + RX360 + 2 Swiftech MCW82 Window 7 Ultimate x64 3 HP 20in + 1 Viore 22in Steel Series Stealth Merc 
PowerCaseMouse
CORSAIR Professional Series HX850 IN WIN Dragon Rider Black Razor Naga 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Watercooled + GPU = not working