Overclock.net › Forums › Graphics Cards › AMD/ATI › Video sequences in games don't run anymore
New Posts  All Forums:Forum Nav:

Video sequences in games don't run anymore

post #1 of 2
Thread Starter 
For some reason the cut scenes in games don't run anymore, just the audio but no video. I've just noticed it in a couple of games, namely Might and Magic 7+8 and Neverwinter Nights 1. At first I thought it was a problem limited to Might and Magic, since it started to happen with the installation of a fan-made patch. But now I also have the same issue in Neverwinter Nights.

I suppose the patch/es I've installed are somehow related to that issue. Maybe they've changed something within the setup of my graphics card. I also just recently installed the latest catalyst drivers(11.9), that did not change a thing with said issue, no cut scenes before and after the driver update.

I figure, I could deinstall the patches I used on my Might and Magic installations, but I'm a little reluctant, since I don't necessarily welcome the thought, that my save games may be getting lost or corrupted in the process.

Any ideas?

Thanks a lot.
Burger with Fries
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090T @4.1GHz ASUS M4A89TD Pro/USB3 XFX 5970 Black Edition 4 x 2 GB DDR3 1600Mhz G.Skill 
Hard DriveOptical DriveCoolingOS
1x X25-M 80GB 2X SpinPoint F3 1TB Philips CD/DVD writer noctua NH-D14 Windows 7 64 Bit Professional & Win XP 32 Bit Pro 
MonitorPowerCase
Hanns-G HZ281HPB 1920x1200 27.5" Corsair HX 850W HAF 932 
  hide details  
Reply
Burger with Fries
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090T @4.1GHz ASUS M4A89TD Pro/USB3 XFX 5970 Black Edition 4 x 2 GB DDR3 1600Mhz G.Skill 
Hard DriveOptical DriveCoolingOS
1x X25-M 80GB 2X SpinPoint F3 1TB Philips CD/DVD writer noctua NH-D14 Windows 7 64 Bit Professional & Win XP 32 Bit Pro 
MonitorPowerCase
Hanns-G HZ281HPB 1920x1200 27.5" Corsair HX 850W HAF 932 
  hide details  
Reply
post #2 of 2
I had the same problem with FFXIV when I was trying to use Radeon pro. All I can think to try though is go in to CCC and set everything under gaming to default/controlled by application.
game rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 Pro MSI 7970 2x2GB G Skill Ripjaw X 1600 CL6 
Hard DriveCoolingCoolingCooling
samsung 830 XSPC RX360 XSPC Raystorm EK 7970 
OSMonitorKeyboardPower
Windows 7 LG W2240 Ducky Corsair AX 850 
CaseMouse
Switch 810 Razer Naga 
  hide details  
Reply
game rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 Pro MSI 7970 2x2GB G Skill Ripjaw X 1600 CL6 
Hard DriveCoolingCoolingCooling
samsung 830 XSPC RX360 XSPC Raystorm EK 7970 
OSMonitorKeyboardPower
Windows 7 LG W2240 Ducky Corsair AX 850 
CaseMouse
Switch 810 Razer Naga 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Video sequences in games don't run anymore