Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 560 Ti, 1 long beep and 2 short
New Posts  All Forums:Forum Nav:

GTX 560 Ti, 1 long beep and 2 short

post #1 of 11
Thread Starter 
Hey guys,
My specs:


-Core i7 950 3.07ghz
-MSI X58A-GD45
-6gb Kingston hyperX ram 2000mhz
-1tb hard drive 7200rpm
-Antec earthwatts 750 watts psu
-Thermaltake v6 case
-Inno 3D GTX 560 Ti 1gb(1st GPU)
-my second gpu, bought it about 2 weeks ago: Gainward GTX 560 Ti


Now i have successfully connected my second gpu using the sli bridge and it was working fine as i did test it on many games such as bad company 2 and got 100 fps and the noise was pretty loud. I have just now realized that my second gpu , the gainward, wasn't working because i checked the nvidia settings and it wasn't in SLI mode. and also the fact that battlefield 3 wasn't running like i expected with 2 powerful gpu's.


So i disconnected my Inno 3D to see what the problem is and the gainward Beeps, 1 long and 2 short. Could any one please help to get this fixed. I do know what the beeps stand for but i want to know what to do.


Thanks.
post #2 of 11
Look in your user manual
post #3 of 11
graphics cards beep now???
Patawic's Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Thuban 1055T Gigabyte 880GMA-UD2H GIGABYTE GeForce GTX 460 1GB OC Corsair 4gb 1333mhz DDR3 
Hard DriveOptical DriveCoolingOS
Samsung F4 LG CH10LS20 Bluray CoolerMaster Hyper Z600 Windows 7 
MonitorKeyboardPowerCase
Dell P4211H x 2 Logitech G110 OCZ 750W Fatal1ty HAF 912 
  hide details  
Reply
Patawic's Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Thuban 1055T Gigabyte 880GMA-UD2H GIGABYTE GeForce GTX 460 1GB OC Corsair 4gb 1333mhz DDR3 
Hard DriveOptical DriveCoolingOS
Samsung F4 LG CH10LS20 Bluray CoolerMaster Hyper Z600 Windows 7 
MonitorKeyboardPowerCase
Dell P4211H x 2 Logitech G110 OCZ 750W Fatal1ty HAF 912 
  hide details  
Reply
post #4 of 11
Thread Starter 
yes they still beep
post #5 of 11
Thread Starter 
but there not in my computer right now but i tried it just before
post #6 of 11
Thread Starter 
Yes they still beep but there not in my computer right now, but i tried it just before.

Sorry for multiple posts, how do you remove them?
Edited by Magpie23 - 11/6/11 at 1:19am
post #7 of 11
Quote:
Originally Posted by Magpie23 View Post
Yes they still beep but there not in my computer right now, but i tried it just before.

Sorry for multiple posts, how do you remove them?
Maybe try the cards separately in both lanes, Might be your motherboard, Or you cards.

Don't worry about your posts
Dat Meatball
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Asus Maximus VII Gene EVGA GTX 980 SC 8GB Kingston HyperX 1866 
Hard DriveCoolingOSMonitor
Intel 730 240GB Stock Windows 7 BenQ BL2710PT 
KeyboardPowerCaseMouse
Filco Majestouch 2 Ninja TK w/ Cherry Blues Seasonic X650 Gold V3 Fractal Design Node 804 Razer Death Adder Black Edition  
Mouse Pad
Razer Goliathus Control Extended 
  hide details  
Reply
Dat Meatball
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Asus Maximus VII Gene EVGA GTX 980 SC 8GB Kingston HyperX 1866 
Hard DriveCoolingOSMonitor
Intel 730 240GB Stock Windows 7 BenQ BL2710PT 
KeyboardPowerCaseMouse
Filco Majestouch 2 Ninja TK w/ Cherry Blues Seasonic X650 Gold V3 Fractal Design Node 804 Razer Death Adder Black Edition  
Mouse Pad
Razer Goliathus Control Extended 
  hide details  
Reply
post #8 of 11
Is it your PC speaker beeping when you try to power up? Basically, the PC speaker emits a beep or series of beeps when you power on indicating whether it is a successful (1 short beep) or a series of beeps if there is a problem. That beep description you provided indicates that there is a problem with the card. Try it in a different slot, or you may need to RMA it.
post #9 of 11
Make sure you plugged everything in, including the power and everything. I've gotten that beep a lot of times, and every time I just forgot the power connection or something.
First Homebuild
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE Gigabyte 970-UD3 GTX 560 TI 4GB crucial 
Hard DriveOptical DriveOSMonitor
WD 1TB Caviar Green Asus DVD-RW Windows 7 Ultimate 64bit Samsung SA350 
PowerCase
Xigmatek NRP 600 Coolermaster Elite 430 
  hide details  
Reply
First Homebuild
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE Gigabyte 970-UD3 GTX 560 TI 4GB crucial 
Hard DriveOptical DriveOSMonitor
WD 1TB Caviar Green Asus DVD-RW Windows 7 Ultimate 64bit Samsung SA350 
PowerCase
Xigmatek NRP 600 Coolermaster Elite 430 
  hide details  
Reply
post #10 of 11
Thread Starter 
ok, it beeps from the speaker in the computer, i will try putting it in my 3rd slot which hasn't been used yet as i have tried it separately in the 1st and 2nd slot. will post when im done.
Edited by Magpie23 - 11/7/11 at 1:45am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 560 Ti, 1 long beep and 2 short