Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD disappeared, help!
New Posts  All Forums:Forum Nav:

SSD disappeared, help! - Page 2

post #11 of 14
hit the power supply switch(turning the system completely off) for about 10secs, switch it back on and you should see it.
Naomi
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 2500k Asus Maximus IV Extreme EVGA GTX 560 TI SC EVGA GTX 560 TI SC 
RAMHard DriveOptical DriveCooling
x2 4GB DDR3 1600 OCZ Solid 3 SLD3-25SAT3-120G Optiarc BD RW BD-5300S Corsair H100 Liquid Unit 
OSMonitorPowerCase
Windows 7 64-bit Asus 24 Monitor Corsair AX 750 Gold MYOPENPC DOMA Pro PCI Black Transparent Acrylic... 
MouseAudio
Razer Imperator On-Board 
  hide details  
Reply
Naomi
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 2500k Asus Maximus IV Extreme EVGA GTX 560 TI SC EVGA GTX 560 TI SC 
RAMHard DriveOptical DriveCooling
x2 4GB DDR3 1600 OCZ Solid 3 SLD3-25SAT3-120G Optiarc BD RW BD-5300S Corsair H100 Liquid Unit 
OSMonitorPowerCase
Windows 7 64-bit Asus 24 Monitor Corsair AX 750 Gold MYOPENPC DOMA Pro PCI Black Transparent Acrylic... 
MouseAudio
Razer Imperator On-Board 
  hide details  
Reply
post #12 of 14
Quote:
Originally Posted by Sean Webster View Post
i think it is because you have it in sata 3, my friend had a problem like that. this is what he said about it. Try using the sata 2 ports
My X25-M runs on my SATA III ports without issue. I doubt that would be the cause of his issue.

Check to ensure your cables are connected properly. I had a friend who forgot there was a clip holding his sata cable on and ripped the whole jack right out of the ssd.

Also, is the drive showing up in bios? If its not in bios, than you either have a configuration issue or the drive is dead / not connected properly.
 
April 2012
(15 items)
 
April 2011
(15 items)
 
CPUMotherboardGraphicsRAM
2500K @ 4.4ghz ASUS P8Z68-V Pro MSI GTX580 Lightning Patriot G2 16GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Intel X25-M 160GB | 2x WD Caviar Black 1TB [Raid0] ASUS DVD-RW Corsair H70 Windows 7 Ultimate 64-Bit 
MonitorKeyboardPowerCase
Acer 27" LED Logitech K800 Antec HCG-900 Watt Rosewill Thor V2 
MouseMouse PadAudio
Logitech MX518 Gamers-X Mouse Pad Titanium HD + Z5500 / AKG Q701 
CPUMotherboardGraphicsRAM
AMD X2 555 @ 4.21ghz (Unlocked to X4) Asus M4A88TD-V EVO/USB3 EVGA GTX560Ti 8GB Corsair Dominator 1600mhz 
Hard DriveCoolingOSMonitor
Intel X25-M 160gb | 2x WD Caviar Black 1TB RAID-0 Hyper 212+ Windows 7 Ultimate (2x) Asus VE258 (need 3rd) 
KeyboardPowerCaseMouse
Logitech K800 Antec Truepower 650 Cooler Master HAF912 Logitech MX518 
Mouse PadAudio
Gamers-X Lan Center Pad Sound Blaster Titanium HD + Z5500 
  hide details  
Reply
 
April 2012
(15 items)
 
April 2011
(15 items)
 
CPUMotherboardGraphicsRAM
2500K @ 4.4ghz ASUS P8Z68-V Pro MSI GTX580 Lightning Patriot G2 16GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Intel X25-M 160GB | 2x WD Caviar Black 1TB [Raid0] ASUS DVD-RW Corsair H70 Windows 7 Ultimate 64-Bit 
MonitorKeyboardPowerCase
Acer 27" LED Logitech K800 Antec HCG-900 Watt Rosewill Thor V2 
MouseMouse PadAudio
Logitech MX518 Gamers-X Mouse Pad Titanium HD + Z5500 / AKG Q701 
CPUMotherboardGraphicsRAM
AMD X2 555 @ 4.21ghz (Unlocked to X4) Asus M4A88TD-V EVO/USB3 EVGA GTX560Ti 8GB Corsair Dominator 1600mhz 
Hard DriveCoolingOSMonitor
Intel X25-M 160gb | 2x WD Caviar Black 1TB RAID-0 Hyper 212+ Windows 7 Ultimate (2x) Asus VE258 (need 3rd) 
KeyboardPowerCaseMouse
Logitech K800 Antec Truepower 650 Cooler Master HAF912 Logitech MX518 
Mouse PadAudio
Gamers-X Lan Center Pad Sound Blaster Titanium HD + Z5500 
  hide details  
Reply
post #13 of 14
Thread Starter 
Checked the cables twice this morning. Even swapped cables with my HDD to check the SATA port.

No, the drive doesn't show in the BIOS. What kind of configuration issues are you talking about?
My System
(13 items)
 
  
CPUGraphicsRAM
i5 2500k Asus GTX-560ti Corsair Vengeance 2x4gb 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAM
i5 2500k Asus GTX-560ti Corsair Vengeance 2x4gb 
  hide details  
Reply
post #14 of 14
Thread Starter 
Drive has randomly reappeared and hasn't disappeared since. Guess I'lljust keep my fingers crossed for now.

Thanks to everyone for the help:-)
My System
(13 items)
 
  
CPUGraphicsRAM
i5 2500k Asus GTX-560ti Corsair Vengeance 2x4gb 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAM
i5 2500k Asus GTX-560ti Corsair Vengeance 2x4gb 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD disappeared, help!