Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD Running Super Hot
New Posts  All Forums:Forum Nav:

SSD Running Super Hot

post #1 of 12
Thread Starter 
Hi all, I checked my SSD temp in hwmonitor and in ssdlife and they both say it is like 128C.. why is it so hot? All my other temps are fine. Do Corsair SSDs have faulty temp sensors or something? My SSD is a Corsair SandForce 3 240gb. Thanks
post #2 of 12
I think that is an error?

SSD's don't usually even have temp sensors. They would not be working at 128c
XEON POWER
(17 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E3-1280 V2 Asus p8h77-i EVGA GTX 570  Corsair Dominator Platinum 1866 cl9 16gb 2x8gb 
Hard DriveHard DriveHard DriveOptical Drive
Samsung Spinpoint F3 Samsung 830 Crucial C300 Samsung USB Blu-Ray 
OSMonitorMonitorKeyboard
Windows 8 Dell U2711 HP 2709m Razer Blackwidow 
PowerCaseMouseMouse Pad
Silverstone Strider Essentials ST60ES-F Bitfenix Prodigy Razer Naga Molten razer sphex 
Audio
onboard 
  hide details  
Reply
XEON POWER
(17 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E3-1280 V2 Asus p8h77-i EVGA GTX 570  Corsair Dominator Platinum 1866 cl9 16gb 2x8gb 
Hard DriveHard DriveHard DriveOptical Drive
Samsung Spinpoint F3 Samsung 830 Crucial C300 Samsung USB Blu-Ray 
OSMonitorMonitorKeyboard
Windows 8 Dell U2711 HP 2709m Razer Blackwidow 
PowerCaseMouseMouse Pad
Silverstone Strider Essentials ST60ES-F Bitfenix Prodigy Razer Naga Molten razer sphex 
Audio
onboard 
  hide details  
Reply
post #3 of 12
Thread Starter 
Yeah i was kinda wondering ***.. lol Maybe it's just a default value they stick into the smart monitor if there is no temp sensor I guess. Thanks tho! ^^
post #4 of 12
It's completely inaccurate, don't rely on it.
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
post #5 of 12
probably just a bug. If your SSD was running at those temps I think you would be having major issues
    
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 SLI GTX 480 8gb Mushkin DDR3 1333 
Hard DriveCoolingOSMonitor
OCZ agility 120gb Hyper 212 Win 7 Pro x64 PX 2710MW 
PowerCase
Silverstone ST75F-P 750W CM 692 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 SLI GTX 480 8gb Mushkin DDR3 1333 
Hard DriveCoolingOSMonitor
OCZ agility 120gb Hyper 212 Win 7 Pro x64 PX 2710MW 
PowerCase
Silverstone ST75F-P 750W CM 692 
  hide details  
Reply
post #6 of 12
theres a patch for the corsair SSDs.

it appears the temperature sensors are bugged, and they keep showing 128c.

dont worry about it, its just a bug.
post #7 of 12
Quote:
Originally Posted by cavallino;15594391 
I think that is an error?

SSD's don't usually even have temp sensors. They would not be working at 128c

My Force GT shows a constant 30c.
 
Lenovo X120e
(6 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k ASRock Z77E-ITX Galaxy GTX 670 Vengeance Low Profile 
Hard DriveCoolingCoolingOS
Samsung 840 Series 256gb Corsair H80i Corsair H100i Windows 8 Pro x64 
MonitorKeyboardPowerCase
Asus PB278Q Leopold Tenkeyless SILVERSTONE ST45SF Compact Splash 
MouseMouse PadAudioAudio
Logitech G700s Steelseries Razer Tiamat 2.2 Behringer HA400 Headphone Amplifier 
CPUGraphicsRAMHard Drive
AMD Fusion Processor E-350 AMD Radeon HD 6310 4 GB DDR3 - 1333MHz Corsair Force GT 60gb 
OSMonitor
Windows 8 11.6" HD (1366x768) AntiGlare 
  hide details  
Reply
 
Lenovo X120e
(6 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k ASRock Z77E-ITX Galaxy GTX 670 Vengeance Low Profile 
Hard DriveCoolingCoolingOS
Samsung 840 Series 256gb Corsair H80i Corsair H100i Windows 8 Pro x64 
MonitorKeyboardPowerCase
Asus PB278Q Leopold Tenkeyless SILVERSTONE ST45SF Compact Splash 
MouseMouse PadAudioAudio
Logitech G700s Steelseries Razer Tiamat 2.2 Behringer HA400 Headphone Amplifier 
CPUGraphicsRAMHard Drive
AMD Fusion Processor E-350 AMD Radeon HD 6310 4 GB DDR3 - 1333MHz Corsair Force GT 60gb 
OSMonitor
Windows 8 11.6" HD (1366x768) AntiGlare 
  hide details  
Reply
post #8 of 12
I get that "warning" with hddtune

Sent from my Epic 4g Touch
    
CPUMotherboardGraphicsRAM
i7 4770K @4.4GHz Asus Maximus VI Formula GTX 780 Classified Hydro Copper @ 1404Mhz 16GB G. Skill Trident X 2400Mhz 
Hard DriveCoolingOSMonitor
SanDisk Extreme 240GB Custom Loop Windows 7 Ultimate X-Star 2560x1440 120Hz 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Corsair AX860 Corsair 750D Logitech G400 
Mouse PadAudio
Steelseries Fiio E10 + Beyerdynamic DT-990-Pro-25 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4770K @4.4GHz Asus Maximus VI Formula GTX 780 Classified Hydro Copper @ 1404Mhz 16GB G. Skill Trident X 2400Mhz 
Hard DriveCoolingOSMonitor
SanDisk Extreme 240GB Custom Loop Windows 7 Ultimate X-Star 2560x1440 120Hz 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Corsair AX860 Corsair 750D Logitech G400 
Mouse PadAudio
Steelseries Fiio E10 + Beyerdynamic DT-990-Pro-25 
  hide details  
Reply
post #9 of 12
Quote:
Originally Posted by joeykrug;15594375 
Hi all, I checked my SSD temp in hwmonitor and in ssdlife and they both say it is like 128C.. why is it so hot? All my other temps are fine. Do Corsair SSDs have faulty temp sensors or something? My SSD is a Corsair SandForce 3 240gb. Thanks

OT: You should prolly put your sig rig in the actual sig rig area tongue.gif

User CP> Add System
post #10 of 12
If it was actually that hot it would have melted...
The temp sensors in my ssds work though...
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD Running Super Hot