Overclock.net › Forums › Graphics Cards › NVIDIA › Nvidia Control Panel - NO SLI OPTION? [SLI HACK]
New Posts  All Forums:Forum Nav:

Nvidia Control Panel - NO SLI OPTION? [SLI HACK]

post #1 of 26
Thread Starter 
I'm totally confused.... in a game like BF3 that I know supports SLI, I get double the frames. In MSI afterburner, I turned on the live-on-screen-display while playing, and I noticed my GPU usage (#1 GPU) is at 0%.

The fan is turning, and I feel hot air getting exhausted. I'm so lost.

I selected HYPER SLI x64 before windows booted to deskstop, and I got a deskstop message saying HYPER SLI booted up properly and is working as intended. In MSI Afterburner, it does show both GPUs, but it does not show GPU usage for my first GPU. I can't recall if it was working as intended yesterday (that's when I first tried SLI, and was impressed with double frames)... it's wierd though, why wouldn't it show useage for both GPUs? What if I'm wrong, and I only have these high frames because I turned down my settings a lot?
King state
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99A Raider EVGA GTX 980 Ti FTW Patriot Viper DDR4 3000MHz (4x4GB) 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB Corsair H110i GT Windows 7 Ultimate 64 Asus VG248QE24" 144Hz TN 3D  
MonitorKeyboardPowerCase
Dell U2715H 27" 1440P IPS KBC Pok3r III ~CherryMX Red SeaSonic x-750 NZXT S340 ~White 
MouseMouse PadAudio
Logitech MX5818 SteelSeries Q+ FocusRite Scarlett 2i2 
  hide details  
Reply
King state
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99A Raider EVGA GTX 980 Ti FTW Patriot Viper DDR4 3000MHz (4x4GB) 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB Corsair H110i GT Windows 7 Ultimate 64 Asus VG248QE24" 144Hz TN 3D  
MonitorKeyboardPowerCase
Dell U2715H 27" 1440P IPS KBC Pok3r III ~CherryMX Red SeaSonic x-750 NZXT S340 ~White 
MouseMouse PadAudio
Logitech MX5818 SteelSeries Q+ FocusRite Scarlett 2i2 
  hide details  
Reply
post #2 of 26
that is weird. I think it is working properly. prolly a bug with msi afterburner. try using gpu-z or any other programs to check for gpu usage. maybe it's just msi afterburner that's doing that. update it to the latest (non-beta) version and see if it works
post #3 of 26
Try EVGA Precision, maybe it is a problem with afterburner
post #4 of 26
Thread Starter 
Quote:
Originally Posted by jprovido View Post
that is weird. I think it is working properly. prolly a bug with msi afterburner. try using gpu-z or any other programs to check for gpu usage. maybe it's just msi afterburner that's doing that. update it to the latest (non-beta) version and see if it works
I tried GPU-Z, it says SLI is disabled.

Quote:
Originally Posted by dominique120 View Post
Try EVGA Precision, maybe it is a problem with afterburner
I would try this, but GPU-Z just said it's disabled..

Sigh, I have nothing to lose - I'll try this as well.

EDIT: I don't see anywhere in EVGA Prec where it says SLI is enabled, it does show both GPUs. I entered a BF3 game - let's see if they both get useage.
Edited by xquisit - 11/6/11 at 5:41pm
King state
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99A Raider EVGA GTX 980 Ti FTW Patriot Viper DDR4 3000MHz (4x4GB) 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB Corsair H110i GT Windows 7 Ultimate 64 Asus VG248QE24" 144Hz TN 3D  
MonitorKeyboardPowerCase
Dell U2715H 27" 1440P IPS KBC Pok3r III ~CherryMX Red SeaSonic x-750 NZXT S340 ~White 
MouseMouse PadAudio
Logitech MX5818 SteelSeries Q+ FocusRite Scarlett 2i2 
  hide details  
Reply
King state
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99A Raider EVGA GTX 980 Ti FTW Patriot Viper DDR4 3000MHz (4x4GB) 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB Corsair H110i GT Windows 7 Ultimate 64 Asus VG248QE24" 144Hz TN 3D  
MonitorKeyboardPowerCase
Dell U2715H 27" 1440P IPS KBC Pok3r III ~CherryMX Red SeaSonic x-750 NZXT S340 ~White 
MouseMouse PadAudio
Logitech MX5818 SteelSeries Q+ FocusRite Scarlett 2i2 
  hide details  
Reply
post #5 of 26
Thread Starter 
GPU1 is not getting useage in MSIAfterburner nor EVGA Precision. GPU-z says SLI is disabled.

I'm using the latest HYPERSLI hack, and I believe virtual ____ is enabled. So I don't have to be in legacy mode.

Any ideas?

---

Sorry for double post, just noticed!
King state
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99A Raider EVGA GTX 980 Ti FTW Patriot Viper DDR4 3000MHz (4x4GB) 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB Corsair H110i GT Windows 7 Ultimate 64 Asus VG248QE24" 144Hz TN 3D  
MonitorKeyboardPowerCase
Dell U2715H 27" 1440P IPS KBC Pok3r III ~CherryMX Red SeaSonic x-750 NZXT S340 ~White 
MouseMouse PadAudio
Logitech MX5818 SteelSeries Q+ FocusRite Scarlett 2i2 
  hide details  
Reply
King state
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99A Raider EVGA GTX 980 Ti FTW Patriot Viper DDR4 3000MHz (4x4GB) 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB Corsair H110i GT Windows 7 Ultimate 64 Asus VG248QE24" 144Hz TN 3D  
MonitorKeyboardPowerCase
Dell U2715H 27" 1440P IPS KBC Pok3r III ~CherryMX Red SeaSonic x-750 NZXT S340 ~White 
MouseMouse PadAudio
Logitech MX5818 SteelSeries Q+ FocusRite Scarlett 2i2 
  hide details  
Reply
post #6 of 26
Thread Starter 


What does this mean?

It happened after I downloaded EVGA Precision and/or GPU-Z! My MSI AB is set to run on windows startup, and I get this error message - click OK - then MSI AB loads up.
King state
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99A Raider EVGA GTX 980 Ti FTW Patriot Viper DDR4 3000MHz (4x4GB) 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB Corsair H110i GT Windows 7 Ultimate 64 Asus VG248QE24" 144Hz TN 3D  
MonitorKeyboardPowerCase
Dell U2715H 27" 1440P IPS KBC Pok3r III ~CherryMX Red SeaSonic x-750 NZXT S340 ~White 
MouseMouse PadAudio
Logitech MX5818 SteelSeries Q+ FocusRite Scarlett 2i2 
  hide details  
Reply
King state
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99A Raider EVGA GTX 980 Ti FTW Patriot Viper DDR4 3000MHz (4x4GB) 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB Corsair H110i GT Windows 7 Ultimate 64 Asus VG248QE24" 144Hz TN 3D  
MonitorKeyboardPowerCase
Dell U2715H 27" 1440P IPS KBC Pok3r III ~CherryMX Red SeaSonic x-750 NZXT S340 ~White 
MouseMouse PadAudio
Logitech MX5818 SteelSeries Q+ FocusRite Scarlett 2i2 
  hide details  
Reply
post #7 of 26
I personally dont like Hyper sli( i was getting only 60% usage each card when Slihack i got 95+)
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
post #8 of 26
Thread Starter 
Quote:
Originally Posted by kill View Post
I personally dont like Hyper sli( i was getting only 60% usage each card when Slihack i got 95+)
Isn't HYPER SLI easier to install? All I had to do was click one button and reboot.


If I wanted to go SLI hack, how do I do it now that I have HYPER installed?


Maybe this will fix my issue, but I'm thinking maybe both my GPUs work and all these programs say it doesn't?

I should prob take one out and test FPS drops in BF3, but I'd hate to do this - was hoping for a simple way.
King state
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99A Raider EVGA GTX 980 Ti FTW Patriot Viper DDR4 3000MHz (4x4GB) 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB Corsair H110i GT Windows 7 Ultimate 64 Asus VG248QE24" 144Hz TN 3D  
MonitorKeyboardPowerCase
Dell U2715H 27" 1440P IPS KBC Pok3r III ~CherryMX Red SeaSonic x-750 NZXT S340 ~White 
MouseMouse PadAudio
Logitech MX5818 SteelSeries Q+ FocusRite Scarlett 2i2 
  hide details  
Reply
King state
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99A Raider EVGA GTX 980 Ti FTW Patriot Viper DDR4 3000MHz (4x4GB) 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB Corsair H110i GT Windows 7 Ultimate 64 Asus VG248QE24" 144Hz TN 3D  
MonitorKeyboardPowerCase
Dell U2715H 27" 1440P IPS KBC Pok3r III ~CherryMX Red SeaSonic x-750 NZXT S340 ~White 
MouseMouse PadAudio
Logitech MX5818 SteelSeries Q+ FocusRite Scarlett 2i2 
  hide details  
Reply
post #9 of 26
Quote:
Originally Posted by xquisit View Post
Isn't HYPER SLI easier to install? All I had to do was click one button and reboot.


If I wanted to go SLI hack, how do I do it now that I have HYPER installed?


Maybe this will fix my issue, but I'm thinking maybe both my GPUs work and all these programs say it doesn't?

I should prob take one out and test FPS drops in BF3, but I'd hate to do this - was hoping for a simple way.
It is simple, you just have to actually do it to know.
post #10 of 26
Thread Starter 
Fine, I'll run Battlefield with one card then two.

King state
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99A Raider EVGA GTX 980 Ti FTW Patriot Viper DDR4 3000MHz (4x4GB) 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB Corsair H110i GT Windows 7 Ultimate 64 Asus VG248QE24" 144Hz TN 3D  
MonitorKeyboardPowerCase
Dell U2715H 27" 1440P IPS KBC Pok3r III ~CherryMX Red SeaSonic x-750 NZXT S340 ~White 
MouseMouse PadAudio
Logitech MX5818 SteelSeries Q+ FocusRite Scarlett 2i2 
  hide details  
Reply
King state
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99A Raider EVGA GTX 980 Ti FTW Patriot Viper DDR4 3000MHz (4x4GB) 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB Corsair H110i GT Windows 7 Ultimate 64 Asus VG248QE24" 144Hz TN 3D  
MonitorKeyboardPowerCase
Dell U2715H 27" 1440P IPS KBC Pok3r III ~CherryMX Red SeaSonic x-750 NZXT S340 ~White 
MouseMouse PadAudio
Logitech MX5818 SteelSeries Q+ FocusRite Scarlett 2i2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Nvidia Control Panel - NO SLI OPTION? [SLI HACK]