Overclock.net › Forums › Case Mods & Cases › Other Hardware Mods › psu sleeving problems.
New Posts  All Forums:Forum Nav:

psu sleeving problems.

post #1 of 7
Thread Starter 
psu sleeving


how the hell do you guys get the braid over the wire?

iv had no problems removing all the pins.. but now when i try to put the braid over the wire, it gets caught in the pins.
    
CPUMotherboardGraphicsGraphics
Intel i5 2500K - EK Watercooled Asus Maximus V Extreme - EK Watercooled Powercolor 6970 PBS+ - EK Watercooled Powercolor 6970 PBS+ - EK Watercooled 
RAMHard DriveHard DriveOS
4x 4GB Corsair Vengeance - EK Watercooled Crucial M4  Seagate Barracuda STBD2000101 Windows 7 x64 
MonitorPowerCase
3x Dell U2312H Corsair AX850 Silverstone FT02B 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel i5 2500K - EK Watercooled Asus Maximus V Extreme - EK Watercooled Powercolor 6970 PBS+ - EK Watercooled Powercolor 6970 PBS+ - EK Watercooled 
RAMHard DriveHard DriveOS
4x 4GB Corsair Vengeance - EK Watercooled Crucial M4  Seagate Barracuda STBD2000101 Windows 7 x64 
MonitorPowerCase
3x Dell U2312H Corsair AX850 Silverstone FT02B 
  hide details  
Reply
post #2 of 7
Which wire are you talking about you noob

Kidding.

Well you need to take you time, use a lighter to melt the edged together, then fold the edged once and make the mouth as big as you can, now put a few inches of the mouth over the wire mass and hold it tightly on to the wires. Now push the in a way so that it gets big, that way it wont get stuck and will automatically slide in.
post #3 of 7
Use a piece of 1/16" heat shrink if you have it, to put over the pins. Other than that, use a piece of electrical tape, or any tape to cover the pins. ^^^good job being a jerk there!!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5000+ BE 3.4G @1.447v DFI 790FX-M2RS Sapphire 3850 8G Corsair XMS2 DHX 
Hard DriveOSPower
Seagate Win7 Ultimate 64bit Antec TPQ-850 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5000+ BE 3.4G @1.447v DFI 790FX-M2RS Sapphire 3850 8G Corsair XMS2 DHX 
Hard DriveOSPower
Seagate Win7 Ultimate 64bit Antec TPQ-850 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by LiL_JaSoN View Post
psu sleeving


how the hell do you guys get the braid over the wire?

iv had no problems removing all the pins.. but now when i try to put the braid over the wire, it gets caught in the pins.
Im going to assume you are using paracord. But even if not, please check my Sleeving Video Tutorials. There is a video for paracord and mdpc. It will give you a FULL break down. If you have any questions please feel free to ask.
The link is in my sig.
post #5 of 7
Thread Starter 
ok, got a GPU cable braided.. but it doesnt work

i plugged it in, made it look all pretty - power button.. computer doesn't start up or turn on at all.

i unplugged it and tried starting it up with no GPU power connected, the computer turns on

i plug another GPU cable in, works fine.. everything powers up
    
CPUMotherboardGraphicsGraphics
Intel i5 2500K - EK Watercooled Asus Maximus V Extreme - EK Watercooled Powercolor 6970 PBS+ - EK Watercooled Powercolor 6970 PBS+ - EK Watercooled 
RAMHard DriveHard DriveOS
4x 4GB Corsair Vengeance - EK Watercooled Crucial M4  Seagate Barracuda STBD2000101 Windows 7 x64 
MonitorPowerCase
3x Dell U2312H Corsair AX850 Silverstone FT02B 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel i5 2500K - EK Watercooled Asus Maximus V Extreme - EK Watercooled Powercolor 6970 PBS+ - EK Watercooled Powercolor 6970 PBS+ - EK Watercooled 
RAMHard DriveHard DriveOS
4x 4GB Corsair Vengeance - EK Watercooled Crucial M4  Seagate Barracuda STBD2000101 Windows 7 x64 
MonitorPowerCase
3x Dell U2312H Corsair AX850 Silverstone FT02B 
  hide details  
Reply
post #6 of 7
You just need to check how you wired it. Looking at the plug with the catch on top, the yellow wires go on the bottom row, black on the top for 6 pins.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5000+ BE 3.4G @1.447v DFI 790FX-M2RS Sapphire 3850 8G Corsair XMS2 DHX 
Hard DriveOSPower
Seagate Win7 Ultimate 64bit Antec TPQ-850 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5000+ BE 3.4G @1.447v DFI 790FX-M2RS Sapphire 3850 8G Corsair XMS2 DHX 
Hard DriveOSPower
Seagate Win7 Ultimate 64bit Antec TPQ-850 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by LiL_JaSoN View Post
ok, got a GPU cable braided.. but it doesnt work

i plugged it in, made it look all pretty - power button.. computer doesn't start up or turn on at all.

i unplugged it and tried starting it up with no GPU power connected, the computer turns on

i plug another GPU cable in, works fine.. everything powers up
Sounds like you either didnt get the pin all the way back in on one of the connectors or switched one in the wrong spot by accident. I would look at the good cable and follow the wires and make sure its the same for both of them. If thats not it, look at the bottom of the cable and make sure all the pins are pushed in to the same depth.



Not the best pic but you can see the pins on the bottom of the connector, thats where you need to look.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Hardware Mods
Overclock.net › Forums › Case Mods & Cases › Other Hardware Mods › psu sleeving problems.