Overclock.net › Forums › AMD › AMD CPUs › What do you guys think?
New Posts  All Forums:Forum Nav:

What do you guys think?

post #1 of 7
Thread Starter 
So after a long time i decided to start overclocking again. However i kind of forgot alot. I experimented with my 2nd pc a intel build and got it at stock voltage (1.06v) to 3.65Ghz. that was easy. and temps are around 43C with ambient temp at 29C.

For my main rig i am having trouble. Specs are in my sig. So i got it to 3.5Ghz with voltage at 1.37v. I am wondering what is considered high and what is low. I am wondering if this temp is alright.
Temps are 59C after 15mins. Starting temp at 50C. All three cores are at about 53C. Bus is at 234 and multiplier at x15.

So what do you guys think of the clock speed? and should i bring voltage up higher?

Is 1.40v too high to go? What is the highest voltage recommended for air cooling? hope thats clearer

Thanks!
Edited by wizek - 11/7/11 at 6:17am
Veron
(11 items)
 
Beast
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-4100 M5A97 EVO AMD Radeon HD 7700 Series Kingston  
Hard DriveOptical DriveCoolingOS
Hitachi Samsung  Stock Windows 8 Pro 64bit 
MonitorPowerCase
Samsung Seasonic 520W Cooler Master 
CPUMotherboardGraphicsRAM
Athlon II X3 440 3.0ghz ASUS M4N68T-M ATI Radeon HD5450 Kingston DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Toshiba 320GB + 160GB Samsung Windows 7 32 bit Samsung 21.5 inch 
PowerCase
Powerlogic Powerlogic Modena GTX2500 
  hide details  
Reply
Veron
(11 items)
 
Beast
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-4100 M5A97 EVO AMD Radeon HD 7700 Series Kingston  
Hard DriveOptical DriveCoolingOS
Hitachi Samsung  Stock Windows 8 Pro 64bit 
MonitorPowerCase
Samsung Seasonic 520W Cooler Master 
CPUMotherboardGraphicsRAM
Athlon II X3 440 3.0ghz ASUS M4N68T-M ATI Radeon HD5450 Kingston DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Toshiba 320GB + 160GB Samsung Windows 7 32 bit Samsung 21.5 inch 
PowerCase
Powerlogic Powerlogic Modena GTX2500 
  hide details  
Reply
post #2 of 7
Thread Starter 
Update1: unstable and ended up in a bluescreen. Now same clock speed but I increased voltage to 1.3875

Sent from my Nexus S using Tapatalk
Veron
(11 items)
 
Beast
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-4100 M5A97 EVO AMD Radeon HD 7700 Series Kingston  
Hard DriveOptical DriveCoolingOS
Hitachi Samsung  Stock Windows 8 Pro 64bit 
MonitorPowerCase
Samsung Seasonic 520W Cooler Master 
CPUMotherboardGraphicsRAM
Athlon II X3 440 3.0ghz ASUS M4N68T-M ATI Radeon HD5450 Kingston DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Toshiba 320GB + 160GB Samsung Windows 7 32 bit Samsung 21.5 inch 
PowerCase
Powerlogic Powerlogic Modena GTX2500 
  hide details  
Reply
Veron
(11 items)
 
Beast
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-4100 M5A97 EVO AMD Radeon HD 7700 Series Kingston  
Hard DriveOptical DriveCoolingOS
Hitachi Samsung  Stock Windows 8 Pro 64bit 
MonitorPowerCase
Samsung Seasonic 520W Cooler Master 
CPUMotherboardGraphicsRAM
Athlon II X3 440 3.0ghz ASUS M4N68T-M ATI Radeon HD5450 Kingston DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Toshiba 320GB + 160GB Samsung Windows 7 32 bit Samsung 21.5 inch 
PowerCase
Powerlogic Powerlogic Modena GTX2500 
  hide details  
Reply
post #3 of 7
question not clearly asked
    
CPUMotherboardGraphicsRAM
AMD A10 5800k MSI FM2-A75MA-P33 Radeon 7660D Corsair Vengeance 1X4GB 
Hard DriveCoolingOSMonitor
Seagate Barracuda 250 GB Cooler Master Hyper TX3 Win 7, Linux Mint 15 Dell 17" LCD (1280X1024) 
PowerCase
Corsair CX430V2 Circle CC 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD A10 5800k MSI FM2-A75MA-P33 Radeon 7660D Corsair Vengeance 1X4GB 
Hard DriveCoolingOSMonitor
Seagate Barracuda 250 GB Cooler Master Hyper TX3 Win 7, Linux Mint 15 Dell 17" LCD (1280X1024) 
PowerCase
Corsair CX430V2 Circle CC 
  hide details  
Reply
post #4 of 7
Thread Starter 
Quote:
Originally Posted by sanket779292 View Post
question not clearly asked
Tried to edit it to clear things up.
Veron
(11 items)
 
Beast
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-4100 M5A97 EVO AMD Radeon HD 7700 Series Kingston  
Hard DriveOptical DriveCoolingOS
Hitachi Samsung  Stock Windows 8 Pro 64bit 
MonitorPowerCase
Samsung Seasonic 520W Cooler Master 
CPUMotherboardGraphicsRAM
Athlon II X3 440 3.0ghz ASUS M4N68T-M ATI Radeon HD5450 Kingston DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Toshiba 320GB + 160GB Samsung Windows 7 32 bit Samsung 21.5 inch 
PowerCase
Powerlogic Powerlogic Modena GTX2500 
  hide details  
Reply
Veron
(11 items)
 
Beast
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-4100 M5A97 EVO AMD Radeon HD 7700 Series Kingston  
Hard DriveOptical DriveCoolingOS
Hitachi Samsung  Stock Windows 8 Pro 64bit 
MonitorPowerCase
Samsung Seasonic 520W Cooler Master 
CPUMotherboardGraphicsRAM
Athlon II X3 440 3.0ghz ASUS M4N68T-M ATI Radeon HD5450 Kingston DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Toshiba 320GB + 160GB Samsung Windows 7 32 bit Samsung 21.5 inch 
PowerCase
Powerlogic Powerlogic Modena GTX2500 
  hide details  
Reply
post #5 of 7
Thread Starter 
Oh no guys I need help blue screened and now it wont turn on beeps once as it usually does then there's a double beep. Help!

Sent from my Nexus S using Tapatalk
Veron
(11 items)
 
Beast
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-4100 M5A97 EVO AMD Radeon HD 7700 Series Kingston  
Hard DriveOptical DriveCoolingOS
Hitachi Samsung  Stock Windows 8 Pro 64bit 
MonitorPowerCase
Samsung Seasonic 520W Cooler Master 
CPUMotherboardGraphicsRAM
Athlon II X3 440 3.0ghz ASUS M4N68T-M ATI Radeon HD5450 Kingston DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Toshiba 320GB + 160GB Samsung Windows 7 32 bit Samsung 21.5 inch 
PowerCase
Powerlogic Powerlogic Modena GTX2500 
  hide details  
Reply
Veron
(11 items)
 
Beast
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-4100 M5A97 EVO AMD Radeon HD 7700 Series Kingston  
Hard DriveOptical DriveCoolingOS
Hitachi Samsung  Stock Windows 8 Pro 64bit 
MonitorPowerCase
Samsung Seasonic 520W Cooler Master 
CPUMotherboardGraphicsRAM
Athlon II X3 440 3.0ghz ASUS M4N68T-M ATI Radeon HD5450 Kingston DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Toshiba 320GB + 160GB Samsung Windows 7 32 bit Samsung 21.5 inch 
PowerCase
Powerlogic Powerlogic Modena GTX2500 
  hide details  
Reply
post #6 of 7
try resetting your cmos
post #7 of 7
Thread Starter 
Quote:
Originally Posted by HerrisDevio View Post
try resetting your cmos
Did that yesterday. It worked. Thank you

Sent from my Nexus S using Tapatalk
Veron
(11 items)
 
Beast
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-4100 M5A97 EVO AMD Radeon HD 7700 Series Kingston  
Hard DriveOptical DriveCoolingOS
Hitachi Samsung  Stock Windows 8 Pro 64bit 
MonitorPowerCase
Samsung Seasonic 520W Cooler Master 
CPUMotherboardGraphicsRAM
Athlon II X3 440 3.0ghz ASUS M4N68T-M ATI Radeon HD5450 Kingston DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Toshiba 320GB + 160GB Samsung Windows 7 32 bit Samsung 21.5 inch 
PowerCase
Powerlogic Powerlogic Modena GTX2500 
  hide details  
Reply
Veron
(11 items)
 
Beast
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-4100 M5A97 EVO AMD Radeon HD 7700 Series Kingston  
Hard DriveOptical DriveCoolingOS
Hitachi Samsung  Stock Windows 8 Pro 64bit 
MonitorPowerCase
Samsung Seasonic 520W Cooler Master 
CPUMotherboardGraphicsRAM
Athlon II X3 440 3.0ghz ASUS M4N68T-M ATI Radeon HD5450 Kingston DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Toshiba 320GB + 160GB Samsung Windows 7 32 bit Samsung 21.5 inch 
PowerCase
Powerlogic Powerlogic Modena GTX2500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › What do you guys think?