Overclock.net › Forums › Intel › Intel CPUs › 2500k wont boot past 4.5 help
New Posts  All Forums:Forum Nav:

2500k wont boot past 4.5 help - Page 2

post #11 of 37
What is the LLC? If set to 2, mine won't boot. But 1 or 3, no problem. I've read this more often with these Extreme Gen3 boards, looks like a bug.

I found out with LLC 1 it works best.
^^^
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Z68 Extreme3 Gen3 PowerColor SCS3 HD6850 8GB Corsair 1600 
Hard DriveOSPowerCase
Crucial M4 128GB Windows 7 x64 Zalman 850W Antec P180 
  hide details  
Reply
^^^
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Z68 Extreme3 Gen3 PowerColor SCS3 HD6850 8GB Corsair 1600 
Hard DriveOSPowerCase
Crucial M4 128GB Windows 7 x64 Zalman 850W Antec P180 
  hide details  
Reply
post #12 of 37
Thread Starter 
Its is when you have a nice water cooling loop and your temps don't brake 50C but you cant go anymore because your chip sucks. I wish I could really fined out if I'm doing something wrong or if I should just sell the chip and try again.

I'm at LLC 3 right this min may mess around with it more try 1 maybe. I cant fined my flash drive I may just run to the store buy one so I can just post some pics maybe I'm missing something.
Edited by cbr600 - 11/7/11 at 12:56pm
post #13 of 37
Try a different mobo, if that doesn't work RMA the i5.
post #14 of 37
Thread Starter 
I don't know anyone that has a 2500k build up here in washington or I would try another mobo. Also I don't feel right sending in a 100% fine working chip just because it don't overclock as much as I would like it. Yes I think intel is a greedy company but I just have my morals then that I guess just feel bad doing it.
post #15 of 37
I was having the same problem as you as I have the same motherboard and everything I tried I wasn't able to get it past 4.5 either. What is your vtt set at? Right now my settings are as follows:

48x
pll overvoltage: enabled
speed step: enabled
turbo power: 250/250/150
speed spectrum: off

power saving: off
cpu core: 1.385
cpu llc: level 2
pll 1.791
dram (manual set) 1.5
pch: auto
vtt: 1.142
vccsa (manual set) 0.925

Ram setting:
I went in and manually set all my timings to manual stock

Try those and hopefully you will be able to get past the blinking cursor problem. So far im in 8hr blend and stable with max temps hitting 64c
I went off of this post: http://www.overclock.net/intel-cpus/...e4-gen3-3.html but went back and started tweaking especially the pll voltage.
Edited by Syris77 - 11/7/11 at 1:17pm
AMD what?
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k Asus P8Z68-VPRO/GEN3 Sapphire Toxic 6950 X-fired G.Skill 9-10-9-28 
Hard DriveOptical DriveOSMonitor
Corsair Force 3 90gb LG BlueRay Win 7 64 Ultimate HPZR22w 
PowerCase
Seasonic x750 Gold Antec 1200 
  hide details  
Reply
AMD what?
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k Asus P8Z68-VPRO/GEN3 Sapphire Toxic 6950 X-fired G.Skill 9-10-9-28 
Hard DriveOptical DriveOSMonitor
Corsair Force 3 90gb LG BlueRay Win 7 64 Ultimate HPZR22w 
PowerCase
Seasonic x750 Gold Antec 1200 
  hide details  
Reply
post #16 of 37
Thread Starter 
Thanks Syris77 I have tried all of that none works I just got a chip that wont do it. Maybe its the motherboard I don't know I'm 100% frustrated right now I got this set up to tweak it play around with everything with my water cooling and cant even use any of it as it just wont take a multiplier higher then 45 1.52 volts wont even get it to 46. Something makes me think maybe its the motherboard in all the years I have overclocked I have never seen a system just get stuck like this. I mean I can see not getting stable above 4.5 but to have that low of volts with so much more head room on the volts is hard to believe I cant boot in at 4.6 and just be unstable just don't get it.
post #17 of 37
Quote:
Originally Posted by piskooooo View Post
Try a different mobo, if that doesn't work RMA the i5.
Why, the chip works fine =/
600t
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600k Z77 Extreme4 7970 4x4GB Corsair Arctic White LP Vengeance @ 1600 
Hard DriveHard DriveHard DriveOptical Drive
crucial m4 Caviar Black Caviar Green LG Blu-Ray 
CoolingOSMonitorMonitor
H100 Windows 7 Dell U2412m Dell 2407WFP 
KeyboardPowerCaseMouse
Saitek Eclipse Seasonic x-760 600t Logitech G700 
  hide details  
Reply
600t
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600k Z77 Extreme4 7970 4x4GB Corsair Arctic White LP Vengeance @ 1600 
Hard DriveHard DriveHard DriveOptical Drive
crucial m4 Caviar Black Caviar Green LG Blu-Ray 
CoolingOSMonitorMonitor
H100 Windows 7 Dell U2412m Dell 2407WFP 
KeyboardPowerCaseMouse
Saitek Eclipse Seasonic x-760 600t Logitech G700 
  hide details  
Reply
post #18 of 37
Thread Starter 
OK here is a link to my bios pics for my 4.5 overclock if I change the multiplier to 46 and up vcore I cant boot into windows at all. Does anyone see something im missing ?????

http://imageshack.us/g/15/111107180339.png/

And yes I have tried the 1.709 PLL volts and the 1.14 VTT or whatever its just on auto right now
post #19 of 37
Change the BCLK to 100.3 or something or change CPU Spread Spectrum, I forget which option lets you boot at 100.0 BCLK, but try both.
COST EFFECTIVE
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.4GHz 1.24v Asus P8P67 Vanilla ASUS GTX660Ti DirectCU OC @ 1,250MHz/7,000MHz G.Skill Eco 1600Mhz 7-8-7-24 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue 1TB (WD10EZEX) Intel 520 120GB LG SuperMulti CoolerMaster Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Home Premium x64 BenQ E2420HD Filco Majestouch 2 Tenkeyless w/ MX blues Seasonic SS-650HT 
CaseMouseMouse PadAudio
Corsair 500R Logitech G400 Steelseries QCK Asus Xonar DG 
AudioOther
Fiio E17 Alpen Beyerdynamic DT770 + Zalman clip-on mic 
  hide details  
Reply
COST EFFECTIVE
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.4GHz 1.24v Asus P8P67 Vanilla ASUS GTX660Ti DirectCU OC @ 1,250MHz/7,000MHz G.Skill Eco 1600Mhz 7-8-7-24 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue 1TB (WD10EZEX) Intel 520 120GB LG SuperMulti CoolerMaster Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Home Premium x64 BenQ E2420HD Filco Majestouch 2 Tenkeyless w/ MX blues Seasonic SS-650HT 
CaseMouseMouse PadAudio
Corsair 500R Logitech G400 Steelseries QCK Asus Xonar DG 
AudioOther
Fiio E17 Alpen Beyerdynamic DT770 + Zalman clip-on mic 
  hide details  
Reply
post #20 of 37
Thread Starter 
Yea I forgot to say I have tried the 100.3 BLK and have had the speedthing off also nothing changes still no boot.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 2500k wont boot past 4.5 help