Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Help me please !!!!!!!!
New Posts  All Forums:Forum Nav:

Help me please !!!!!!!!

post #1 of 5
Thread Starter 
HEY OCN ..

Some guy on notebookreview posted this :
http://forum.notebookreview.com/dell...-bios-mod.html

So I flashed my bios ..
No problems till now ..

But the fan now is running 100% all the time which is very noisy ..

So I decided to flash back which I thought is easy ..

http://support.dell.com/support/down...id=-1&impid=-1

The A09 bios is telling me that I can't update to the latest ..

The A08 bios and older are telling me that F** Dell don't recomment updating to older bios ..

It's like telling me " Live with it until A10 is released !! " !!!!

Please help me out guys ..

Can I extract the rom file or something ..

!!!
Edited by MPIXAPP - 11/7/11 at 1:21pm
Gaming Laptop
(8 items)
 
HTC One M8
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ 2.6GHz-3.6GHz Lenovo Y50-70 NVIDIA GeForce GTX 960M 4GB GDDR5 16GB DDR3 1600MHz 
Hard DriveOSMonitorKeyboard
1TB-8GB SSD Hybrid Hard Drive Windows 8.1 x64 15.6" 1920x1080 Backlit Keyboard 
CPUGraphicsRAMHard Drive
Quad-core 2.3 GHz Snapdragon 801 Adreno 330 2GB 16GB 
OSMonitorPower
Android 4.4.3 Super LCD3 5.0 1080x1920 2600mAh 
  hide details  
Reply
Gaming Laptop
(8 items)
 
HTC One M8
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ 2.6GHz-3.6GHz Lenovo Y50-70 NVIDIA GeForce GTX 960M 4GB GDDR5 16GB DDR3 1600MHz 
Hard DriveOSMonitorKeyboard
1TB-8GB SSD Hybrid Hard Drive Windows 8.1 x64 15.6" 1920x1080 Backlit Keyboard 
CPUGraphicsRAMHard Drive
Quad-core 2.3 GHz Snapdragon 801 Adreno 330 2GB 16GB 
OSMonitorPower
Android 4.4.3 Super LCD3 5.0 1080x1920 2600mAh 
  hide details  
Reply
post #2 of 5
have you tried reseting the defaults in the BIOS?
post #3 of 5
Thread Starter 
The extracted a ROM file from an exe file here :
http://www.bios-mods.com/forum/Threa...date-installer

I believe I could give them the file and they give me the ROM , then I flash the bios with AMIFlash tool ??!!!
Gaming Laptop
(8 items)
 
HTC One M8
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ 2.6GHz-3.6GHz Lenovo Y50-70 NVIDIA GeForce GTX 960M 4GB GDDR5 16GB DDR3 1600MHz 
Hard DriveOSMonitorKeyboard
1TB-8GB SSD Hybrid Hard Drive Windows 8.1 x64 15.6" 1920x1080 Backlit Keyboard 
CPUGraphicsRAMHard Drive
Quad-core 2.3 GHz Snapdragon 801 Adreno 330 2GB 16GB 
OSMonitorPower
Android 4.4.3 Super LCD3 5.0 1080x1920 2600mAh 
  hide details  
Reply
Gaming Laptop
(8 items)
 
HTC One M8
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ 2.6GHz-3.6GHz Lenovo Y50-70 NVIDIA GeForce GTX 960M 4GB GDDR5 16GB DDR3 1600MHz 
Hard DriveOSMonitorKeyboard
1TB-8GB SSD Hybrid Hard Drive Windows 8.1 x64 15.6" 1920x1080 Backlit Keyboard 
CPUGraphicsRAMHard Drive
Quad-core 2.3 GHz Snapdragon 801 Adreno 330 2GB 16GB 
OSMonitorPower
Android 4.4.3 Super LCD3 5.0 1080x1920 2600mAh 
  hide details  
Reply
post #4 of 5
Thread Starter 
Quote:
Originally Posted by fnkskyline07 View Post
have you tried reseting the defaults in the BIOS?
Everything is working fine , the problem is the fan is running 100% which I think is a problem from the modded bios !!
Gaming Laptop
(8 items)
 
HTC One M8
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ 2.6GHz-3.6GHz Lenovo Y50-70 NVIDIA GeForce GTX 960M 4GB GDDR5 16GB DDR3 1600MHz 
Hard DriveOSMonitorKeyboard
1TB-8GB SSD Hybrid Hard Drive Windows 8.1 x64 15.6" 1920x1080 Backlit Keyboard 
CPUGraphicsRAMHard Drive
Quad-core 2.3 GHz Snapdragon 801 Adreno 330 2GB 16GB 
OSMonitorPower
Android 4.4.3 Super LCD3 5.0 1080x1920 2600mAh 
  hide details  
Reply
Gaming Laptop
(8 items)
 
HTC One M8
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ 2.6GHz-3.6GHz Lenovo Y50-70 NVIDIA GeForce GTX 960M 4GB GDDR5 16GB DDR3 1600MHz 
Hard DriveOSMonitorKeyboard
1TB-8GB SSD Hybrid Hard Drive Windows 8.1 x64 15.6" 1920x1080 Backlit Keyboard 
CPUGraphicsRAMHard Drive
Quad-core 2.3 GHz Snapdragon 801 Adreno 330 2GB 16GB 
OSMonitorPower
Android 4.4.3 Super LCD3 5.0 1080x1920 2600mAh 
  hide details  
Reply
post #5 of 5
Thread Starter 
Thank god !

I downloaded the A08 bios from dell website then I used this command :

N5110-A08.EXE /writeromfile

This command extracted the ROM file from the bios .. then I flashed it !

Used the original A09 Bios and flashed ! , Now there is no problem .
Gaming Laptop
(8 items)
 
HTC One M8
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ 2.6GHz-3.6GHz Lenovo Y50-70 NVIDIA GeForce GTX 960M 4GB GDDR5 16GB DDR3 1600MHz 
Hard DriveOSMonitorKeyboard
1TB-8GB SSD Hybrid Hard Drive Windows 8.1 x64 15.6" 1920x1080 Backlit Keyboard 
CPUGraphicsRAMHard Drive
Quad-core 2.3 GHz Snapdragon 801 Adreno 330 2GB 16GB 
OSMonitorPower
Android 4.4.3 Super LCD3 5.0 1080x1920 2600mAh 
  hide details  
Reply
Gaming Laptop
(8 items)
 
HTC One M8
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ 2.6GHz-3.6GHz Lenovo Y50-70 NVIDIA GeForce GTX 960M 4GB GDDR5 16GB DDR3 1600MHz 
Hard DriveOSMonitorKeyboard
1TB-8GB SSD Hybrid Hard Drive Windows 8.1 x64 15.6" 1920x1080 Backlit Keyboard 
CPUGraphicsRAMHard Drive
Quad-core 2.3 GHz Snapdragon 801 Adreno 330 2GB 16GB 
OSMonitorPower
Android 4.4.3 Super LCD3 5.0 1080x1920 2600mAh 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Laptops and Netbooks
Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Help me please !!!!!!!!