Overclock.net › Forums › Intel › Intel - General › New 2700k build troubles.
New Posts  All Forums:Forum Nav:

New 2700k build troubles.

post #1 of 5
Thread Starter 
Everything is the same in my sig rig cept I'm now using a 2700k and an Asrock P67 Extreme4 Gen3.

Installed new cpu and mobo with no issues. Got into windows, installed all the new mobo drivers. No issues.

Started to overclock, put multi up to 45, booted into Windows, ran super pi. Cpu voltage was around 1.32. Rebooted and got into bios. Upped the multi to 48. Reboot. Bios splash screen, then just a blinking cursor.

Turned machine off, now it will not even turn on! Cleared CMOS, unplugged it, nothing! I can also hit the on board power switch and nothing happens.

What am I missing?

Sent from my MB611 using Tapatalk

EDIT: It had gave me the blinking cursor before the first time I bumped it up to 45 multi. But I turned it off and it came right back up. I had thought I had a setting wrong in the BIOS, so I turned all the power saving crap off, rebooted and it went into windows just fine.

The last time I've seen a computer not even turn on is when I shorted out a mother board by not installing the case spacers (this was along time ago, I thought I was smarter now). I'm scared I have some how shorted out my mobo or something else. Even though the trouble only started when I bumped up the multi to 48.

EDIT2: When I release the Clear CMOS button, it sounds like there is a click in the power supply. Is that normal? I don't remember hearing that on other builds, but I never listened for it either.

EDIT3: Removing my bottom video card fixed the problem. But when I reinstall it, it won't turn on again. Could there be a short in the card or in the PCIe slot?
Edited by Vispor - 11/7/11 at 3:56pm
Ectowave
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1600X Gaming K3 GTX 1060 6GB Munckin 8GB 2400 
Hard DriveOptical DrivePower
Intel NVMe 128GB  WD Gold 2TB SeaSonic X650 
  hide details  
Reply
Ectowave
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1600X Gaming K3 GTX 1060 6GB Munckin 8GB 2400 
Hard DriveOptical DrivePower
Intel NVMe 128GB  WD Gold 2TB SeaSonic X650 
  hide details  
Reply
post #2 of 5
Might be a stupid observation but did you pull the cmos battery b4 you tried to clear? Noticed that board had one and you didnt mention if you had or not.

So a few things. A 4.8 OC you are probably going to need more than 1.32 vcore.
As for the blinking cursor... I get that on my MSI board when i try to do too high of an OC on both my CPU and my mem at the same time. But im guessing thats not your problem on that board.

First things first. lets get you back up and started again. Unhook every power input (24 & 8 pin) pull your cmos bat and try to clear then. Let us know if your getting anything (fans, LEDs, post beep ect) that will let you know something isn't completely dead.


Sorry didnt see edit 3.

Try the card that you think might have a short in the upper slot by itself first. If it works then add the second card in the lower slot. If it goes then you know its the pci-e slot and not your card.
Edited by no_safe_HAVEN - 11/7/11 at 4:07pm
Top Heavy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k ASUS P8z77-I Deluxe MSI GTX 980 Gaming 4G Samsung MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 840 Evo ThermalRight Macho Rev B Windows 7 Professional 64bit Samsung SyncMaster P2450 
KeyboardPowerCaseMouse
Logitech MX 3200 Rosewill GreenPower 630W Custom Built mITX bench made from the carcas of... Logitech M510 
Audio
Onboard 5.1 
  hide details  
Reply
Top Heavy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k ASUS P8z77-I Deluxe MSI GTX 980 Gaming 4G Samsung MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 840 Evo ThermalRight Macho Rev B Windows 7 Professional 64bit Samsung SyncMaster P2450 
KeyboardPowerCaseMouse
Logitech MX 3200 Rosewill GreenPower 630W Custom Built mITX bench made from the carcas of... Logitech M510 
Audio
Onboard 5.1 
  hide details  
Reply
post #3 of 5
Thread Starter 
Thanks. Will post results soon.
Ectowave
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1600X Gaming K3 GTX 1060 6GB Munckin 8GB 2400 
Hard DriveOptical DrivePower
Intel NVMe 128GB  WD Gold 2TB SeaSonic X650 
  hide details  
Reply
Ectowave
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1600X Gaming K3 GTX 1060 6GB Munckin 8GB 2400 
Hard DriveOptical DrivePower
Intel NVMe 128GB  WD Gold 2TB SeaSonic X650 
  hide details  
Reply
post #4 of 5
Thread Starter 
Must be the card. Switched out the power connectors for it and with the bottom card installed in the top, no power on.

Sad panda
Ectowave
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1600X Gaming K3 GTX 1060 6GB Munckin 8GB 2400 
Hard DriveOptical DrivePower
Intel NVMe 128GB  WD Gold 2TB SeaSonic X650 
  hide details  
Reply
Ectowave
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1600X Gaming K3 GTX 1060 6GB Munckin 8GB 2400 
Hard DriveOptical DrivePower
Intel NVMe 128GB  WD Gold 2TB SeaSonic X650 
  hide details  
Reply
post #5 of 5
Quote:
Originally Posted by Vispor View Post
Must be the card. Switched out the power connectors for it and with the bottom card installed in the top, no power on.

Sad panda
Bummer bro. At least you were able to lock down the issue. Start the RMA on your card and get back to your OC.

Swyped from my Gingerbread house.
Top Heavy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k ASUS P8z77-I Deluxe MSI GTX 980 Gaming 4G Samsung MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 840 Evo ThermalRight Macho Rev B Windows 7 Professional 64bit Samsung SyncMaster P2450 
KeyboardPowerCaseMouse
Logitech MX 3200 Rosewill GreenPower 630W Custom Built mITX bench made from the carcas of... Logitech M510 
Audio
Onboard 5.1 
  hide details  
Reply
Top Heavy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k ASUS P8z77-I Deluxe MSI GTX 980 Gaming 4G Samsung MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 840 Evo ThermalRight Macho Rev B Windows 7 Professional 64bit Samsung SyncMaster P2450 
KeyboardPowerCaseMouse
Logitech MX 3200 Rosewill GreenPower 630W Custom Built mITX bench made from the carcas of... Logitech M510 
Audio
Onboard 5.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New 2700k build troubles.