Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Mint Debian Edition Install Troubles
New Posts  All Forums:Forum Nav:

Mint Debian Edition Install Troubles

post #1 of 7
Thread Starter 
Hi guys, long time linux user here. I just built my new sig-rig and went and installed WinXP on it and am now trying to install Linux Mint Debian on it. But I keep running into a problem with launching the Mint Installer on it because of an error mesage; once I close the error mesage nothing happens and the Installer doesn't launch. Am I missing something or is the installer just broken? Any and all help is greatly appreciated in advance. I'll be posting a screen shot w/ the message on it.
post #2 of 7
Thread Starter 
Ok, here's the screenshot I promised w/ the error.
post #3 of 7
Based on the text of that message, it doesn't sound like an error.

So, what installer are you trying to run? I'm confused...
post #4 of 7
Thread Starter 
I just got it working by going to /usr/bin/live-installer and running it from there, but the partitioner doesn't want to load. I'm not sure what installer Debian Edition uses, but I'll get back to you on that after some google-fu.
Edited by Joe! - 11/7/11 at 7:58pm
post #5 of 7
Did you use the LinuxLive USB Creator?
post #6 of 7
Thread Starter 
I used the one from PenDriveLinux.com

http://www.pendrivelinux.com/univers...easy-as-1-2-3/
post #7 of 7
Could be any number of things from a corrupt iso to making sure the flash drive is formatted to fat32.
Did a search and this thread may convince you to D/L the Mint iso file again.
http://forums.linuxmint.com/viewtopic.php?f=90&t=63484

Good luck and by all mean please do tell us what the root cause is once the problem is resolved.
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
Phenom II 955BE 4 GHz @1.375v Gigabyte 890GPA-UD3H 4GB G.Skill RipJaws 3 drives 
OSMonitorPowerCase
Linux 64, Win7 64 NEC Antec 550 Antec 300 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
Phenom II 955BE 4 GHz @1.375v Gigabyte 890GPA-UD3H 4GB G.Skill RipJaws 3 drives 
OSMonitorPowerCase
Linux 64, Win7 64 NEC Antec 550 Antec 300 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Linux, Unix
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Mint Debian Edition Install Troubles