Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Uninstalled my drivers as usual, except this time, all USB stops working?
New Posts  All Forums:Forum Nav:

Uninstalled my drivers as usual, except this time, all USB stops working?

post #1 of 9
Thread Starter 
Seriously, I followed my same old routine I've used dozens of time of a manual uninstall and then Driversweeper, NEVER had an issue. Until tonight. USB works fine on boot, until I hit W7, then it's just like "Nope".

The PC isn't locking up or anything, and using another KB/M combo didn't change anything. I can put a CD in and watch it load up auto-run all day, just cant do anything.

Help? confused.gif

I'd just reformat if I didn't have some documents on there [Just made] that aren't backed up that I -NEED-...
    
CPUMotherboardGraphicsRAM
Intel Core i7-5930K Asus X99-A 980 ti Crucial DDR4 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 BR/DVD/CD-R combo. Windows 8 Pro 64 bit 27" LCD 
KeyboardPowerCaseMouse
Razer Blackwidow Corsair 750 Rosewill Thor Razer Deathadder 
Mouse Pad
Steelseries 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-5930K Asus X99-A 980 ti Crucial DDR4 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 BR/DVD/CD-R combo. Windows 8 Pro 64 bit 27" LCD 
KeyboardPowerCaseMouse
Razer Blackwidow Corsair 750 Rosewill Thor Razer Deathadder 
Mouse Pad
Steelseries 
  hide details  
Reply
post #2 of 9
Get a Ps2 keyboard?
    
CPUMotherboardGraphicsRAM
Intel Overdrive 486DX4 100Mhz Digital Venturis 466 S3 Trio 32 1MB 68MB 72 Pin SIMMs 
Hard DriveOptical DriveOSMonitor
1.2Gb & 270Mb 32X CD-ROM Windows 98 SE LG 23" Flatron 
KeyboardPowerCaseMouse
Microsoft PS/2 Lite-On Digital Venturis 466 Logitech PS/2 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Overdrive 486DX4 100Mhz Digital Venturis 466 S3 Trio 32 1MB 68MB 72 Pin SIMMs 
Hard DriveOptical DriveOSMonitor
1.2Gb & 270Mb 32X CD-ROM Windows 98 SE LG 23" Flatron 
KeyboardPowerCaseMouse
Microsoft PS/2 Lite-On Digital Venturis 466 Logitech PS/2 
  hide details  
Reply
post #3 of 9
Thread Starter 
Quote:
Originally Posted by killabytes;15615363 
Get a Ps2 keyboard?

I'll have to search for one, I don't even know if I have one anymore that works, lol.
    
CPUMotherboardGraphicsRAM
Intel Core i7-5930K Asus X99-A 980 ti Crucial DDR4 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 BR/DVD/CD-R combo. Windows 8 Pro 64 bit 27" LCD 
KeyboardPowerCaseMouse
Razer Blackwidow Corsair 750 Rosewill Thor Razer Deathadder 
Mouse Pad
Steelseries 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-5930K Asus X99-A 980 ti Crucial DDR4 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 BR/DVD/CD-R combo. Windows 8 Pro 64 bit 27" LCD 
KeyboardPowerCaseMouse
Razer Blackwidow Corsair 750 Rosewill Thor Razer Deathadder 
Mouse Pad
Steelseries 
  hide details  
Reply
post #4 of 9
Quote:
Originally Posted by Ghost23;15615347 
Seriously, I followed my same old routine I've used dozens of time of a manual uninstall and then Driversweeper, NEVER had an issue. Until tonight. USB works fine on boot, until I hit W7, then it's just like "Nope".

The PC isn't locking up or anything, and using another KB/M combo didn't change anything. I can put a CD in and watch it load up auto-run all day, just cant do anything.

Help? confused.gif

I'd just reformat if I didn't have some documents on there [Just made] that aren't backed up that I -NEED-...

Never use Driver Sweeper on AMD platform.

Reinstall motherboard/chipset + USB device drivers and do Windows repair see if it will help.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #5 of 9
Thread Starter 
Quote:
Originally Posted by Ken1649;15615846 
Never use Driver Sweeper on AMD platform.

Reinstall motherboard/chipset + USB device drivers and do Windows repair see if it will help.

Well the odd thing is I've done this dozens of times on an AMD platform. Never had an issue. And I know plenty of people who use it, but, yeah, I see why you say not too xD

I got into windows using a PS2 Mouse, so all good now.
    
CPUMotherboardGraphicsRAM
Intel Core i7-5930K Asus X99-A 980 ti Crucial DDR4 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 BR/DVD/CD-R combo. Windows 8 Pro 64 bit 27" LCD 
KeyboardPowerCaseMouse
Razer Blackwidow Corsair 750 Rosewill Thor Razer Deathadder 
Mouse Pad
Steelseries 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-5930K Asus X99-A 980 ti Crucial DDR4 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 BR/DVD/CD-R combo. Windows 8 Pro 64 bit 27" LCD 
KeyboardPowerCaseMouse
Razer Blackwidow Corsair 750 Rosewill Thor Razer Deathadder 
Mouse Pad
Steelseries 
  hide details  
Reply
post #6 of 9
Quote:
Originally Posted by Ken1649;15615846 
Never use Driver Sweeper on AMD platform.

What?


I've been using it for years with ZERO issues. Try again.
    
CPUMotherboardGraphicsRAM
Intel Overdrive 486DX4 100Mhz Digital Venturis 466 S3 Trio 32 1MB 68MB 72 Pin SIMMs 
Hard DriveOptical DriveOSMonitor
1.2Gb & 270Mb 32X CD-ROM Windows 98 SE LG 23" Flatron 
KeyboardPowerCaseMouse
Microsoft PS/2 Lite-On Digital Venturis 466 Logitech PS/2 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Overdrive 486DX4 100Mhz Digital Venturis 466 S3 Trio 32 1MB 68MB 72 Pin SIMMs 
Hard DriveOptical DriveOSMonitor
1.2Gb & 270Mb 32X CD-ROM Windows 98 SE LG 23" Flatron 
KeyboardPowerCaseMouse
Microsoft PS/2 Lite-On Digital Venturis 466 Logitech PS/2 
  hide details  
Reply
post #7 of 9
Good fo you with zero issues LOL
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by Ken1649;15623437 
Good fo you with zero issues LOL

And we have our answer. wth.gif
    
CPUMotherboardGraphicsRAM
Intel Overdrive 486DX4 100Mhz Digital Venturis 466 S3 Trio 32 1MB 68MB 72 Pin SIMMs 
Hard DriveOptical DriveOSMonitor
1.2Gb & 270Mb 32X CD-ROM Windows 98 SE LG 23" Flatron 
KeyboardPowerCaseMouse
Microsoft PS/2 Lite-On Digital Venturis 466 Logitech PS/2 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Overdrive 486DX4 100Mhz Digital Venturis 466 S3 Trio 32 1MB 68MB 72 Pin SIMMs 
Hard DriveOptical DriveOSMonitor
1.2Gb & 270Mb 32X CD-ROM Windows 98 SE LG 23" Flatron 
KeyboardPowerCaseMouse
Microsoft PS/2 Lite-On Digital Venturis 466 Logitech PS/2 
  hide details  
Reply
post #9 of 9
*SIGH*

It's your system, do whatever you wish with it.

Driver Sweeper + USB

Driver Sweeper
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Uninstalled my drivers as usual, except this time, all USB stops working?