Overclock.net › Forums › Graphics Cards › AMD/ATI › 6970 problem
New Posts  All Forums:Forum Nav:

6970 problem - Page 4

post #31 of 45
Thread Starter 

ok today i got bad news and i made a video so that you understand what i face:

1) i unistalled and reinstalled crysis 2 and i also installed the newest patch and the thing still happens[look at the end of the video i got crysis 2 issue also]

2)i also used atiman unistaller as you said nek i turned off uac[with the anti virus i had np],it run fine but it still happens

3)I played also crysis 1 and it happened and there!

4)look at the video i made and the screenshot[i had changed the card to stock speeds in the video]i had also some flickering issues at desktop now i dont have them maybe i get them later i dont know what the f___k happening

5) the ati unistaller still says 4870x2 after using it,it didnt change to 6970...i also installed cap



Uploaded with ImageShack.us


Edited by vagoskonti - 11/9/11 at 2:22am
main pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
q9550@3,84ghz@1.39v stronger-common perf lvl 7!... asus rampage formula x48 2x gigabyte 6970 windforce crossfire 8gb mushkin 1080mhz 5-5-5-15 
Hard DriveCoolingOSMonitor
2x1tb western digital 7200 rpm 64mb cache noctua nh-u12p windows 7 ultimate 64bit sp1 lg w2361v 1920x1080 23'' 
PowerCaseMouseAudio
750 watt chieftec turbo series 80+ cf certified cosmos s mx518 genius 4000 
  hide details  
Reply
main pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
q9550@3,84ghz@1.39v stronger-common perf lvl 7!... asus rampage formula x48 2x gigabyte 6970 windforce crossfire 8gb mushkin 1080mhz 5-5-5-15 
Hard DriveCoolingOSMonitor
2x1tb western digital 7200 rpm 64mb cache noctua nh-u12p windows 7 ultimate 64bit sp1 lg w2361v 1920x1080 23'' 
PowerCaseMouseAudio
750 watt chieftec turbo series 80+ cf certified cosmos s mx518 genius 4000 
  hide details  
Reply
post #32 of 45
Quote:
Originally Posted by vagoskonti View Post
ok today i got bad news and i made a video so that you understand what i face:

1) i unistalled and reinstalled crysis 2 and i also installed the newest patch and the thing still happens[look at the end of the video i got crysis 2 issue also]

2)i also used atiman unistaller as you said nek i turned off uac[with the anti virus i had np],it run fine but it still happens

3)I played also crysis 1 and it happened and there!

4)look at the video i made and the screenshot[i had changed the card to stock speeds in the video]i had also some flickering issues at desktop now i dont have them maybe i get them later i dont know what the f___k happening

5) the ati unistaller still says 4870x2 after using it,it didnt change to 6970...i also installed cap

Do exactly this and don't skip anything:

1. Right-click My Computer and select Properties.
2. Click on the Advanced tab.
3. Click on Environment Variables.
4. Below the bottom Environment Variables window panel (System Variables), click on New.
5. For Variable Name, enter devmgr_show_nonpresent_devices
6. For Variable Value, enter 1
7. Click OK to close Environment Variables and OK again to close System Properties

Open Device Manager, click on View and then select Show hidden devices from the menu. You can identify the hidden devices by their grayed-out icons.

Go to the Display adapters and show your old cards. Right-click the selected card and choose "Uninstall" driver on every one.

Restart & Enjoy the games.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #33 of 45
But you wrote in this thread the Crysis Patch fixed your problem? Which is which?

http://www.overclock.net/t/1166876/powercolor-6950-2gb-games-freezing-and-fan-speed

Quote:
Originally Posted by Darylrese View Post

Hello,

In some games, Mainly GPU Intensive games like Crysis 2, GTA IV and Battlefield 3 i sometimes get lockups where the screen would freeze but the audio would continue. The graphics card fan gets louder when this happens and after 10 seconds the game starts working again and fan settles back down. Temperature when this happens is only at 61c max and my gpu is well cooled with a custom 6950 cooler (pre installed) and a 200mm on the side window. Driver 11.10

Never happened before and is fine in most other games
Quote:
Originally Posted by vagoskonti View Post

same happened to me in crysis 2 download the latest patch...
Quote:
Originally Posted by Darylrese View Post

I have patch 1.9...is that not the latest?
Quote:
Originally Posted by vagoskonti View Post

it is... mine fixed it...
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #34 of 45
Thread Starter 
Quote:
Originally Posted by Ken1649 View Post

But you wrote in this thread the Crysis Patch fixed your problem? Which is which?
http://www.overclock.net/t/1166876/powercolor-6950-2gb-games-freezing-and-fan-speed

it fixed just 1 problem the problem that the screen goes black and the sound continues the rest are still the same,i have to say a sorry because i didnt inform about the rest,i had a very small artifact in some places of crysis benchmark and i got the card back.

They told me they tested it and they found it ok[they tested it in 2 pcs] i told them if they could to give me another one and they said they cant because at their pc it works fine so they cant give me another and they told me that they canl sent it to their manufacter to test it and i said ok so now i am waiting to see what the answer will be so that i can be sure that its not the cards problem and its software issue and i hope it is software issue.

When i get it back i will try what you told me in the last post,sorry again that i didnt inform you and thank you for your help.When i got news i will reply here in this post.
main pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
q9550@3,84ghz@1.39v stronger-common perf lvl 7!... asus rampage formula x48 2x gigabyte 6970 windforce crossfire 8gb mushkin 1080mhz 5-5-5-15 
Hard DriveCoolingOSMonitor
2x1tb western digital 7200 rpm 64mb cache noctua nh-u12p windows 7 ultimate 64bit sp1 lg w2361v 1920x1080 23'' 
PowerCaseMouseAudio
750 watt chieftec turbo series 80+ cf certified cosmos s mx518 genius 4000 
  hide details  
Reply
main pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
q9550@3,84ghz@1.39v stronger-common perf lvl 7!... asus rampage formula x48 2x gigabyte 6970 windforce crossfire 8gb mushkin 1080mhz 5-5-5-15 
Hard DriveCoolingOSMonitor
2x1tb western digital 7200 rpm 64mb cache noctua nh-u12p windows 7 ultimate 64bit sp1 lg w2361v 1920x1080 23'' 
PowerCaseMouseAudio
750 watt chieftec turbo series 80+ cf certified cosmos s mx518 genius 4000 
  hide details  
Reply
post #35 of 45
Thread Starter 
today i got the answer...the manufacter said he will replace the card with a new one[even if from the shop that i bought it from said that they tested it in 2 pcs and they found it ok].i will go tomorrow to get the card smile.gif)))))))).i will check atiman if it still says 4870x2 and i will try what you told me ken.
main pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
q9550@3,84ghz@1.39v stronger-common perf lvl 7!... asus rampage formula x48 2x gigabyte 6970 windforce crossfire 8gb mushkin 1080mhz 5-5-5-15 
Hard DriveCoolingOSMonitor
2x1tb western digital 7200 rpm 64mb cache noctua nh-u12p windows 7 ultimate 64bit sp1 lg w2361v 1920x1080 23'' 
PowerCaseMouseAudio
750 watt chieftec turbo series 80+ cf certified cosmos s mx518 genius 4000 
  hide details  
Reply
main pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
q9550@3,84ghz@1.39v stronger-common perf lvl 7!... asus rampage formula x48 2x gigabyte 6970 windforce crossfire 8gb mushkin 1080mhz 5-5-5-15 
Hard DriveCoolingOSMonitor
2x1tb western digital 7200 rpm 64mb cache noctua nh-u12p windows 7 ultimate 64bit sp1 lg w2361v 1920x1080 23'' 
PowerCaseMouseAudio
750 watt chieftec turbo series 80+ cf certified cosmos s mx518 genius 4000 
  hide details  
Reply
post #36 of 45
Thread Starter 
today i got the new card and...first of all i did what u told me ken and atiman runned fine showing hd6900 series but there is one problem that is still the same even with the new card its a little difficult to be broken too...so i uploaded a video that i made from my mobile phone showing the only problem i got right now.

I also formated my pc so now it cant be a software issue[expect if its drivers problem but these cards are out almost 1 year the drivers should be mature right?]

Any help will be appreciated i am really tired off this **** i got a new card and rather than playing games and enjoy it i am trying to solve the problems that it shows :@

http://www.youtube.com/watch?v=t5dY-yD_2wA

why i get these artifacts...?
main pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
q9550@3,84ghz@1.39v stronger-common perf lvl 7!... asus rampage formula x48 2x gigabyte 6970 windforce crossfire 8gb mushkin 1080mhz 5-5-5-15 
Hard DriveCoolingOSMonitor
2x1tb western digital 7200 rpm 64mb cache noctua nh-u12p windows 7 ultimate 64bit sp1 lg w2361v 1920x1080 23'' 
PowerCaseMouseAudio
750 watt chieftec turbo series 80+ cf certified cosmos s mx518 genius 4000 
  hide details  
Reply
main pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
q9550@3,84ghz@1.39v stronger-common perf lvl 7!... asus rampage formula x48 2x gigabyte 6970 windforce crossfire 8gb mushkin 1080mhz 5-5-5-15 
Hard DriveCoolingOSMonitor
2x1tb western digital 7200 rpm 64mb cache noctua nh-u12p windows 7 ultimate 64bit sp1 lg w2361v 1920x1080 23'' 
PowerCaseMouseAudio
750 watt chieftec turbo series 80+ cf certified cosmos s mx518 genius 4000 
  hide details  
Reply
post #37 of 45
If you have reformated and fresh OS re-install, it's not driver related.

Check your monitor and cable, swap them around. Try different output and input from card to monitor.

Edit:

I don't see what's the visual issue in that video.

Try with different games.

..
Edited by Ken1649 - 11/17/11 at 2:36pm
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #38 of 45
Thread Starter 
i swapped the cable to a different dvi and still the same...
the problem is the white artifacts watch the video and look at the trees the white lights that appear and dissapear its not the stars,if i look somewhere else it does the same...at the trees its more obvious thats why i made the video there...
main pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
q9550@3,84ghz@1.39v stronger-common perf lvl 7!... asus rampage formula x48 2x gigabyte 6970 windforce crossfire 8gb mushkin 1080mhz 5-5-5-15 
Hard DriveCoolingOSMonitor
2x1tb western digital 7200 rpm 64mb cache noctua nh-u12p windows 7 ultimate 64bit sp1 lg w2361v 1920x1080 23'' 
PowerCaseMouseAudio
750 watt chieftec turbo series 80+ cf certified cosmos s mx518 genius 4000 
  hide details  
Reply
main pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
q9550@3,84ghz@1.39v stronger-common perf lvl 7!... asus rampage formula x48 2x gigabyte 6970 windforce crossfire 8gb mushkin 1080mhz 5-5-5-15 
Hard DriveCoolingOSMonitor
2x1tb western digital 7200 rpm 64mb cache noctua nh-u12p windows 7 ultimate 64bit sp1 lg w2361v 1920x1080 23'' 
PowerCaseMouseAudio
750 watt chieftec turbo series 80+ cf certified cosmos s mx518 genius 4000 
  hide details  
Reply
post #39 of 45
Quote:
Originally Posted by vagoskonti View Post

i swapped the cable to a different dvi and still the same...
the problem is the white artifacts watch the video and look at the trees the white lights that appear and dissapear its not the stars,if i look somewhere else it does the same...at the trees its more obvious thats why i made the video there...

If this is related to specific games only, wait for the fix.

You can RMA all you want but it's not going to solve it.

TRY WITH OTHER GAMES.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #40 of 45
Thread Starter 
ok i will inform you as soon as i run more benchmarks,i will not rma this time...
main pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
q9550@3,84ghz@1.39v stronger-common perf lvl 7!... asus rampage formula x48 2x gigabyte 6970 windforce crossfire 8gb mushkin 1080mhz 5-5-5-15 
Hard DriveCoolingOSMonitor
2x1tb western digital 7200 rpm 64mb cache noctua nh-u12p windows 7 ultimate 64bit sp1 lg w2361v 1920x1080 23'' 
PowerCaseMouseAudio
750 watt chieftec turbo series 80+ cf certified cosmos s mx518 genius 4000 
  hide details  
Reply
main pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
q9550@3,84ghz@1.39v stronger-common perf lvl 7!... asus rampage formula x48 2x gigabyte 6970 windforce crossfire 8gb mushkin 1080mhz 5-5-5-15 
Hard DriveCoolingOSMonitor
2x1tb western digital 7200 rpm 64mb cache noctua nh-u12p windows 7 ultimate 64bit sp1 lg w2361v 1920x1080 23'' 
PowerCaseMouseAudio
750 watt chieftec turbo series 80+ cf certified cosmos s mx518 genius 4000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6970 problem