Overclock.net › Forums › Intel › Intel CPUs › Computer problems after new CPU
New Posts  All Forums:Forum Nav:

Computer problems after new CPU

post #1 of 4
Thread Starter 
Currently sig, upgraded to 16gb of ram, new power supply, and a 2600k. 16g and powersupply were installed a week before the cpu and ran fine. I installed the 2600k, it boots and I start prime. I forgot to reset my original 2500k settings (4.5ghz) The computer freezes after the first test. I reset and go reset the motherboard to default settings and try again.

Now, every time it freezes a few seconds after the windows logo appears. I put it back to the 2500k and the same thing happens. Did I mess up my motherboard? I think a few of the pins look bent. Would it get to this point if I did break the motherboard?

I already tried clearing the CMOS.
mHusky 1.2
(17 items)
 
  
Reply
mHusky 1.2
(17 items)
 
  
Reply
post #2 of 4
Confirm if your pins are actually bent or not. If they are, that definitely could be the source of your problem.
For Sale!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.7 gHz ASRock Extreme 4 Gen 3 SAPPHIRE 6990 16GB Corsair Vengence DDR3 1600mHz 
Hard DriveOSMonitorKeyboard
Corsair Force 3 120GB SSD Windows 7 Ultimate 3 x Acer S231HLbid Das Keyboard - Cherry MX Blues 
PowerCaseMouseMouse Pad
Tagan 1100W TurboJet CosmoS Steel Series Ikari Steel Series I2 
  hide details  
Reply
For Sale!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.7 gHz ASRock Extreme 4 Gen 3 SAPPHIRE 6990 16GB Corsair Vengence DDR3 1600mHz 
Hard DriveOSMonitorKeyboard
Corsair Force 3 120GB SSD Windows 7 Ultimate 3 x Acer S231HLbid Das Keyboard - Cherry MX Blues 
PowerCaseMouseMouse Pad
Tagan 1100W TurboJet CosmoS Steel Series Ikari Steel Series I2 
  hide details  
Reply
post #3 of 4
or you probably corrupted Windows. try to repair it using the disc.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #4 of 4
Thread Starter 
Quote:
Originally Posted by rdr09 View Post
or you probably corrupted Windows. try to repair it using the disc.
This was the problem. Somehow got a bad driver update. Had to completely reinstall but oh well.
mHusky 1.2
(17 items)
 
  
Reply
mHusky 1.2
(17 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Computer problems after new CPU