Overclock.net › Forums › Graphics Cards › NVIDIA › Help with 2560MB GTX 570 HD
New Posts  All Forums:Forum Nav:

Help with 2560MB GTX 570 HD

post #1 of 2
Thread Starter 
Okay I recently finished my first computer build. My build can be seen below. However, I decided to upgrade to a 2560MB GTX 570 instead of my previous GTX 560 Ti. So I turned off the computer, unplugged all cables out of the back, took out the GTX 560 Ti, and installed the GTX 570. However, when I turn my computer back on, it POSTs but when it loads Windows, it doesn't recognize my graphics card. I ran dxdiag and my graphics card isnt listed. it just says n/a. Can someone help me? Did I do something wrong? Any help would be greatly appreciated.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k 3.4Ghz Asus P8Z68-V Pro GeForce GTX 560 Ti Superclocked 16GB DDR3-1600 Kingston HyperX 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Black 1TB Windows 7 Home Premium SP1 Acer 23" LED Backlight LCD Display Dell Keyboard 
PowerCaseMouse
Corsair TX850-V2 Enthusiast Series Antec DF-85 Kensington 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k 3.4Ghz Asus P8Z68-V Pro GeForce GTX 560 Ti Superclocked 16GB DDR3-1600 Kingston HyperX 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Black 1TB Windows 7 Home Premium SP1 Acer 23" LED Backlight LCD Display Dell Keyboard 
PowerCaseMouse
Corsair TX850-V2 Enthusiast Series Antec DF-85 Kensington 
  hide details  
Reply
post #2 of 2
Have you tried installing the drivers again?
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Help with 2560MB GTX 570 HD