Overclock.net › Forums › Intel › Intel - General › No posting after boot up help?
New Posts  All Forums:Forum Nav:

No posting after boot up help? - Page 2

post #11 of 23
Quote:
Originally Posted by bigkahuna360 View Post
It stays lit all the time and hdd light stays lit too. Please dont tell me my ssd failed
I meant are any LED's illuminated on the motherboard itself. (Directly on the PCB) Most motherboards manufactured recently have small little SMD LED's that are part of the board. On most motherboards, in the event of a failed POST the motherboard will illuminate a specific LED on the motherboard which tells you what piece of hardware caused the POST to fail.

I notice that you are able to enter your BIOS, and it may actually be passing the POST. You might actually be having issues with Windows, and not any hardware. Try pressing F8 after you see the motherboard BIOS splashscreen.
Edited by AtomicFrost - 11/8/11 at 3:39pm
ColdCut
(14 items)
 
YetiKube
(19 items)
 
 
CPUMotherboardGraphicsRAM
5960x Asus Rampage V Extreme  XFX 295x2 Core Hydro Edition CORSAIR Vengeance LPX 16GB DDR4 2800 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro  Samsung 850 EVO Western Digital Black 3TB  LG Bluray Burner 16x 
CoolingOSMonitorPower
H110i GT Windows 8.1 Pro Asus 4k Corsair AX1500i  
CaseAudio
Corsair 900D Stock 
CPUMotherboardGraphicsRAM
(1) 2500K ASRock Extreme3 Gen3 GTX 780 Classified Mushkin 996995 DDR3 1600 (2 Sticks) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro (1) 150GB Western Digital Raptor (1) 1TB Western Digital Black Caviar (1) Samsung SATA DVD Burner 
CoolingOSMonitorKeyboard
Antec Kuhler H2O 620 Windows 8.1 LG 21:9 Ultrawide 34" 3440x1440 Filco 114 key (Blue Cherry) / HHKB Pro 2 
PowerCaseMouseMouse Pad
Corsair HX850W - 850W Mountain Mods - U2 UFO Orginal - Gloss Black Logitech G400 / Razer Deathadder BE Razer Goliathus Extended / Artisan Hien VE (Sof... 
AudioOtherOther
Creative Sounds Blaster X-FI Titanium HD Asus USB N-53 Wireless USB adapter  12 Case Fans 
  hide details  
Reply
ColdCut
(14 items)
 
YetiKube
(19 items)
 
 
CPUMotherboardGraphicsRAM
5960x Asus Rampage V Extreme  XFX 295x2 Core Hydro Edition CORSAIR Vengeance LPX 16GB DDR4 2800 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro  Samsung 850 EVO Western Digital Black 3TB  LG Bluray Burner 16x 
CoolingOSMonitorPower
H110i GT Windows 8.1 Pro Asus 4k Corsair AX1500i  
CaseAudio
Corsair 900D Stock 
CPUMotherboardGraphicsRAM
(1) 2500K ASRock Extreme3 Gen3 GTX 780 Classified Mushkin 996995 DDR3 1600 (2 Sticks) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro (1) 150GB Western Digital Raptor (1) 1TB Western Digital Black Caviar (1) Samsung SATA DVD Burner 
CoolingOSMonitorKeyboard
Antec Kuhler H2O 620 Windows 8.1 LG 21:9 Ultrawide 34" 3440x1440 Filco 114 key (Blue Cherry) / HHKB Pro 2 
PowerCaseMouseMouse Pad
Corsair HX850W - 850W Mountain Mods - U2 UFO Orginal - Gloss Black Logitech G400 / Razer Deathadder BE Razer Goliathus Extended / Artisan Hien VE (Sof... 
AudioOtherOther
Creative Sounds Blaster X-FI Titanium HD Asus USB N-53 Wireless USB adapter  12 Case Fans 
  hide details  
Reply
post #12 of 23
You may be able to fix this with Windows Repair. If no, reformat and reinstall. If you cannot do either of these try using another HD to put your OS on.
Edited by AMD2600 - 11/8/11 at 3:44pm
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t ASUS Sabertooth 990fx PNY GTX470 2x4g GSkill 1333 
Hard DriveOptical DriveCoolingOS
2x 500gig WD DVD ±RW Black TRUE Vista Ultimate SP2 
MonitorPowerCase
Gateway FPD2275 Corsair HX1000 Antec 1200 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t ASUS Sabertooth 990fx PNY GTX470 2x4g GSkill 1333 
Hard DriveOptical DriveCoolingOS
2x 500gig WD DVD ±RW Black TRUE Vista Ultimate SP2 
MonitorPowerCase
Gateway FPD2275 Corsair HX1000 Antec 1200 
  hide details  
Reply
post #13 of 23
Thread Starter 
Quote:
Originally Posted by AtomicFrost View Post
I meant are any LED's illuminated on the motherboard itself. (Directly on the PCB) Most motherboards manufactured recently have small little SMD LED's that are part of the board. On most motherboards, in the event of a hardware issue the motherboard will illuminate a specific LED on the motherboard.

I notice that you are able to enter your BIOS, and it may actually be passing the POST. You might actually be having issues with Windows, and not any hardware. Try pressing F8 after you see the motherboard BIOS splashscreen.
oh lol the LED was signaling that its working and for my mobo f8 did nothing. f2 is BIOS, f10 is boot menu, and f12 is network boot.
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
post #14 of 23
Thread Starter 
Quote:
Originally Posted by AMD2600 View Post
You may be able to fix this with Windows Repair. If no, reformat and reinstall. If you cannot do either of these try using another HD to put your OS
cant boot onto install dvd
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
post #15 of 23
hrmm..this is feeling like a videocard problem...does the bios detect your ssd? (under "sata" or "storage")
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #16 of 23
If you can't use your optical drive check the drives cable to the MB and power cable. If your optical drive is okay then your bios is not working properly.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t ASUS Sabertooth 990fx PNY GTX470 2x4g GSkill 1333 
Hard DriveOptical DriveCoolingOS
2x 500gig WD DVD ±RW Black TRUE Vista Ultimate SP2 
MonitorPowerCase
Gateway FPD2275 Corsair HX1000 Antec 1200 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t ASUS Sabertooth 990fx PNY GTX470 2x4g GSkill 1333 
Hard DriveOptical DriveCoolingOS
2x 500gig WD DVD ±RW Black TRUE Vista Ultimate SP2 
MonitorPowerCase
Gateway FPD2275 Corsair HX1000 Antec 1200 
  hide details  
Reply
post #17 of 23
Thread Starter 
Quote:
Originally Posted by Schmuckley View Post
hrmm..this is feeling like a videocard problem...
Call me crazy but that is almost a huge relief to me. but it gives me video just fine for BIOS....
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
post #18 of 23
Try another video card.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t ASUS Sabertooth 990fx PNY GTX470 2x4g GSkill 1333 
Hard DriveOptical DriveCoolingOS
2x 500gig WD DVD ±RW Black TRUE Vista Ultimate SP2 
MonitorPowerCase
Gateway FPD2275 Corsair HX1000 Antec 1200 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t ASUS Sabertooth 990fx PNY GTX470 2x4g GSkill 1333 
Hard DriveOptical DriveCoolingOS
2x 500gig WD DVD ±RW Black TRUE Vista Ultimate SP2 
MonitorPowerCase
Gateway FPD2275 Corsair HX1000 Antec 1200 
  hide details  
Reply
post #19 of 23
Thread Starter 
Quote:
Originally Posted by AMD2600 View Post
Try another video card.
Sadly I has none....
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
post #20 of 23
i'm gonna NOT go look and guess there's no onboard video to x58..umm..preheat your oven ::
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › No posting after boot up help?