Overclock.net › Forums › Intel › Intel CPUs › intel 2600k always at max "power"
New Posts  All Forums:Forum Nav:

intel 2600k always at max "power"

post #1 of 11
Thread Starter 
hello everyone, i'm new to these forums but i have been browsing through them since 2-3 weeks because my intel 2600k is always at 4.6ghz (the overclock)

but when i put it together at the start it used to idle at 1.6ghz and go up to 4.6 after using a cpu "intensive" program or a benchmark..

this is causing the cores to idle at 50-59 and to be honest i don't like those temps.. lol

does anyone here have an idea (sorry if that sounded rude) of why this happens or how to stop it? intel enhanced speed step is enabled in the bios..

the mobo is "Maximus IV Extreme Z" from asus rog
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz Maximus iv Extreme Z GTX 580's (2 in sli) Kingston hyperx 1600mhz 
Hard DriveOptical DriveOSKeyboard
WD black 2tb - Ocz vertex 3 120gb ssd some random one >.> Win7 Ultimate 64-bit logitech k200 (hellyeah!) 
PowerCaseMouse
corsair ax1200 HAFx Razer Mamba 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz Maximus iv Extreme Z GTX 580's (2 in sli) Kingston hyperx 1600mhz 
Hard DriveOptical DriveOSKeyboard
WD black 2tb - Ocz vertex 3 120gb ssd some random one >.> Win7 Ultimate 64-bit logitech k200 (hellyeah!) 
PowerCaseMouse
corsair ax1200 HAFx Razer Mamba 
  hide details  
Reply
post #2 of 11
Edit your system here: http://www.overclock.net/specs.php so we can assist you more... i dont have an answer but this may help someone who does. Also welcome to OCN =)
Blue SB Dragon
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K ASRock Z68 Extreme4 Gen3 EVGA GTX 460 EVGA 9800GT 
GraphicsRAMOptical DriveCooling
EVGA 9800GT Corsair  LITE-ON 20X DVD±R DVD Burner with LightScr Custom water cooling 
OSMonitorKeyboardPower
Windows 7 Professional 64bit Acer AL2002W Logitech G15 v1 PC-P&C 750 Quad 
CaseMouseMouse PadAudio
HAF 932 Logitech G5 (1st edition) Rocketfish 17" Logitech x-530 5.1 
Audio
Logitech G35 Headset 
  hide details  
Reply
Blue SB Dragon
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K ASRock Z68 Extreme4 Gen3 EVGA GTX 460 EVGA 9800GT 
GraphicsRAMOptical DriveCooling
EVGA 9800GT Corsair  LITE-ON 20X DVD±R DVD Burner with LightScr Custom water cooling 
OSMonitorKeyboardPower
Windows 7 Professional 64bit Acer AL2002W Logitech G15 v1 PC-P&C 750 Quad 
CaseMouseMouse PadAudio
HAF 932 Logitech G5 (1st edition) Rocketfish 17" Logitech x-530 5.1 
Audio
Logitech G35 Headset 
  hide details  
Reply
post #3 of 11
Are you using offset or fixed/manual for your CPU voltage? If you set it manually, the voltage will stay at whatever you set it to no matter what.
 
dm1z
(13 items)
 
 
CPUMotherboardGraphicsRAM
2500K P8P67 Evo MSI RX 480 Sniper|1600 
Hard DriveCoolingOSMonitor
Intel 330 Hyper 212+ Win8-x64 P2310H + P2311H 
PowerCase
CMPSU-650TX NZXT S340 
CPUGraphicsRAMHard Drive
Dual-Core E-350 Radeon HD 6310M 3GB DDR3 HDD 
Optical DriveOSMonitorMouse
HP External BluRay/DVD Windows 7 Home Premium 11.6" LED (1366 x 768) Touch 
CPUMotherboardGraphicsRAM
Phenom II 840T 880GM-LE GTS 450 Corsair XMS2 2x2GB 
Hard DriveOptical DriveCoolingOS
Caviar Green 1TB LG Scythe KATANA 3 Windows 7 Professional 32-bit 
PowerCase
CX430 V2 Dell 
  hide details  
Reply
 
dm1z
(13 items)
 
 
CPUMotherboardGraphicsRAM
2500K P8P67 Evo MSI RX 480 Sniper|1600 
Hard DriveCoolingOSMonitor
Intel 330 Hyper 212+ Win8-x64 P2310H + P2311H 
PowerCase
CMPSU-650TX NZXT S340 
CPUGraphicsRAMHard Drive
Dual-Core E-350 Radeon HD 6310M 3GB DDR3 HDD 
Optical DriveOSMonitorMouse
HP External BluRay/DVD Windows 7 Home Premium 11.6" LED (1366 x 768) Touch 
CPUMotherboardGraphicsRAM
Phenom II 840T 880GM-LE GTS 450 Corsair XMS2 2x2GB 
Hard DriveOptical DriveCoolingOS
Caviar Green 1TB LG Scythe KATANA 3 Windows 7 Professional 32-bit 
PowerCase
CX430 V2 Dell 
  hide details  
Reply
post #4 of 11
Make sure that SpeedStep is enabled in your UEFI.
ColdCut
(14 items)
 
YetiKube
(19 items)
 
 
CPUMotherboardGraphicsRAM
5960x Asus Rampage V Extreme  XFX 295x2 Core Hydro Edition CORSAIR Vengeance LPX 16GB DDR4 2800 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro  Samsung 850 EVO Western Digital Black 3TB  LG Bluray Burner 16x 
CoolingOSMonitorPower
H110i GT Windows 8.1 Pro Asus 4k Corsair AX1500i  
CaseAudio
Corsair 900D Stock 
CPUMotherboardGraphicsRAM
(1) 2500K ASRock Extreme3 Gen3 GTX 780 Classified Mushkin 996995 DDR3 1600 (2 Sticks) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro (1) 150GB Western Digital Raptor (1) 1TB Western Digital Black Caviar (1) Samsung SATA DVD Burner 
CoolingOSMonitorKeyboard
Antec Kuhler H2O 620 Windows 8.1 LG 21:9 Ultrawide 34" 3440x1440 Filco 114 key (Blue Cherry) / HHKB Pro 2 
PowerCaseMouseMouse Pad
Corsair HX850W - 850W Mountain Mods - U2 UFO Orginal - Gloss Black Logitech G400 / Razer Deathadder BE Razer Goliathus Extended / Artisan Hien VE (Sof... 
AudioOtherOther
Creative Sounds Blaster X-FI Titanium HD Asus USB N-53 Wireless USB adapter  12 Case Fans 
  hide details  
Reply
ColdCut
(14 items)
 
YetiKube
(19 items)
 
 
CPUMotherboardGraphicsRAM
5960x Asus Rampage V Extreme  XFX 295x2 Core Hydro Edition CORSAIR Vengeance LPX 16GB DDR4 2800 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro  Samsung 850 EVO Western Digital Black 3TB  LG Bluray Burner 16x 
CoolingOSMonitorPower
H110i GT Windows 8.1 Pro Asus 4k Corsair AX1500i  
CaseAudio
Corsair 900D Stock 
CPUMotherboardGraphicsRAM
(1) 2500K ASRock Extreme3 Gen3 GTX 780 Classified Mushkin 996995 DDR3 1600 (2 Sticks) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro (1) 150GB Western Digital Raptor (1) 1TB Western Digital Black Caviar (1) Samsung SATA DVD Burner 
CoolingOSMonitorKeyboard
Antec Kuhler H2O 620 Windows 8.1 LG 21:9 Ultrawide 34" 3440x1440 Filco 114 key (Blue Cherry) / HHKB Pro 2 
PowerCaseMouseMouse Pad
Corsair HX850W - 850W Mountain Mods - U2 UFO Orginal - Gloss Black Logitech G400 / Razer Deathadder BE Razer Goliathus Extended / Artisan Hien VE (Sof... 
AudioOtherOther
Creative Sounds Blaster X-FI Titanium HD Asus USB N-53 Wireless USB adapter  12 Case Fans 
  hide details  
Reply
post #5 of 11
Thread Starter 
(again, sorry if this sounds rude, lol.) but did you guys even read the thread? intel enhanced speed step is enabled in the bios.. and the voltage is 1.344 i will check about that after i post this
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz Maximus iv Extreme Z GTX 580's (2 in sli) Kingston hyperx 1600mhz 
Hard DriveOptical DriveOSKeyboard
WD black 2tb - Ocz vertex 3 120gb ssd some random one >.> Win7 Ultimate 64-bit logitech k200 (hellyeah!) 
PowerCaseMouse
corsair ax1200 HAFx Razer Mamba 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz Maximus iv Extreme Z GTX 580's (2 in sli) Kingston hyperx 1600mhz 
Hard DriveOptical DriveOSKeyboard
WD black 2tb - Ocz vertex 3 120gb ssd some random one >.> Win7 Ultimate 64-bit logitech k200 (hellyeah!) 
PowerCaseMouse
corsair ax1200 HAFx Razer Mamba 
  hide details  
Reply
post #6 of 11
Sorry meant C3 and C6

When I was setting up my overclocked, I noticed if I disabled S3 and S6 my CPU spends like 95% of its time at 4.8ghz. The system had had to be doing almost nothing to return to 1.6ghz. That was pretty unacceptable to me, so it took a while for me to find an offset voltage value that worked well with S3 and S6 enabled.

Might want to check that.
Edited by BinaryDemon - 11/8/11 at 11:10pm
Spit in God's Eye
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x @ 4.26 ghz core / 3.53 ghz uncore - 1.... AsRock X99 Extreme3 EVGA GTX980 Ti 16gb (4x4gb) Crucial DDR4 2133 CL15  
Hard DriveHard DriveHard DriveOptical Drive
A-Data SP600 256gb SSD (C:) Samsung 840 EVO 1TB SSD (D:) Seagate 2TB Hybrid Drive (E:) LITE-ON 24x DVDRW 
CoolingOSMonitorKeyboard
Corsair H110 Win 10 x64 HP 2511x ( 25" 1080p ) AZIO L70 
PowerCaseMouseAudio
Corsair TX750 Antec 300 (Modded) Logitech M100 Onboard 
  hide details  
Reply
Spit in God's Eye
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x @ 4.26 ghz core / 3.53 ghz uncore - 1.... AsRock X99 Extreme3 EVGA GTX980 Ti 16gb (4x4gb) Crucial DDR4 2133 CL15  
Hard DriveHard DriveHard DriveOptical Drive
A-Data SP600 256gb SSD (C:) Samsung 840 EVO 1TB SSD (D:) Seagate 2TB Hybrid Drive (E:) LITE-ON 24x DVDRW 
CoolingOSMonitorKeyboard
Corsair H110 Win 10 x64 HP 2511x ( 25" 1080p ) AZIO L70 
PowerCaseMouseAudio
Corsair TX750 Antec 300 (Modded) Logitech M100 Onboard 
  hide details  
Reply
post #7 of 11
Thread Starter 
Quote:
Originally Posted by BinaryDemon View Post
When I was setting up my overclocked, I noticed if I disabled S3 and S6 my CPU spends like 95% of its time at 4.8ghz. The system had had to be doing almost nothing to return to 1.6ghz. That was pretty unacceptable to me, so it took a while for me to find an offset voltage value that worked well with S3 and S6 enabled.

Might want to check that.
By S3 and S6 do you mean C3 and C6? because that's all i can find in the BIOS..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz Maximus iv Extreme Z GTX 580's (2 in sli) Kingston hyperx 1600mhz 
Hard DriveOptical DriveOSKeyboard
WD black 2tb - Ocz vertex 3 120gb ssd some random one >.> Win7 Ultimate 64-bit logitech k200 (hellyeah!) 
PowerCaseMouse
corsair ax1200 HAFx Razer Mamba 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz Maximus iv Extreme Z GTX 580's (2 in sli) Kingston hyperx 1600mhz 
Hard DriveOptical DriveOSKeyboard
WD black 2tb - Ocz vertex 3 120gb ssd some random one >.> Win7 Ultimate 64-bit logitech k200 (hellyeah!) 
PowerCaseMouse
corsair ax1200 HAFx Razer Mamba 
  hide details  
Reply
post #8 of 11
Quote:
Originally Posted by IxForcesxI View Post
By S3 and S6 do you mean C3 and C6? because that's all i can find in the BIOS..
Heh, yes thats what I meant. My bad.
Spit in God's Eye
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x @ 4.26 ghz core / 3.53 ghz uncore - 1.... AsRock X99 Extreme3 EVGA GTX980 Ti 16gb (4x4gb) Crucial DDR4 2133 CL15  
Hard DriveHard DriveHard DriveOptical Drive
A-Data SP600 256gb SSD (C:) Samsung 840 EVO 1TB SSD (D:) Seagate 2TB Hybrid Drive (E:) LITE-ON 24x DVDRW 
CoolingOSMonitorKeyboard
Corsair H110 Win 10 x64 HP 2511x ( 25" 1080p ) AZIO L70 
PowerCaseMouseAudio
Corsair TX750 Antec 300 (Modded) Logitech M100 Onboard 
  hide details  
Reply
Spit in God's Eye
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x @ 4.26 ghz core / 3.53 ghz uncore - 1.... AsRock X99 Extreme3 EVGA GTX980 Ti 16gb (4x4gb) Crucial DDR4 2133 CL15  
Hard DriveHard DriveHard DriveOptical Drive
A-Data SP600 256gb SSD (C:) Samsung 840 EVO 1TB SSD (D:) Seagate 2TB Hybrid Drive (E:) LITE-ON 24x DVDRW 
CoolingOSMonitorKeyboard
Corsair H110 Win 10 x64 HP 2511x ( 25" 1080p ) AZIO L70 
PowerCaseMouseAudio
Corsair TX750 Antec 300 (Modded) Logitech M100 Onboard 
  hide details  
Reply
post #9 of 11
Thread Starter 
Quote:
Originally Posted by BinaryDemon View Post
Heh, yes thats what I meant. My bad.
Well, I have them enabled right now.. and it's still idling at 4.6ghz as we speak and i have nothing open except chrome and cpu-z.. not even steam O.o..


EDIT: !! i checked resource monitor and saw that the razer mamba configurator was using most CPU power.. disabled it.. cpu is 1.6ghz again.. damn you razer.. damn you
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz Maximus iv Extreme Z GTX 580's (2 in sli) Kingston hyperx 1600mhz 
Hard DriveOptical DriveOSKeyboard
WD black 2tb - Ocz vertex 3 120gb ssd some random one >.> Win7 Ultimate 64-bit logitech k200 (hellyeah!) 
PowerCaseMouse
corsair ax1200 HAFx Razer Mamba 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz Maximus iv Extreme Z GTX 580's (2 in sli) Kingston hyperx 1600mhz 
Hard DriveOptical DriveOSKeyboard
WD black 2tb - Ocz vertex 3 120gb ssd some random one >.> Win7 Ultimate 64-bit logitech k200 (hellyeah!) 
PowerCaseMouse
corsair ax1200 HAFx Razer Mamba 
  hide details  
Reply
post #10 of 11
Ok, well my only other thought is maybe somehow power savings got completely disabled in Win7?

Control Panel\\Hardware and Sound\\Power Options

If for some reason the OS was instructed not to idle the CPU then it would run at fullspeed all the time.
Spit in God's Eye
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x @ 4.26 ghz core / 3.53 ghz uncore - 1.... AsRock X99 Extreme3 EVGA GTX980 Ti 16gb (4x4gb) Crucial DDR4 2133 CL15  
Hard DriveHard DriveHard DriveOptical Drive
A-Data SP600 256gb SSD (C:) Samsung 840 EVO 1TB SSD (D:) Seagate 2TB Hybrid Drive (E:) LITE-ON 24x DVDRW 
CoolingOSMonitorKeyboard
Corsair H110 Win 10 x64 HP 2511x ( 25" 1080p ) AZIO L70 
PowerCaseMouseAudio
Corsair TX750 Antec 300 (Modded) Logitech M100 Onboard 
  hide details  
Reply
Spit in God's Eye
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x @ 4.26 ghz core / 3.53 ghz uncore - 1.... AsRock X99 Extreme3 EVGA GTX980 Ti 16gb (4x4gb) Crucial DDR4 2133 CL15  
Hard DriveHard DriveHard DriveOptical Drive
A-Data SP600 256gb SSD (C:) Samsung 840 EVO 1TB SSD (D:) Seagate 2TB Hybrid Drive (E:) LITE-ON 24x DVDRW 
CoolingOSMonitorKeyboard
Corsair H110 Win 10 x64 HP 2511x ( 25" 1080p ) AZIO L70 
PowerCaseMouseAudio
Corsair TX750 Antec 300 (Modded) Logitech M100 Onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › intel 2600k always at max "power"