Overclock.net › Forums › Components › Power Supplies › Noisy Corsair PSU's
New Posts  All Forums:Forum Nav:

Noisy Corsair PSU's

post #1 of 20
Thread Starter 
[ame]http://www.youtube.com/watch?v=3PPiwcAJArU[/ame]

my ax850 is very noisy, does anyone have this kind of issue with their corsair psu's? is it fixed from a rma?
post #2 of 20
That's weird I have never heard that before. is it the fan causing that? if not I would RMA it with the warranty corsair provides.
post #3 of 20
Thread Starter 
wasnt the fan, fan wasnt spinning.
doesnt spin till 20% load i belive.

hybrid-fan.png
post #4 of 20
I'd RMA it just because. Definitely not normal. Corsair will take care of ya
    
CPUMotherboardGraphicsRAM
i5-2500k Asrock Extreme 3 Gen 3 Z68 MSI R9 390 8GB Gskill Ripsaw 2x4GB 1600 Mhz 
Hard DriveHard DriveHard DriveOS
500GB 7200RPM 500GB 7200RPM Crucial M500 240GB SSD Windows 7 x64 
MonitorKeyboardPowerCase
22" 1680x1050 Razer Blackwidow Corsair TX650 V2 NZXT Phantom (Black) 
MouseMouse PadAudio
Logitech G9 Icemat V2 Eagle Tech ET-AR504LR-BK 2.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k Asrock Extreme 3 Gen 3 Z68 MSI R9 390 8GB Gskill Ripsaw 2x4GB 1600 Mhz 
Hard DriveHard DriveHard DriveOS
500GB 7200RPM 500GB 7200RPM Crucial M500 240GB SSD Windows 7 x64 
MonitorKeyboardPowerCase
22" 1680x1050 Razer Blackwidow Corsair TX650 V2 NZXT Phantom (Black) 
MouseMouse PadAudio
Logitech G9 Icemat V2 Eagle Tech ET-AR504LR-BK 2.1 
  hide details  
Reply
post #5 of 20
not normal, RMA that bad boy. My sig rig PSU is wisper quiet even at load.
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
post #6 of 20
I've had three different AX850's within the last two months, and an AX1200. They all did the same exact thing. I just decided to ignore it.
post #7 of 20
Thread Starter 
Quote:
Originally Posted by Scorpion49;15629570 
I've had three different AX850's within the last two months, and an AX1200. They all did the same exact thing. I just decided to ignore it.

wow really? did you also get a small noise when the computer is turned off?
post #8 of 20
Quote:
Originally Posted by Zyther;15629740 
wow really? did you also get a small noise when the computer is turned off?

The first one made a hissing noise no matter if it was on or off until it was unplugged. I returned it and got the second that just made that noise when the GPU was loaded up.

I returned THAT one for the AX1200 which was worse than the other two combined, I was running Tri-SLI and it was unbearable under load. I brought that one back and got another AX850 because unfortunately it was the only fully modular 800-900w unit at the local place and it is slightly quiter but still makes a bunch of hissing and static-y noises and whines under GPU load as well. Like I said, I just gave up and decided to live with it until it dies so I don't waste any more money on the problem.
post #9 of 20
Quote:
Originally Posted by Scorpion49;15629918 
The first one made a hissing noise no matter if it was on or off until it was unplugged. I returned it and got the second that just made that noise when the GPU was loaded up.

I returned THAT one for the AX1200 which was worse than the other two combined, I was running Tri-SLI and it was unbearable under load. I brought that one back and got another AX850 because unfortunately it was the only fully modular 800-900w unit at the local place and it is slightly quiter but still makes a bunch of hissing and static-y noises and whines under GPU load as well. Like I said, I just gave up and decided to live with it until it dies so I don't waste any more money on the problem.

wow I never heard of any of this before, perhaps this is a more recent batch? Perhaps you guys should message corsair george?
post #10 of 20
Thread Starter 
when running ATI tool:

the clicking noise in the background is my ceiling fan lol, you are listening for the squeal.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Noisy Corsair PSU's