Overclock.net › Forums › Intel › Intel - General › I have few unsolved problems that occur constantly
New Posts  All Forums:Forum Nav:

I have few unsolved problems that occur constantly

post #1 of 7
Thread Starter 
So yeah I have a row of problems here I wonder if anyone could answer these?

1. Keyboard eventually lags and get's stuck typing for example "wwwww" while I press only once.

2. My mouse freezes and I have to change it to other usb hub to fix it so it moves again.

3. I get randomly BSOD that says "IRQL_CANNOT_BE_LESS_OR_EQUAL". Currently im running 1674 Mhz memory at 1.65v since it wont run on XMP or the rated speeds at 2000Mhz. And my processor is clocked 4Ghz at 1.4V core since at 1.375v it wont even boot up to windows.

http://valid.canardpc.com/show_oc.php?id=2089076

4. My Headphones start to make electric cracking noises when something is loading.

So those 4 problems I have.. Anyone know how to fix em? If this is in wrong forum I ask you to move it.
Edited by TehOwnator - 11/9/11 at 3:32am
post #2 of 7
Run HWmonitor and check the NB temp, could be overheating, maybe put a fan pointing on to it.
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
post #3 of 7
Sounds like the NB is overheating check the temps on it if its extremely high put a little 80mm fan too cool it down

I would try re-setting the cmos and setting everything back to stocks because something is really unstable
post #4 of 7
Quote:
Originally Posted by TehOwnator View Post
So yeah I have a row of problems here I wonder if anyone could answer these?

1. Keyboard eventually lags and get's stuck typing for example "wwwww" while I press only once.

2. My mouse freezes and I have to change it to other usb hub to fix it so it moves again.

3. I get randomly BSOD that says "IRQL_CANNOT_BE_LESS_OR_EQUAL". Currently im running 1671 Mhz memory at 1.65v since it wont run on XMP or the rated speeds at 2000Mhz. And my processor is clocked 4Ghz at 1.4V core since at 1.375v it wont even boot up to windows.

http://valid.canardpc.com/show_oc.php?id=2089076

4. My Headphones start to make electric cracking noises when something is loading.

So those 4 problems I have.. Anyone know how to fix em? If this is in wrong forum I ask you to move it.
Weird issues. They are entirely I/O related though, so I would say there is something wrong with the mobo.

Best case scenario, lets pretend the mobo is fine and play with mem timings and voltages (ratings don't translate to real world performance). I'm leaning towards something wrong with the southbridge on your mobo, but I don't know how to verify such an issue.
post #5 of 7
Thread Starter 
Quote:
Originally Posted by driftingforlife View Post
Run HWmonitor and check the NB temp, could be overheating, maybe put a fan pointing on to it.
Here.

post #6 of 7
Quote:
Originally Posted by TehOwnator View Post
So yeah I have a row of problems here I wonder if anyone could answer these?

1. Keyboard eventually lags and get's stuck typing for example "wwwww" while I press only once.

2. My mouse freezes and I have to change it to other usb hub to fix it so it moves again.

3. I get randomly BSOD that says "IRQL_CANNOT_BE_LESS_OR_EQUAL". Currently im running 1674 Mhz memory at 1.65v since it wont run on XMP or the rated speeds at 2000Mhz. And my processor is clocked 4Ghz at 1.4V core since at 1.375v it wont even boot up to windows.

http://valid.canardpc.com/show_oc.php?id=2089076

4. My Headphones start to make electric cracking noises when something is loading.

So those 4 problems I have.. Anyone know how to fix em? If this is in wrong forum I ask you to move it.


How many usb hubs do you have? and are all the usb slots on themobo occupied?
Boinzy 2017
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2Ghz Gigabyte GA-Z77-DS3H  EVGA GeForce GTX 1060 SC GAMING, 06G-P4-6163-KR... G.SKILL Ripjaws X Series 8GB (2 x 4GB) 
Hard DriveHard DriveCoolingOS
TOSHIBA X300 HDWE160XZSTA 6TB 7200 RPM Samsung 850 Evo 250GB Cooler Master 212+ Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Acer GN246HL 144hz Nixeus Moda Pro Mechanical Keyboard Cherry MX B... Antec Earthwatts 650W Thermaltake Chaser A41 
MouseAudio
Logitech G400 Bose Companion 2 
  hide details  
Reply
Boinzy 2017
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2Ghz Gigabyte GA-Z77-DS3H  EVGA GeForce GTX 1060 SC GAMING, 06G-P4-6163-KR... G.SKILL Ripjaws X Series 8GB (2 x 4GB) 
Hard DriveHard DriveCoolingOS
TOSHIBA X300 HDWE160XZSTA 6TB 7200 RPM Samsung 850 Evo 250GB Cooler Master 212+ Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Acer GN246HL 144hz Nixeus Moda Pro Mechanical Keyboard Cherry MX B... Antec Earthwatts 650W Thermaltake Chaser A41 
MouseAudio
Logitech G400 Bose Companion 2 
  hide details  
Reply
post #7 of 7
Thread Starter 
Quote:
Originally Posted by Boinz View Post
How many usb hubs do you have? and are all the usb slots on themobo occupied?
Antec 1200 Case has 2 hubs 2.0 on the front and the motherboard "Rampage 3 Gene" has 6x 2.0 and 2x 3.0 hubs.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › I have few unsolved problems that occur constantly