Overclock.net › Forums › Cooling › Water Cooling › 6990 Waterblock help !!!!
New Posts  All Forums:Forum Nav:

6990 Waterblock help !!!!

post #1 of 3
Thread Starter 
I have just installed two 6990 water blocks my problem is that on my second block that i have installed looks all right but when put in the computer the 2nd gpu sits 10 degrees higher and at load it shoots straight up to 100 degrees.

before i put the card in i spilt a little bit of coolant on the card could this be why. Or have i broken it or could i just have a faulty waterblock.

I am pretty sure my loop is set up correctly and the 1st card i did had no worries at all worked fine but the second one runs about 30 degrees and the other idles at 40 - 45 degrees and as soon as i put it under unigine benchmark it spirals up to 100 degreees straight away.
Hoodz
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k X79 Maximus Extreme Gtx Titan Gtx Titan 
RAMHard DriveOSMonitor
Gskill 2400Mhz 2x Plexitor ssd 1x Corsair force  Windows 8 pro 27' Asus 144Hz 
PowerCase
Corsair AX1200 Caselabs Th10 
  hide details  
Reply
Hoodz
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k X79 Maximus Extreme Gtx Titan Gtx Titan 
RAMHard DriveOSMonitor
Gskill 2400Mhz 2x Plexitor ssd 1x Corsair force  Windows 8 pro 27' Asus 144Hz 
PowerCase
Corsair AX1200 Caselabs Th10 
  hide details  
Reply
post #2 of 3
Take the second block off the card and see if it came into contact with the card.. Reseat and check temps
Mini worker
(7 items)
 
Blaue Liebe
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD A8 5600K ASRock FM2A88X-ITX  SAPPHIRE Radeon HD 6570 Corsair Dominator Platinum 
Hard DriveOSCase
OCZ Vertex 450 128gb w7 64bit Rosewill Legacy U2-B 
CPUMotherboardGraphicsRAM
Intel Core i5 3570k P67 Extreme4 Gen3 Asus GTX 570 direct cuII Ripjaws 8gb 1600 
Hard DriveHard DriveHard DriveOS
1TB Seagate Barracude 7200rpm 120gb OCZ Vertex 3  60gb OCZ Agility 3 windows 7 pro X64 
MonitorPowerCaseMouse
HannsG 23" + AOC 24" Corsair HX850w Lian Li PC A70-F Razar Naga 
Audio
Sound Blaster X 
  hide details  
Reply
Mini worker
(7 items)
 
Blaue Liebe
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD A8 5600K ASRock FM2A88X-ITX  SAPPHIRE Radeon HD 6570 Corsair Dominator Platinum 
Hard DriveOSCase
OCZ Vertex 450 128gb w7 64bit Rosewill Legacy U2-B 
CPUMotherboardGraphicsRAM
Intel Core i5 3570k P67 Extreme4 Gen3 Asus GTX 570 direct cuII Ripjaws 8gb 1600 
Hard DriveHard DriveHard DriveOS
1TB Seagate Barracude 7200rpm 120gb OCZ Vertex 3  60gb OCZ Agility 3 windows 7 pro X64 
MonitorPowerCaseMouse
HannsG 23" + AOC 24" Corsair HX850w Lian Li PC A70-F Razar Naga 
Audio
Sound Blaster X 
  hide details  
Reply
post #3 of 3
Thread Starter 
i have reseated the block at least 4 times and i have the same issue.
Hoodz
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k X79 Maximus Extreme Gtx Titan Gtx Titan 
RAMHard DriveOSMonitor
Gskill 2400Mhz 2x Plexitor ssd 1x Corsair force  Windows 8 pro 27' Asus 144Hz 
PowerCase
Corsair AX1200 Caselabs Th10 
  hide details  
Reply
Hoodz
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k X79 Maximus Extreme Gtx Titan Gtx Titan 
RAMHard DriveOSMonitor
Gskill 2400Mhz 2x Plexitor ssd 1x Corsair force  Windows 8 pro 27' Asus 144Hz 
PowerCase
Corsair AX1200 Caselabs Th10 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › 6990 Waterblock help !!!!