New Posts  All Forums:Forum Nav:

Live Feed

post #1 of 6
Thread Starter 
The live feed doesn't seem to update on its own. If I refresh the page, I get the same list of threads (no new ones) and if someone has posted in the thread since my last refresh it shows that.
post #2 of 6
Quote:
Originally Posted by Taylorsci View Post

The live feed doesn't seem to update on its own. If I refresh the page, I get the same list of threads (no new ones) and if someone has posted in the thread since my last refresh it shows that.

It seems that it is not working correctly.

Have you brought this to the bug report?
Lucy
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Gigabyte 970A-D3P MSI GTX 750ti 2 X 8 GB Ballistic 
Hard DriveHard DriveOptical DriveOS
OCZ SSD WD Samsung DVD Windows 7 
MonitorPowerMouse
Dual Asus 24" 600w Silverstone Quad 12v G5 
  hide details  
Reply
Lucy
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Gigabyte 970A-D3P MSI GTX 750ti 2 X 8 GB Ballistic 
Hard DriveHard DriveOptical DriveOS
OCZ SSD WD Samsung DVD Windows 7 
MonitorPowerMouse
Dual Asus 24" 600w Silverstone Quad 12v G5 
  hide details  
Reply
post #3 of 6
Doing this to me too. What web browser you using? Chrome 15 here
    
CPUMotherboardGraphicsGraphics
FX-8350 Asus Crosshair V MSI GTX460 Hawk 1gb MSI GTX460 Hawk 1gb 
RAMHard DriveHard DriveHard Drive
Kingston HyperX 8gb (2x4gb) Crucial M4 64GB Samsung F3 1TB Western Digital 320GB 
CoolingOSMonitorMonitor
Custom WC Windows 7 Ultimate X64 Dell E2311H Dell E2311H 
MonitorKeyboardPowerCase
LH 23EN43 Ducky Year of the Dragon 2012 SilverStone Strider 1000W-P Corsair 800D 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
FX-8350 Asus Crosshair V MSI GTX460 Hawk 1gb MSI GTX460 Hawk 1gb 
RAMHard DriveHard DriveHard Drive
Kingston HyperX 8gb (2x4gb) Crucial M4 64GB Samsung F3 1TB Western Digital 320GB 
CoolingOSMonitorMonitor
Custom WC Windows 7 Ultimate X64 Dell E2311H Dell E2311H 
MonitorKeyboardPowerCase
LH 23EN43 Ducky Year of the Dragon 2012 SilverStone Strider 1000W-P Corsair 800D 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
post #4 of 6
Quote:
Originally Posted by FiX View Post

Doing this to me too. What web browser you using? Chrome 15 here

FF8
Lucy
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Gigabyte 970A-D3P MSI GTX 750ti 2 X 8 GB Ballistic 
Hard DriveHard DriveOptical DriveOS
OCZ SSD WD Samsung DVD Windows 7 
MonitorPowerMouse
Dual Asus 24" 600w Silverstone Quad 12v G5 
  hide details  
Reply
Lucy
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Gigabyte 970A-D3P MSI GTX 750ti 2 X 8 GB Ballistic 
Hard DriveHard DriveOptical DriveOS
OCZ SSD WD Samsung DVD Windows 7 
MonitorPowerMouse
Dual Asus 24" 600w Silverstone Quad 12v G5 
  hide details  
Reply
post #5 of 6
Thread Starter 
Yes I did bug report it, does it to me on all browsers.
post #6 of 6
Live feed still isn't working frown.gif
New Posts  All Forums:Forum Nav:
  Return Home