Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Crash during 11.9 Install, unable to install any video drivers?
New Posts  All Forums:Forum Nav:

Crash during 11.9 Install, unable to install any video drivers?

post #1 of 2
Thread Starter 
Mid installation of Catalyst 11.9 install my computer shut off, when I rebooted I was in 800x600 and the drivers didn't finish installing, but now I am unable to install any versions or packaging for drivers for the 5870. Each package will act like its installing and either say its finished and then errors and says no ati drivers installed. Each time it will go all the way through the install and say complete but then an error will come up, Could it be hardware based? I've tried installing 11.4-11.10 multiple times all with the same issue.

Save me!
The Frizz Meister
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3.74Ghz Asus Crosshair IV AM3 CrossfireX Gigabyte ATI 5870 2GB Eyefinity 4GB Corsair Dominator GT 2133Mhz 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 1TB Asus 24x Sata DVD-RW Windows 7 Ultimate 64bit Asus VE248H 24" LED 2MS 
KeyboardPowerCaseMouse
Razer Arctosa Black/Black Corsair 750HX Modular Corsair 800D Full Tower Razer Deathadder 3G 
Mouse Pad
Steelseries Qck+ Heavy 
  hide details  
Reply
The Frizz Meister
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3.74Ghz Asus Crosshair IV AM3 CrossfireX Gigabyte ATI 5870 2GB Eyefinity 4GB Corsair Dominator GT 2133Mhz 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 1TB Asus 24x Sata DVD-RW Windows 7 Ultimate 64bit Asus VE248H 24" LED 2MS 
KeyboardPowerCaseMouse
Razer Arctosa Black/Black Corsair 750HX Modular Corsair 800D Full Tower Razer Deathadder 3G 
Mouse Pad
Steelseries Qck+ Heavy 
  hide details  
Reply
post #2 of 2
This might help you uninstall the driver. http://phyxion.net/item/driver-sweeper.html

Just start program and look for ATI - Display and hit Clean.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Crash during 11.9 Install, unable to install any video drivers?