Overclock.net › Forums › Graphics Cards › Graphics Cards - General › MSI 570 twin froz PE/OC III Noises?
New Posts  All Forums:Forum Nav:

MSI 570 twin froz PE/OC III Noises?

post #1 of 3
Thread Starter 
So i've heard this is normal.....but I wanna make sure.
card runs fine, low temps won't go above 60c load.

But sometimes (specifically at like game menu screens) it makes sort of a buzzing sound? It's not really a squeal like my old 5850 but more of a Buzz when im playing at high load (the menu screen makes it sound ALOT louder) but then it quiets down to alot less loud). LIke idle on windows it barely makes any noise.

Im assuming this is the capacitors (my old 5850 used to squeal like a piggie) but is this normal? or should I RMA it?

thanks

edit: OH and it's my Video not and def. not my PSU. ALso it ONLY does this in like "Menu" screens for example. (like skyrim)

should I be worried?
Edited by Mercfh - 11/11/11 at 5:00am
post #2 of 3
I think you should not be worried. I speak from experience with a 560ti Hawk, though.
Me computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 C2 ASUS M4A79XTD EVO AM3 AMD 790X Asus GTX560ti DC II Mushkin Enhanced Blackline 996657 
Hard DriveOSMonitorKeyboard
160 GB Western Digital Win 7 64 bit Acer 22" X223w G15 
PowerCaseMouseMouse Pad
Silencer 750 Quad Red Sonata II Logitech MX518 cheapy 
  hide details  
Reply
Me computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 C2 ASUS M4A79XTD EVO AM3 AMD 790X Asus GTX560ti DC II Mushkin Enhanced Blackline 996657 
Hard DriveOSMonitorKeyboard
160 GB Western Digital Win 7 64 bit Acer 22" X223w G15 
PowerCaseMouseMouse Pad
Silencer 750 Quad Red Sonata II Logitech MX518 cheapy 
  hide details  
Reply
post #3 of 3
Thread Starter 
i hope not, considering the card is brand new.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › MSI 570 twin froz PE/OC III Noises?