Overclock.net › Forums › AMD › AMD Motherboards › GA-990FXA-UD3 Rev 1.0: Memory Config and Restart Failure
New Posts  All Forums:Forum Nav:

GA-990FXA-UD3 Rev 1.0: Memory Config and Restart Failure

post #1 of 2
Thread Starter 
I recently built a new system for a friend using the GA990FXZ-UD3 Rev. 1.0 board and an AMD Phenom II x6 1100T processor. This was a completely new build, with new hard drive, new graphics card, PSU, fresh Install of Win 7 Ultimate. BIOS was flashed to latest (F5) before installing operating system. After successfully installing Windows, the system immediately starting giving BSOD while trying to load drivers. I installed 8GB in Dual Channel, 1600Mhz, which the system recognizes and runs at 1600, however it does not read the timings correctly. The memory is specified for 9-9-9-24, however BIOS auto defaults it to 11-11-11-28. When I tried changing it to 9-9-9-24, the system said that I was trying to overclock and will harm my computer and would not let me keep settings. Then I changed DRAM config to Ganged, instead of default Unganged. I know this is not the same as Dual Channel vs. Single Channel, and have also read that it may cause instability, but it seemed to have fixed the problem. However, after resolving that issue...another one emerged. The system began shutting down and failing to boot. The system fans would power on for a split second, then stop. After waiting a while, the system would power on, only to suffer random shutdowns. Well, figuring it may be PSU related, we ordered another high quality PSU, and what do you know...no more shutdowns. Well, finally..and the main reason I'm posting here today, is another issue. The system now starts and shuts down normally, and operates without error during normal use...however, when I try to RESTART from Windows, or after a system update and auto-restart...the system will not reboot. It will get stuck at post with a black screen. This requires a hard shutdown, then restart, which works fine. The system just will not restart once in Windows without having to do a complete shutdown. Does anyone have any ideas what may be causing this? The CPU runs cool, with a Hyper 212+ with two fans in a push/pull config. Also the GPU is a 6870 series with latest drivers installed, and runs games fine. Right now restarting issue is the only major problem, however if anyone has any advise regarding getting the memory to run at 9-9-9-24 as specified, please let me know. I've read that the Phenom II processors are meant to run memory at 1333...should I lower the speed to that value, THEN try lowering the latency?? Would greatly appreciate any advise.

Also, this system is NOT overclocked.

bfine20
post #2 of 2
I can only tell you that when i was moving from Phenom to FX, the F5 bios would not work properly with Phenom and would also crash at loading windows.

If it were me, i'd be trying one of the beta bios that are floating about the forums - i found F5A to be the best - and try that instead. I can't find it anywhere officially written but a lot of people suggest the F5 bios is an FX only bios.

As for the memory, it seems more and more people are posting about this. I found the 1333 divider to be the most stable and while the max supported standard is 1333MHz, Phenom will happily run right up to 2000+ with a capable board. The ram i have right now does 1800MHz Cas8 but i'm having to run it at 1600MHz Cas9 (with silly TRFC of 160ns when it can do 90ns @1600).

Flash to an earlier bios and then take it from there.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › GA-990FXA-UD3 Rev 1.0: Memory Config and Restart Failure