Overclock.net › Forums › Video Games › PC Gaming › Skyrim Alduin's Bane bug?
New Posts  All Forums:Forum Nav:

Skyrim Alduin's Bane bug?

post #1 of 15
Thread Starter 
I am on the mission Alduin's Bane and after reading the elder scroll and watching them kill the first dragon, they have a short dialogue and then say "Alduin is approaching!". They go in to a battle stance while 3 or 4 dragons circle the sky, never landing. I tried this twice, and left it running for 14 minutes but they never land. What should I do?
Edited by OutlawNeedsHelp - 11/11/11 at 8:28pm
post #2 of 15
i have the same bug please someone help mad.gifmad.gif
post #3 of 15
i have found one way to get this, just type setstage mq206 100 to in the consol hope this help you
post #4 of 15
just tried that.. it works but then i dont have the shout i need to kill Alduin, if onlye there was a code that gives shouts
post #5 of 15
Having this same issue. Really making me mad. Anyone know the player.additem code for the dragonrend shout? I can deal with not having to see this scene as long as I can manually add the shout as I don't know if I'll need to complete game/defeat alduin.



IF YOU ARE HAVING THIS ISSUE CREATE AN ACCOUNT REALLLY QUICKLY AND RESPOND! The only way issues like this get solved is if people post in mass.redface.gif
post #6 of 15
**POSSIBLE FIX POSTED HERE**

GOING TO TRY THIS IN A FEW MINUTES

This happened to me! I JUST FOUND OUT THE SOLUTION!
Dont go to the time wound, read the elder scroll a couple times before you use it on the time wound. Then wait a few hours. Then read it at the time wound. I just ran to the time wound and did it like 5 times with no success, then i tried that strategy and it worked! Hope it works for you guys too! And please i've seen this question pop up when i was googleing it on other site like nexus and whatnot, if you have an account on these sites (i dont) plese share this information so other people can get past this cutscene!


http://answers.yahoo.com/question/index?qid=20111111194530AASl3aY
post #7 of 15
Thread Starter 
I just stared at the ground and it finally worked.
post #8 of 15
what i did was i went to the time wound, then i fast traveled to WINTERHOLD. waited 24 hours. read the elder scrolls once there and it teleported me into the FMV and he landed!!

works!
post #9 of 15
Had this very problem; going to try this out. If any of these suggestions work, Rep is inbound for the lot of you tongue.gif
post #10 of 15
All these above solutions did absolutely nothing for me, sadly. The solution is below:

"WHEN THEY JUST STAND STILL AND GLITCH OUT,

OPEN THE CONSOLE AND TYPE: setstage mq206 70.

YOU WILL THEN LEARN DRAGONREND.

THEN TYPE: setstage mq206 100 TO GET OUT OF THE "VISION"!"

Obtained from: http://www.youtube.com/watch?v=ck_8IHb_6jQ

Just tested it and can confirm it worked for me on my PC. Those 2 commands will give you dragonrend and also end the vision, putting you back at the Throat of the World where you'll see Alduin flying. You'll have dragonrend in your spellbook under "Shouts" also. Good luck.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Skyrim Alduin's Bane bug?