Overclock.net › Forums › Components › Sound Cards and Computer Audio › [SOLVED] Zalman Mic and Xonar DG
New Posts  All Forums:Forum Nav:

[SOLVED] Zalman Mic and Xonar DG

post #1 of 7
Thread Starter 
When I connect my Zalman mic, I get nothing, no feedback, not even static when I listen to it.

I have tried the zalman mic and my headphone (HARX700) on my laptop and they work perfectly.

Anyone else have this problem? Solutions?
Edited by manifest3r - 11/13/11 at 12:13am
 
FreeNAS
(9 items)
 
 
CPUMotherboardRAMHard Drive
Xeon W3503 T3500 Motherboard - 09KPNV Kingston 8GB ECC KVR13E9/8I WD Green 2 TB WD20EARX /S300-wdidle 
Hard DriveCoolingOSPower
WD Green 1.5 TB WD15EARX /S300-wdidle ARCTIC Alpine 64 GT Rev. 2  FreeNAS 9.2 RAIDMAX Cobra 400W RX-400AF-B 
Case
T3500 
  hide details  
Reply
 
FreeNAS
(9 items)
 
 
CPUMotherboardRAMHard Drive
Xeon W3503 T3500 Motherboard - 09KPNV Kingston 8GB ECC KVR13E9/8I WD Green 2 TB WD20EARX /S300-wdidle 
Hard DriveCoolingOSPower
WD Green 1.5 TB WD15EARX /S300-wdidle ARCTIC Alpine 64 GT Rev. 2  FreeNAS 9.2 RAIDMAX Cobra 400W RX-400AF-B 
Case
T3500 
  hide details  
Reply
post #2 of 7
Try reinstalling the drivers for the soundcard. Get the latest version from the asus web site.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel E9550 @ 4ghz 1.32v GA-EP45-UD3P EVGA GTX 570 8g GSkill PI Black DDR2 900 
Hard DriveHard DriveCoolingOS
WD 640g AAKS x2 Raid0 Corsair Force SSD Liquid Windows 7 64-Bit 
MonitorKeyboardPowerCase
Samsung 2443bwx Ducky Dragon  580w Mushkin Modded Antec 1200 
Mouse
RAT 7 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel E9550 @ 4ghz 1.32v GA-EP45-UD3P EVGA GTX 570 8g GSkill PI Black DDR2 900 
Hard DriveHard DriveCoolingOS
WD 640g AAKS x2 Raid0 Corsair Force SSD Liquid Windows 7 64-Bit 
MonitorKeyboardPowerCase
Samsung 2443bwx Ducky Dragon  580w Mushkin Modded Antec 1200 
Mouse
RAT 7 
  hide details  
Reply
post #3 of 7
Do the basic things like make sure it wasn't muted or the levels weren't turned all the way down in Windows?
    
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5Ghz, 1.35v Asus P8Z68 Deluxe/Gen3 Gigabyte Radeon HD 6970 2GB Corsair Vengeance Low Profile 8GB 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 3 240GB Nope! Cooler Master Hyper 212 Plus Windows 7 Ultimate 
MonitorKeyboardPowerCase
Yamakasi Catleap Q270 S-IPS (1440p) Logitech Wireless Illuminated K800 OCZ ZX Series 850W Corsair Obsidian Series 650D 
MouseMouse PadAudioAudio
Logitech M600 Wireless Touch Mouse Duke Nukem 3D from original retail box beyerdynamic DT 990 @ 250 ohm  FiiO E9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5Ghz, 1.35v Asus P8Z68 Deluxe/Gen3 Gigabyte Radeon HD 6970 2GB Corsair Vengeance Low Profile 8GB 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 3 240GB Nope! Cooler Master Hyper 212 Plus Windows 7 Ultimate 
MonitorKeyboardPowerCase
Yamakasi Catleap Q270 S-IPS (1440p) Logitech Wireless Illuminated K800 OCZ ZX Series 850W Corsair Obsidian Series 650D 
MouseMouse PadAudioAudio
Logitech M600 Wireless Touch Mouse Duke Nukem 3D from original retail box beyerdynamic DT 990 @ 250 ohm  FiiO E9 
  hide details  
Reply
post #4 of 7
Thread Starter 
Quote:
Originally Posted by zzTroyzz View Post

Do the basic things like make sure it wasn't muted or the levels weren't turned all the way down in Windows?

I tried.

I even downloaded unofficial drivers, no go :/
 
FreeNAS
(9 items)
 
 
CPUMotherboardRAMHard Drive
Xeon W3503 T3500 Motherboard - 09KPNV Kingston 8GB ECC KVR13E9/8I WD Green 2 TB WD20EARX /S300-wdidle 
Hard DriveCoolingOSPower
WD Green 1.5 TB WD15EARX /S300-wdidle ARCTIC Alpine 64 GT Rev. 2  FreeNAS 9.2 RAIDMAX Cobra 400W RX-400AF-B 
Case
T3500 
  hide details  
Reply
 
FreeNAS
(9 items)
 
 
CPUMotherboardRAMHard Drive
Xeon W3503 T3500 Motherboard - 09KPNV Kingston 8GB ECC KVR13E9/8I WD Green 2 TB WD20EARX /S300-wdidle 
Hard DriveCoolingOSPower
WD Green 1.5 TB WD15EARX /S300-wdidle ARCTIC Alpine 64 GT Rev. 2  FreeNAS 9.2 RAIDMAX Cobra 400W RX-400AF-B 
Case
T3500 
  hide details  
Reply
post #5 of 7
Try going into the Asus Audio Centre, mixer, record, and press that 'tool' icon under mic, select microphone then test, also make sure the card is seated fully in the PCI slot, i spent ages trying to install drivers when it wasnt even seated properly.
    
CPUMotherboardGraphicsRAM
[Intel] i7 2600k | 4.8Ghz HT 24/7 [Gigabyte] P67A-UD7-B3  [AMD] Radeon HD6990  [Samsung] 16GB 30nm 1866mhz 
Hard DriveCoolingOSMonitor
[G Skill] Pheonix Pro 60G SSD - Boot | 2TB Sams... Custom EKWB | XSPC | Swiftec | Primochill | Bit... [Windows7] Professional x64 [Acheiva] Shimian ISP-I 1440p 
KeyboardPowerCaseMouse
[CoolerMaster] Storm TK MX-Brown [Corsair] HX1000 | MDPC Sleeved [Silverstone] Modified Temjin TJ07 [Razer] DeathAdder 
Mouse PadAudioOther
Steelseries QCK [Asus] Xonar DG Sennheiser HD558 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Intel] i7 2600k | 4.8Ghz HT 24/7 [Gigabyte] P67A-UD7-B3  [AMD] Radeon HD6990  [Samsung] 16GB 30nm 1866mhz 
Hard DriveCoolingOSMonitor
[G Skill] Pheonix Pro 60G SSD - Boot | 2TB Sams... Custom EKWB | XSPC | Swiftec | Primochill | Bit... [Windows7] Professional x64 [Acheiva] Shimian ISP-I 1440p 
KeyboardPowerCaseMouse
[CoolerMaster] Storm TK MX-Brown [Corsair] HX1000 | MDPC Sleeved [Silverstone] Modified Temjin TJ07 [Razer] DeathAdder 
Mouse PadAudioOther
Steelseries QCK [Asus] Xonar DG Sennheiser HD558 
  hide details  
Reply
post #6 of 7
I seem to remember some Antec cases had problems with the phono plug grounds. Do no remember details.
post #7 of 7
Thread Starter 
Quote:
Originally Posted by brasslad View Post

I seem to remember some Antec cases had problems with the phono plug grounds. Do no remember details.

I use the port directly on the Xonar DG.
Quote:
Originally Posted by ttoadd.nz View Post

Try going into the Asus Audio Centre, mixer, record, and press that 'tool' icon under mic, select microphone then test, also make sure the card is seated fully in the PCI slot, i spent ages trying to install drivers when it wasnt even seated properly.

After reinstalling and trying your idea, THAT DID IT!

THANKS A BUNCH! biggrin.gif
 
FreeNAS
(9 items)
 
 
CPUMotherboardRAMHard Drive
Xeon W3503 T3500 Motherboard - 09KPNV Kingston 8GB ECC KVR13E9/8I WD Green 2 TB WD20EARX /S300-wdidle 
Hard DriveCoolingOSPower
WD Green 1.5 TB WD15EARX /S300-wdidle ARCTIC Alpine 64 GT Rev. 2  FreeNAS 9.2 RAIDMAX Cobra 400W RX-400AF-B 
Case
T3500 
  hide details  
Reply
 
FreeNAS
(9 items)
 
 
CPUMotherboardRAMHard Drive
Xeon W3503 T3500 Motherboard - 09KPNV Kingston 8GB ECC KVR13E9/8I WD Green 2 TB WD20EARX /S300-wdidle 
Hard DriveCoolingOSPower
WD Green 1.5 TB WD15EARX /S300-wdidle ARCTIC Alpine 64 GT Rev. 2  FreeNAS 9.2 RAIDMAX Cobra 400W RX-400AF-B 
Case
T3500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › [SOLVED] Zalman Mic and Xonar DG