Overclock.net › Forums › Intel › Intel Motherboards › rampage 3 extreme boot problem
New Posts  All Forums:Forum Nav:

rampage 3 extreme boot problem

post #1 of 8
Thread Starter 
so after aboout 2 months of sitting in teh box i took my r3e out put my cpu in put one of my 6970's in tehre and ram and boom nothign it gets stuck on boot screen... but if i press delete sais loading bios butnever does... any ideas im aware i have one dead ram stick tried with a friends ram i still get the same problem so for now im running with 8gb of ram... ive tried resetting bios adn everything
post #2 of 8
Other than a CMOS reset, not much else i can suggest....

1: Try 1 stick of memory
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
post #3 of 8
Thread Starter 
yea i iwas afraid of that i jsut go tthis board back from rma you think it could be dead?
post #4 of 8
Does sound like it's in quite some trouble if it cannot even load into the BIOS. Have you tried the following:

1.) Inserting the 6970 in a different PCI-E slot? x8 one pref.

2.) Taking the SSD out and trying to boot to your mechanical hard drive/DVD-RW drive only?

3.) Reseating the CPU cooler, along with the TIM?

4.) Using the "MemOK" button?
tehwelterweight
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k @4.7Ghz, 1.28v Asus P8Z77-V DELUXE ASUS (ref) NVIDIA GTX 980 ti 8GB Corsair Dominator Platinum 2400mhz 10-12-12... 
Hard DriveCoolingOSMonitor
Samsung 850 PRO 256GB Corsair H100i W7 64bit  BenQ XL2411T 
KeyboardPowerCaseMouse
QPAD MK-85 Seasonic X-660 Corsair C70  Razer Deathadder 2013  
Audio
Creative Sound Blaster X-Fi Titanium HD  
  hide details  
Reply
tehwelterweight
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k @4.7Ghz, 1.28v Asus P8Z77-V DELUXE ASUS (ref) NVIDIA GTX 980 ti 8GB Corsair Dominator Platinum 2400mhz 10-12-12... 
Hard DriveCoolingOSMonitor
Samsung 850 PRO 256GB Corsair H100i W7 64bit  BenQ XL2411T 
KeyboardPowerCaseMouse
QPAD MK-85 Seasonic X-660 Corsair C70  Razer Deathadder 2013  
Audio
Creative Sound Blaster X-Fi Titanium HD  
  hide details  
Reply
post #5 of 8
Thread Starter 
Quote:
Originally Posted by Darco19 View Post

Does sound like it's in quite some trouble if it cannot even load into the BIOS. Have you tried the following:
1.) Inserting the 6970 in a different PCI-E slot? x8 one pref.
2.) Taking the SSD out and trying to boot to your mechanical hard drive/DVD-RW drive only?
3.) Reseating the CPU cooler, along with the TIM?
4.) Using the "MemOK" button?

ok so i tried the card... nothing changed in every slot and all 3 of my other cards in all of the sslots still nothing
then even with no drives in of any kind still cant get into bios
reseated teh cpu cooler adn reapplied tim still nothing
what memok button are oyu talking about??
post #6 of 8
The MemOK button is located on the motherboard itself a RED button that says START and a black button that says RESET, the MemOK button should be right next to the reset button.

A picture can be found here: http://www.madshrimps.be/files/images/articles/Rampage-Gene-II--an-Extreme-2-on-a-diet---leeghoofd-27555.jpg

This should load a failsafe memory configuration that should let you boot into the motherboards BIOS and change settings. If this doesn't work I highly suggest contacting ASUS for assistance.
Edited by hbokhari - 11/12/11 at 10:16pm
post #7 of 8
Thread Starter 
lol that picture doesnt help XD but there is a small red button i tried pressing did nothing.. the strange thing is its not foren i can still press delete and it sais its loading bios but doesnt then i press f8 and it sais its loading that but doesnt... idk is strange
looks liek asus is getting a call
post #8 of 8
Thread Starter 
so ive done some digging and it turns out the onboard sound chip is wats messed up..... so im gonna have to rma it ... sigh maybe ill try out and evga board... anyone know of any boards that are red and black scheme with 4 times 16 pcie slots
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › rampage 3 extreme boot problem