Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › MSI GTX460 automatically underclocking whilst in-game
New Posts  All Forums:Forum Nav:

MSI GTX460 automatically underclocking whilst in-game

post #1 of 9
Thread Starter 
I've been trying to play Skyrim, but I can only be in-game for less than 5 minutes and then my game will slow down, from about 60 FPS down to 17 and all the textures flash, in MSI Afterburner it shows my core clock drops to 406MHz and this can only be reset by restarting my computer. Here's a screenshot: http://i.imgur.com/StmR0.png

Any help will be greatly appreciated. This doesn't really tend to happen with other games.

Anything that may be relevant:
Intel i7 950 @ 3.8GHz
MSI N460GTX Hawk

Gear mentioned in this thread:

post #2 of 9
MSI Afterburner is usually the culprit. If you save your overclock into a profile, it tends not to underclock if you switch it with that thumb.gif
post #3 of 9
Naw, I have AB set to OC my 460, and mine used to also downclock in Civ 5, aswell as Starcraft 2 just recently.

You need to go to nVidia Control Panel> Manage 3D Settings. Click the Program Settings Tab and look for Skyrim in the drop-down, if it aint there, click on the add button, and find Skyrim.exe in your game directory (Program Files).
Once you've added it, click it in the drop-down if it's not already there, then scroll down the list to Power Management Mode, click just to the right of it, and select Prefer Maximum Performance.

[EDIT] It's also possible you're suffering from a Driver Crash. Try nVidia's very latest Drivers if the above fails, making sure you do a Custom Installation, and check the box for Clean Install.

It's also possible that Skyrim is making your card's OC unstable, and causing the Driver Crash, different Drivers and different Games stress the GPU differently, if the above Driver installation doesn't work, you may want to back off your OC by 10-20Mhz just for Skyrim.

[EDIT2]
Quote:
Originally Posted by Broseidon View Post

MSI Afterburner is usually the culprit. If you save your overclock into a profile, it tends not to underclock if you switch it with that thumb.gif

Ah, OP meant his card is underclocking whilst he's gaming, not that it's not underclocking when not gaming. smile.gif
For the record, I've used AB and prior RivaTuner (same thing, principally), and unless I force 3D mode, when OC's are applied, even auto-startup with AB, it'll still downclock when full performance aint needed.
Edited by EvoBeardy - 11/12/11 at 6:14pm
post #4 of 9
Thats where I love rivatuner. You can make a shortcut for every game with its OC profile plus its profile tweaks
post #5 of 9
Quote:
Originally Posted by EvoBeardy View Post

Naw, I have AB set to OC my 460, and mine used to also downclock in Civ 5, aswell as Starcraft 2 just recently.
You need to go to nVidia Control Panel> Manage 3D Settings. Click the Program Settings Tab and look for Skyrim in the drop-down, if it aint there, click on the add button, and find Skyrim.exe in your game directory (Program Files).
Once you've added it, click it in the drop-down if it's not already there, then scroll down the list to Power Management Mode, click just to the right of it, and select Prefer Maximum Performance.
[EDIT] It's also possible you're suffering from a Driver Crash. Try nVidia's very latest Drivers if the above fails, making sure you do a Custom Installation, and check the box for Clean Install.
[EDIT2]
Ah, OP meant his card is underclocking whilst he's gaming, not that it's not underclocking when not gaming. smile.gif
For the record, I've used AB and prior RivaTuner (same thing, principally), and unless I force 3D mode, when OC's are applied, even auto-startup with AB, it'll still downclock when full performance aint needed.

Or you can set it in Nhancer
post #6 of 9
Thread Starter 
Quote:
Originally Posted by EvoBeardy View Post

Naw, I have AB set to OC my 460, and mine used to also downclock in Civ 5, aswell as Starcraft 2 just recently.
You need to go to nVidia Control Panel> Manage 3D Settings. Click the Program Settings Tab and look for Skyrim in the drop-down, if it aint there, click on the add button, and find Skyrim.exe in your game directory (Program Files).
Once you've added it, click it in the drop-down if it's not already there, then scroll down the list to Power Management Mode, click just to the right of it, and select Prefer Maximum Performance.
[EDIT] It's also possible you're suffering from a Driver Crash. Try nVidia's very latest Drivers if the above fails, making sure you do a Custom Installation, and check the box for Clean Install.
It's also possible that Skyrim is making your card's OC unstable, and causing the Driver Crash, different Drivers and different Games stress the GPU differently, if the above Driver installation doesn't work, you may want to back off your OC by 10-20Mhz just for Skyrim.
[EDIT2]
Ah, OP meant his card is underclocking whilst he's gaming, not that it's not underclocking when not gaming. smile.gif
For the record, I've used AB and prior RivaTuner (same thing, principally), and unless I force 3D mode, when OC's are applied, even auto-startup with AB, it'll still downclock when full performance aint needed.

Is there any guidance on how to use RivaTuner to do this? I'm not familiar with that software.
post #7 of 9
Quote:
Originally Posted by chrisuk View Post

Is there any guidance on how to use RivaTuner to do this? I'm not familiar with that software.

Its so easy to use. Install it. When its done. Look at the top of the app for a flashing arrow click on it then click on the first pic. Tick on enable low level overclocking and off you go. You can use its static server to check the temps and fps and so on. When you got a nice OC save it. Then all you do is go to the launcher. Add a new game choose the exe choose what OC you want to use what screen resolution etc etc. When your done right click create a desktop shortcut. Now everytime you play the game your card will go to the OC settings. When you quit the game it will drop to its normal speed depending what you chose
post #8 of 9
Thread Starter 
Quote:
Originally Posted by LuiKangBakinPie View Post

Its so easy to use. Install it. When its done. Look at the top of the app for a flashing arrow click on it then click on the first pic. Tick on enable low level overclocking and off you go. You can use its static server to check the temps and fps and so on. When you got a nice OC save it. Then all you do is go to the launcher. Add a new game choose the exe choose what OC you want to use what screen resolution etc etc. When your done right click create a desktop shortcut. Now everytime you play the game your card will go to the OC settings. When you quit the game it will drop to its normal speed depending what you chose

Is there anyway of forcing my graphics card + drivers to work with this? I'm on Windows 7 64-Bit and I'm unable to access those settings.
post #9 of 9
I'm not sure if the low level tweaks are working properly with newer cards and RivaTuner, because it's development has been halted (I hope not forever).

Anyway, I saw that you're using the ForceWare 285.62, it's recommended to use a driver that has optimizations for Skyrim (like the 285.79beta).
Culcalator
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASRock P67 Pro3 Asus GTX 560 2x4 GB Crucial Ballistix Tactical LP 1600 MHz C... 
Hard DriveCoolingOSMonitor
Samsung F3 500GB + 250 GB Seagate 7200.10 SATA2 Stock Windows 7 64bit SP1 Samsung 940B 
KeyboardPowerCaseMouse
Tesoro Durandal G1N MX Red Seasonic SII-12 520 W ME09AL-B Mionix Naos 7000 
Mouse PadAudio
Zowie Spawn P-TF Samson SR850 
  hide details  
Reply
Culcalator
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASRock P67 Pro3 Asus GTX 560 2x4 GB Crucial Ballistix Tactical LP 1600 MHz C... 
Hard DriveCoolingOSMonitor
Samsung F3 500GB + 250 GB Seagate 7200.10 SATA2 Stock Windows 7 64bit SP1 Samsung 940B 
KeyboardPowerCaseMouse
Tesoro Durandal G1N MX Red Seasonic SII-12 520 W ME09AL-B Mionix Naos 7000 
Mouse PadAudio
Zowie Spawn P-TF Samson SR850 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home

Gear mentioned in this thread:

Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › MSI GTX460 automatically underclocking whilst in-game