Overclock.net › Forums › Graphics Cards › AMD/ATI › My cards keep shutting off randomly in Skyrim =/
New Posts  All Forums:Forum Nav:

My cards keep shutting off randomly in Skyrim =/

post #1 of 2
Thread Starter 
My weekend sucked because I got Skyrim on Friday and spent teh next couple of days being mad.

I'm getting amazing performance on ultra 99% of the time, but my cards just shut down for no apparent reason.

My VRM temps are about 50C, GPU temp shows as 75C max (in the afterburner utility that shows fps and other info on ur screen).

I am seeing that my GPU usage slowly creeps up to about 90%+ before the card turns off (is this much GPU usage normal?). A lot of people seem to be having this issue (there's a 15+ page thread on the nexus forums) and I'm wondering if you guys have experienced this.

Everything will be going all right but then your cards will shut off and the monitor will turn off. Your PC will turn off after a few seconds.... pretty sure this is not good for the hardware.

I can run BF3 on all ULTRA (except shadows on medium, ambient occlusion on the 2nd best option) with 4x AA at about 50-60 fps all the time.

The only other games I play are LoL (60 fps all the time on all very high settings) and beta for TOR (60 fps on all ultra with 8x forced AA/AF).

I know CF is not working for skyrim, and I don't have my 2nd card in my case right now anyway... (long story... its at home lol)
    
CPUMotherboardGraphicsRAM
i7 3770k Asus Z77 sabertooth HD Radeon 6870 CF Corsair Vengeance Blue 16gb 
Power
Corsair 750W 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k Asus Z77 sabertooth HD Radeon 6870 CF Corsair Vengeance Blue 16gb 
Power
Corsair 750W 
  hide details  
Reply
post #2 of 2
Quote:
Originally Posted by Tori View Post

My weekend sucked because I got Skyrim on Friday and spent teh next couple of days being mad.

I'm getting amazing performance on ultra 99% of the time, but my cards just shut down for no apparent reason.

My VRM temps are about 50C, GPU temp shows as 75C max (in the afterburner utility that shows fps and other info on ur screen).

I am seeing that my GPU usage slowly creeps up to about 90%+ before the card turns off (is this much GPU usage normal?). A lot of people seem to be having this issue (there's a 15+ page thread on the nexus forums) and I'm wondering if you guys have experienced this.

Everything will be going all right but then your cards will shut off and the monitor will turn off. Your PC will turn off after a few seconds.... pretty sure this is not good for the hardware.

I can run BF3 on all ULTRA (except shadows on medium, ambient occlusion on the 2nd best option) with 4x AA at about 50-60 fps all the time.

The only other games I play are LoL (60 fps all the time on all very high settings) and beta for TOR (60 fps on all ultra with 8x forced AA/AF).

I know CF is not working for skyrim, and I don't have my 2nd card in my case right now anyway... (long story... its at home lol)

If you are using Afterburner, do this firt:

Disable ULPS

1. Go to regedit (start > search programs and files > "regedit").
2. In drop down menu: find file > type "enableulps".
3. For ALL instances (keep pressing F3) change the "1" value to a "0".
4. Reboot PC.
5. Force constant voltage in Afterburner

And if you are using Beta Drivers, set UAC off:

Go to Control Panel > User Accounts > change User Account Control Settings > move the slider to bottom > restart PC.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › My cards keep shutting off randomly in Skyrim =/