Overclock.net › Forums › Intel › Intel - General › Comp freezes when i plug audio in
New Posts  All Forums:Forum Nav:

Comp freezes when i plug audio in

post #1 of 2
Thread Starter 
My friends dell xps freezes when he plugs green cord in the front of the desktop for his speakers. Only freezes for about 30 sec..Any ideas?
Edited by squishy18 - 11/14/11 at 4:30pm
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K 4.4Ghz @ 1.28v Gigabyte GA-Z77X-UD3H 2 MSI 680GTX Lightning SLi 8GB G.Skill Sniper series 
Hard DriveHard DriveOptical DriveCooling
500GB HDD 128GB Crucial M4 Samsung Corsair H110 
OSMonitorKeyboardPower
Windows 8 Pro ASUS PB278Q 27" Logitech AZZA PSAZ-1000PT14 1000W Platinum 
CaseMouse
CoolerMaster HAF 932 Advanced Blue Corsair Vengeance M65 
  hide details  
Reply
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K 4.4Ghz @ 1.28v Gigabyte GA-Z77X-UD3H 2 MSI 680GTX Lightning SLi 8GB G.Skill Sniper series 
Hard DriveHard DriveOptical DriveCooling
500GB HDD 128GB Crucial M4 Samsung Corsair H110 
OSMonitorKeyboardPower
Windows 8 Pro ASUS PB278Q 27" Logitech AZZA PSAZ-1000PT14 1000W Platinum 
CaseMouse
CoolerMaster HAF 932 Advanced Blue Corsair Vengeance M65 
  hide details  
Reply
post #2 of 2
It sounds like there is a problem with his sound drivers, or at least some application that interfaces with the sound system. When you plug the headphones in, the Dell software determines what kind of device was just plugged in, and then shuts down all other ports as appropriate.

What your friend should do is uninstall all his sound drivers (likely in the control panel under RealTek or something like that), and then re-download and install them from the Dell website.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Comp freezes when i plug audio in