Overclock.net › Forums › Components › Sound Cards and Computer Audio › Onboard sound problem
New Posts  All Forums:Forum Nav:

Onboard sound problem

post #1 of 5
Thread Starter 
I just reformatted my computer and now my onboard sound won't work, It was working fine before I reformatted and I tried installing the drivers off the mobo disk and nothing and even downloaded 2 different drivers off the realtek website.

The only way I can get sound is through my video card HDMI. I honestly don't think my stuff shorted out but I'm not exactly sure what happened between that reformat .mad.gif
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 GIGABYTE GA-970A-D3 Sapphire 6850 1gb 8 Gigs GSkill 
Hard DriveOSMonitorKeyboard
Seagate 640gb Windows Home Premium x86 Acer P244W 24' G15 
PowerCaseMouse
SILVERSTONE ST70F 700W Lian-Li Rocketfish G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 GIGABYTE GA-970A-D3 Sapphire 6850 1gb 8 Gigs GSkill 
Hard DriveOSMonitorKeyboard
Seagate 640gb Windows Home Premium x86 Acer P244W 24' G15 
PowerCaseMouse
SILVERSTONE ST70F 700W Lian-Li Rocketfish G5 
  hide details  
Reply
post #2 of 5
First thing I would do is reset the CMOS. I've had my onboard audio fail on my tons of times, only to get fixed by a simple CMOS reset.

Good luck.
Marshmallow
(14 items)
 
Corsair H100 - Excellent Compact Cooler
Corsair Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz - 1.21v EVGA Classified X58 Asus GTX 580 DirectCU II 6GB Mushkin Blackline 
Hard DriveCoolingOSMonitor
Corsair F60 + 1TB Spinpoint F3 Corsair H100 Windows 7 Ultimate x64 Asus MK241H 24" 1920x1200 
KeyboardPowerCaseMouse
Das Model S Professional Silent Antec BP550 Plus NZXT Phantom Razer DeathAdder 
  hide details  
Reply
Marshmallow
(14 items)
 
Corsair H100 - Excellent Compact Cooler
Corsair Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz - 1.21v EVGA Classified X58 Asus GTX 580 DirectCU II 6GB Mushkin Blackline 
Hard DriveCoolingOSMonitor
Corsair F60 + 1TB Spinpoint F3 Corsair H100 Windows 7 Ultimate x64 Asus MK241H 24" 1920x1200 
KeyboardPowerCaseMouse
Das Model S Professional Silent Antec BP550 Plus NZXT Phantom Razer DeathAdder 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by Ipwnnubletz View Post

First thing I would do is reset the CMOS. I've had my onboard audio fail on my tons of times, only to get fixed by a simple CMOS reset.
Good luck.

Do I have to pull the battery? If so how long do I keep it out for?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 GIGABYTE GA-970A-D3 Sapphire 6850 1gb 8 Gigs GSkill 
Hard DriveOSMonitorKeyboard
Seagate 640gb Windows Home Premium x86 Acer P244W 24' G15 
PowerCaseMouse
SILVERSTONE ST70F 700W Lian-Li Rocketfish G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 GIGABYTE GA-970A-D3 Sapphire 6850 1gb 8 Gigs GSkill 
Hard DriveOSMonitorKeyboard
Seagate 640gb Windows Home Premium x86 Acer P244W 24' G15 
PowerCaseMouse
SILVERSTONE ST70F 700W Lian-Li Rocketfish G5 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by Brandon1337 View Post

Do I have to pull the battery? If so how long do I keep it out for?


You can enter the Cmos setup and load the default settings.

An alternate method is to remove the battery for 5 mins.
MusicPC
(13 items)
 
Headphone rig
(2 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-920 2.66Ghz Quad Core Processor Asus P6T Deluxe Gaming Motherboard nVidia 9800GT 512MB GDDR3 Video Card 3GB DDR3-1333 Triple Channel Memory (3x1GB) 
Hard DriveOSPower
Western Digital 1TB SATA-II Hard Drive Vista Home Premium 64-bit 580 Watt Power Supply 
OtherOther
Burson HA-160Ds Hifiman HE-400 
  hide details  
Reply
MusicPC
(13 items)
 
Headphone rig
(2 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-920 2.66Ghz Quad Core Processor Asus P6T Deluxe Gaming Motherboard nVidia 9800GT 512MB GDDR3 Video Card 3GB DDR3-1333 Triple Channel Memory (3x1GB) 
Hard DriveOSPower
Western Digital 1TB SATA-II Hard Drive Vista Home Premium 64-bit 580 Watt Power Supply 
OtherOther
Burson HA-160Ds Hifiman HE-400 
  hide details  
Reply
post #5 of 5
Thread Starter 
I pulled the battery and it works now, thanks guys.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 GIGABYTE GA-970A-D3 Sapphire 6850 1gb 8 Gigs GSkill 
Hard DriveOSMonitorKeyboard
Seagate 640gb Windows Home Premium x86 Acer P244W 24' G15 
PowerCaseMouse
SILVERSTONE ST70F 700W Lian-Li Rocketfish G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 GIGABYTE GA-970A-D3 Sapphire 6850 1gb 8 Gigs GSkill 
Hard DriveOSMonitorKeyboard
Seagate 640gb Windows Home Premium x86 Acer P244W 24' G15 
PowerCaseMouse
SILVERSTONE ST70F 700W Lian-Li Rocketfish G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Onboard sound problem