Overclock.net › Forums › Intel › Intel - General › i5 2500k overclocking problems...
New Posts  All Forums:Forum Nav:

i5 2500k overclocking problems...

post #1 of 5
Thread Starter 
Hey everybody!
I am having trouble with my overclock.(you can see specs below) I am currently at 4.5 GHz and 1.350V(BIOS)/1.368V(CPU-Z). Any lower and it is not stable. I am happy because a ran 12 hours of prime95 and 100 loops of linx.
My problem is i get BSOD 124 when the PC is idle. After an hour or so of idling it just randomly BSODs. I tried with all of the power saving feature on and off. Nothing changed. I am truly baffled.
If anybody has any clue as to what is going on please help.
Thanks.
Project FUBAR
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 2500k Gigabyte z68x-ud4-b3 Asus GTX560 Corsair Vengeance 2x4GB 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 1.5 TB Some LG DVD-RAM Sh*t Cooler Master Hyper 212+ Windows 7 Ultimate 
MonitorKeyboardPowerCase
Asus VH222 Logitech Wave Cooler Master GX 750W Cooler Master HAF 922 
MouseMouse Pad
A4Tech X7 Razer Sphex 
  hide details  
Reply
Project FUBAR
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 2500k Gigabyte z68x-ud4-b3 Asus GTX560 Corsair Vengeance 2x4GB 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 1.5 TB Some LG DVD-RAM Sh*t Cooler Master Hyper 212+ Windows 7 Ultimate 
MonitorKeyboardPowerCase
Asus VH222 Logitech Wave Cooler Master GX 750W Cooler Master HAF 922 
MouseMouse Pad
A4Tech X7 Razer Sphex 
  hide details  
Reply
post #2 of 5
Quote:
Originally Posted by the.grim.reaper View Post

Hey everybody!
I am having trouble with my overclock.(you can see specs below) I am currently at 4.5 GHz and 1.350V(BIOS)/1.368V(CPU-Z). Any lower and it is not stable. I am happy because a ran 12 hours of prime95 and 100 loops of linx.
My problem is i get BSOD 124 when the PC is idle. After an hour or so of idling it just randomly BSODs. I tried with all of the power saving feature on and off. Nothing changed. I am truly baffled.
If anybody has any clue as to what is going on please help.
Thanks.

You might just be experiencing the '2500K idle bug', whereas even if you've passed some intense stress test, and been stable, it will crash at the desktop.

Do you have the latest BIOS for your board? I would see if your board has an updated BIOS that may address this issue. I'm not familiar with that board, so perhaps another member can give you some more effective advice if what I have suggested doesn't do the trick. smile.gif
Hephaestus
(22 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 2500K [4.5Ghz][100x45][1.29v] MSi P67A-GD65 [1.9 BIOS] MSi GTX670 PE OC MSi GTX670 PE OC 
RAMHard DriveHard DriveHard Drive
16GB Corsair Vengeance 1600Mhz [9-9-9-24] Crucial M4 256GB [CORE] WD Caviar Black 1TB [FILEZ] WD Caviar Black 2TB [GAMEZ] 
Optical DriveCoolingOSMonitor
LG Blu-Ray Combo Corsair H50 [Push/Pull][UltraKaze 3Ks] Windows 7 Ultimate x64 Retail SP1 Yamakasi Catleap Q270 27" S-IPS 
KeyboardPowerCaseMouse
Logitech G110 Antec TP-750 Blue Lian Li Lancool PC-K62 Razer Naga Epic 
Mouse PadAudioAudioAudio
Razer Goliathus Fragger Speed  X-Fi Titanium Logitech z5300 5.1 Logitech G930 
OtherOther
MS LifeCam Studio 1080p Belkin n52te 
  hide details  
Reply
Hephaestus
(22 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 2500K [4.5Ghz][100x45][1.29v] MSi P67A-GD65 [1.9 BIOS] MSi GTX670 PE OC MSi GTX670 PE OC 
RAMHard DriveHard DriveHard Drive
16GB Corsair Vengeance 1600Mhz [9-9-9-24] Crucial M4 256GB [CORE] WD Caviar Black 1TB [FILEZ] WD Caviar Black 2TB [GAMEZ] 
Optical DriveCoolingOSMonitor
LG Blu-Ray Combo Corsair H50 [Push/Pull][UltraKaze 3Ks] Windows 7 Ultimate x64 Retail SP1 Yamakasi Catleap Q270 27" S-IPS 
KeyboardPowerCaseMouse
Logitech G110 Antec TP-750 Blue Lian Li Lancool PC-K62 Razer Naga Epic 
Mouse PadAudioAudioAudio
Razer Goliathus Fragger Speed  X-Fi Titanium Logitech z5300 5.1 Logitech G930 
OtherOther
MS LifeCam Studio 1080p Belkin n52te 
  hide details  
Reply
post #3 of 5
Thread Starter 
I already have the latest bios... I have never heard about this bug... Google it is then... Thanks a lot!
Project FUBAR
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 2500k Gigabyte z68x-ud4-b3 Asus GTX560 Corsair Vengeance 2x4GB 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 1.5 TB Some LG DVD-RAM Sh*t Cooler Master Hyper 212+ Windows 7 Ultimate 
MonitorKeyboardPowerCase
Asus VH222 Logitech Wave Cooler Master GX 750W Cooler Master HAF 922 
MouseMouse Pad
A4Tech X7 Razer Sphex 
  hide details  
Reply
Project FUBAR
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 2500k Gigabyte z68x-ud4-b3 Asus GTX560 Corsair Vengeance 2x4GB 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 1.5 TB Some LG DVD-RAM Sh*t Cooler Master Hyper 212+ Windows 7 Ultimate 
MonitorKeyboardPowerCase
Asus VH222 Logitech Wave Cooler Master GX 750W Cooler Master HAF 922 
MouseMouse Pad
A4Tech X7 Razer Sphex 
  hide details  
Reply
post #4 of 5
If you look at the sandy stable club, they have a section about the idle 124 bsod.
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
Reply
post #5 of 5
hey mate, I've been having this problem with my 2500k too, and it's funny because mine also needs 1.368v to do 4.5ghz, the solution for me was to lower the pll to 1.600v and turn on Spread spectrum.

Since then I haven't had any problems whatsoever tongue.gif
Edited by Sn4k3 - 8/2/13 at 12:57am
Guts
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k @4.5ghz ASUS Maximus VIII Hero EVGA GTX1070 ACX 8GB G.skill Trident Z 16gb (2x8gb) DDR4 3200mhz 16-... 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro 256GB Samsung hd155ui Samsung DVD-RW DL 20x Hyper 212+ P/P 
OSMonitorKeyboardPower
Windows 10 Pro LG 29UM68 29" Logitech G610 Antec HCG-520 M 
CaseMouseMouse PadAudio
NZXT H440 Logitech G502 Reflex LAB Extended mousepad Edifier E3100 
  hide details  
Reply
Guts
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k @4.5ghz ASUS Maximus VIII Hero EVGA GTX1070 ACX 8GB G.skill Trident Z 16gb (2x8gb) DDR4 3200mhz 16-... 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro 256GB Samsung hd155ui Samsung DVD-RW DL 20x Hyper 212+ P/P 
OSMonitorKeyboardPower
Windows 10 Pro LG 29UM68 29" Logitech G610 Antec HCG-520 M 
CaseMouseMouse PadAudio
NZXT H440 Logitech G502 Reflex LAB Extended mousepad Edifier E3100 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › i5 2500k overclocking problems...