Overclock.net › Forums › Intel › Intel CPUs › [OFFICIAL] == Sandy Bridge-E == Overclock Leaderboard & Owners Club ==
New Posts  All Forums:Forum Nav:

[OFFICIAL] == Sandy Bridge-E == Overclock Leaderboard & Owners Club == - Page 173

post #1721 of 2282
Quote:
Originally Posted by HOMECINEMA-PC View Post

Awesome dude thumb.gif why don't you give it a try ? Let me know how you go I will be up for another hour or so smile.gif
thank you again sir the problem seems to be solved now the voltages are
Vcore: +20 on offset mode which will play on 1.368 and 1.376 on normal usage at 4.5GHz and it will not go lower than 1.368v at 4.5GHz
VTT: 1.11875V
VCCSA: 1.20V
PLL: 1.57500
so for it was stable for my usage didnt see that weird BSOD again and im gonna keep it at 4.5GHz till i get my hands on my radiators and pomp so i can use them to build my water cooling and its gonna be the first time for me to use water cooling i have raystorm i wish that would help me to get at 4.6 or 4.7GHz biggrin.gif thank you again sir both sir HOMECINEMA-PC and sir kcuestag thanks to you guys i think now im stable at lower voltages than before cuz it was
Vcore: 25+
VTT: 1.16
VCCSA: 1.16
PLL: 1.6
and the amusing thing is the vcore didnt change so much but it runs about 5 degree cooler now smile.gif thank you again smile.gif
Void Ray
(31 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K Rampage IV Formula Zotac GTX 980 Reference Zotac GTX 980 Reference 
RAMHard DriveHard DriveHard Drive
Corsair Dominator GT Corsair Force GT Plextor M5 Pro Xtreme WD Caviar Green 
Hard DriveOptical DriveOptical DriveCooling
Toshiba SATA 6.0Gb Pioneer BDR-S07XLT Pioneer BDR-S07XLT XSPC Raystorm 
CoolingCoolingCoolingCooling
XSPC AX240 RAD XSPC RX120 RAD XSPC RX360 RAD XSPC GTX980 Razor Waterblock 
CoolingCoolingOSMonitor
XSPC GTX980 Razor Waterblock XSPC D5 Vario Windows 7 Ultimate x64 Asus VG-236H 3D 
MonitorMonitorKeyboardPower
Asus VG-236H 3D Asus VG-236H 3D Corsair K95 Chroma Enermax Revolution87+ Gold 1200W 
CaseMouseMouse PadAudio
Corsair 750D Razer Naga Epic Chroma Steelseries Ninjas in Pyjamas Pioneer VSX-520 Todoroki 
AudioOtherOther
Razer Kraken 7.1 Chroma Corsair M65 RGB Razer Orbweaver Chroma 
  hide details  
Reply
Void Ray
(31 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K Rampage IV Formula Zotac GTX 980 Reference Zotac GTX 980 Reference 
RAMHard DriveHard DriveHard Drive
Corsair Dominator GT Corsair Force GT Plextor M5 Pro Xtreme WD Caviar Green 
Hard DriveOptical DriveOptical DriveCooling
Toshiba SATA 6.0Gb Pioneer BDR-S07XLT Pioneer BDR-S07XLT XSPC Raystorm 
CoolingCoolingCoolingCooling
XSPC AX240 RAD XSPC RX120 RAD XSPC RX360 RAD XSPC GTX980 Razor Waterblock 
CoolingCoolingOSMonitor
XSPC GTX980 Razor Waterblock XSPC D5 Vario Windows 7 Ultimate x64 Asus VG-236H 3D 
MonitorMonitorKeyboardPower
Asus VG-236H 3D Asus VG-236H 3D Corsair K95 Chroma Enermax Revolution87+ Gold 1200W 
CaseMouseMouse PadAudio
Corsair 750D Razer Naga Epic Chroma Steelseries Ninjas in Pyjamas Pioneer VSX-520 Todoroki 
AudioOtherOther
Razer Kraken 7.1 Chroma Corsair M65 RGB Razer Orbweaver Chroma 
  hide details  
Reply
post #1722 of 2282
Quote:
Originally Posted by Void-Ray View Post

thank you again sir the problem seems to be solved now the voltages are
Vcore: +20 on offset mode which will play on 1.368 and 1.376 on normal usage at 4.5GHz and it will not go lower than 1.368v at 4.5GHz
VTT: 1.11875V
VCCSA: 1.20V
PLL: 1.57500
so for it was stable for my usage didnt see that weird BSOD again and im gonna keep it at 4.5GHz till i get my hands on my radiators and pomp so i can use them to build my water cooling and its gonna be the first time for me to use water cooling i have raystorm i wish that would help me to get at 4.6 or 4.7GHz biggrin.gif thank you again sir both sir HOMECINEMA-PC and sir kcuestag thanks to you guys i think now im stable at lower voltages than before cuz it was
Vcore: 25+
VTT: 1.16
VCCSA: 1.16
PLL: 1.6
and the amusing thing is the vcore didnt change so much but it runs about 5 degree cooler now smile.gif thank you again smile.gif
Anytime dude thumb.gif
post #1723 of 2282
Quote:
Originally Posted by kcuestag View Post

I need some help with my overclock. Currently running 4.5GHz with LLC on Medium and negative Offset (-0.040) to achieve ~1.29v.

The problem is for the last day I've been getting random BSOD's, all of them on idle, or playing Fifa 13 which is a very easy game to run, not demanding game at all, so probably the CPU is also idling with Fifa 13.

Any ideas on what I should do? I remember with my old 2600k I'd just change LLC down, but should I lower it to Regular? Or bump it to High?

If it helps, here are the voltages I'm running:

VTT: 1.155v
2nd VTT: Auto
VCCSA: 1.155v
CPU PLL: 1.55v

This overclock is 100% stable under heavy load/stress (Prime 95 on 1792k FFT's and Folding@Home), why is it happening? It was working just fine for a few days. doh.gif

Edit:

Forgot to say, it is BSOD's ending in 101.

did you update you bios or something or did you touched anything about your bios at all? from what i know you are using offset mode right? maybe it will just reach a freq with a wrong voltage you know im using offset mode too im at +20 its playing with 1.376 and 1.368 if i go on +15 it will still play with these two voltages but more with 1.368 and if i go to +10 it will play with these two voltages again but again more with 1.368V and if i change it to +5 it will not go higher 1.368 and it will play with 1.35 and 1.36, i mean its like it will play with voltages but at a certain point it will level up or down more than other offsets, and sometimes at some offsets it will try to keep the voltages lower for freqs under some points of usages for example if my cpu load is at 20% it will play on 1.368 but if it goes on 35% it will start to play with 1.368 and 1.376 so you might have a problem in here you are saying it was fine with heavy load and folding so when the usage was at full it had enough voltage, but now its under small load its giving you BSOD with 101 which is Vcore voltage right? so before you try changin LLC to high, just go one small +5 on Vcore and see if the problem is solved or something? cuz when i was on medium llc i had 1.35V for vcore on +15 and 1.344 under 100% stress test, and when i changed to high on llc with the same +15 the voltage went to 1.368V on vcore and 1.384 under 100% stress test, so if its the same for you i guess you wouldnt need that much change on vcore, you might be just facing a problem on lower voltages on lower freqs like you might need 1.1V on 3.5GHZ and it will give 1.08V for 3.5GHz so its just a small problem, in offset mode voltage will change its not static you might have a problem here so it wont hurt just add +5 to your vcore and play again see if the problem will go away if not then add another +5 again so it will be +10 to your vcore but if the problem didnt go away, then it might be something else on somewhere else confused.gif i hope it helps at least a little biggrin.gif
Void Ray
(31 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K Rampage IV Formula Zotac GTX 980 Reference Zotac GTX 980 Reference 
RAMHard DriveHard DriveHard Drive
Corsair Dominator GT Corsair Force GT Plextor M5 Pro Xtreme WD Caviar Green 
Hard DriveOptical DriveOptical DriveCooling
Toshiba SATA 6.0Gb Pioneer BDR-S07XLT Pioneer BDR-S07XLT XSPC Raystorm 
CoolingCoolingCoolingCooling
XSPC AX240 RAD XSPC RX120 RAD XSPC RX360 RAD XSPC GTX980 Razor Waterblock 
CoolingCoolingOSMonitor
XSPC GTX980 Razor Waterblock XSPC D5 Vario Windows 7 Ultimate x64 Asus VG-236H 3D 
MonitorMonitorKeyboardPower
Asus VG-236H 3D Asus VG-236H 3D Corsair K95 Chroma Enermax Revolution87+ Gold 1200W 
CaseMouseMouse PadAudio
Corsair 750D Razer Naga Epic Chroma Steelseries Ninjas in Pyjamas Pioneer VSX-520 Todoroki 
AudioOtherOther
Razer Kraken 7.1 Chroma Corsair M65 RGB Razer Orbweaver Chroma 
  hide details  
Reply
Void Ray
(31 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K Rampage IV Formula Zotac GTX 980 Reference Zotac GTX 980 Reference 
RAMHard DriveHard DriveHard Drive
Corsair Dominator GT Corsair Force GT Plextor M5 Pro Xtreme WD Caviar Green 
Hard DriveOptical DriveOptical DriveCooling
Toshiba SATA 6.0Gb Pioneer BDR-S07XLT Pioneer BDR-S07XLT XSPC Raystorm 
CoolingCoolingCoolingCooling
XSPC AX240 RAD XSPC RX120 RAD XSPC RX360 RAD XSPC GTX980 Razor Waterblock 
CoolingCoolingOSMonitor
XSPC GTX980 Razor Waterblock XSPC D5 Vario Windows 7 Ultimate x64 Asus VG-236H 3D 
MonitorMonitorKeyboardPower
Asus VG-236H 3D Asus VG-236H 3D Corsair K95 Chroma Enermax Revolution87+ Gold 1200W 
CaseMouseMouse PadAudio
Corsair 750D Razer Naga Epic Chroma Steelseries Ninjas in Pyjamas Pioneer VSX-520 Todoroki 
AudioOtherOther
Razer Kraken 7.1 Chroma Corsair M65 RGB Razer Orbweaver Chroma 
  hide details  
Reply
post #1724 of 2282
Okay heres 4.9Ghz 1.45vcore after 3hrs P95 blend............ wink.gif

and the same clock I did the other day 1hr p95 1792 FFT's..........

Last nite ...........

11/2/13................

That's a 10c -14c temp difference thumb.gif

Vcore 1.45
Vcssa 1.1
PLL 1.95
Vtt 1.1
2nd vtt Auto
LLC Extreme
Vscca LLC High
Thanks to all those who gave me insight cheers.gif
Edited by HOMECINEMA-PC - 2/15/13 at 5:04pm
post #1725 of 2282
Here's mine.

Animag771
Air Cooled
i7-3820
ASRock Fatal1ty Professional
1.048V @3.7MHz (Validation) or 1.040V @ 3.8GHz (CPU-Z)

Validation:
http://valid.canardpc.com/show_oc.php?id=2690472

CPU-Z:
CPU-Z Info
Edited by Animag771 - 2/19/13 at 11:14am
Cratos
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820  ASRock X79 Professional NVidia GeForce GT220 G.SKILL Sniper 1866 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Blue CD/DVD+RW NZXT Havik 140 Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Dell P170ST Dell P170ST Microsoft Wireless Keyboard 1000 Cooler Master Silent Pro M850 
CaseMouseMouse PadAudio
Thermaltake V9 BlacX Edition Microsoft Wireless Optical Mouse 2000 Some old paintball mousepad Cyber Acoustics CA 3090 2.1 
AudioOther
Plantronics Gamecom G367 Headset NZXT LED Sleeved Case Light (Red) 
  hide details  
Reply
Cratos
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820  ASRock X79 Professional NVidia GeForce GT220 G.SKILL Sniper 1866 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Blue CD/DVD+RW NZXT Havik 140 Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Dell P170ST Dell P170ST Microsoft Wireless Keyboard 1000 Cooler Master Silent Pro M850 
CaseMouseMouse PadAudio
Thermaltake V9 BlacX Edition Microsoft Wireless Optical Mouse 2000 Some old paintball mousepad Cyber Acoustics CA 3090 2.1 
AudioOther
Plantronics Gamecom G367 Headset NZXT LED Sleeved Case Light (Red) 
  hide details  
Reply
post #1726 of 2282
Does SB-E have the famous "degradation" process after a bit of OC'ing?

I remember my 2600k degraded slightly after a few weeks-months of usage and then it was fine. Does this also happen in SB-E? I was just fine at 4.5GHz with 1.3v but today I had to bump the vcore to 1.32v, I find it hard to believe it would degrade so fast considering I haven't put more than 1.4v through this chip and VTT and VCCSA has always been below 1.175v.

This chip is from December 2012.

Edit:

Wasn't too bad I guess, only needed to bump from 1.35 to 1.36v for 4.6GHz, it's all good now. smile.gif
Edited by kcuestag - 2/16/13 at 9:50am
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
post #1727 of 2282
I haven't noticed any degradation and I've been running 4.8gGHz at 1.4v for months folding most of the time. Temps never break 70c, so I think you'll be ok. If you are running LLC sometimes certain programs will take more voltage. When I fold I'm at 1.38v but when I run prime or IBT it goes to 1.4v
Boxer
(8 items)
 
  
Reply
Boxer
(8 items)
 
  
Reply
post #1728 of 2282
Quote:
Originally Posted by BiaBia View Post

I haven't noticed any degradation and I've been running 4.8gGHz at 1.4v for months folding most of the time. Temps never break 70c, so I think you'll be ok. If you are running LLC sometimes certain programs will take more voltage. When I fold I'm at 1.38v but when I run prime or IBT it goes to 1.4v

Thanks. smile.gif
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
post #1729 of 2282
Looks like I may have messed up some settings on my 4.5 and 4.6 profiles which made it unstable, I just loaded my 4.8GHz profile and it's 100% stable, no degradation. smile.gif
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
post #1730 of 2282
Quote:
Originally Posted by kcuestag View Post

Looks like I may have messed up some settings on my 4.5 and 4.6 profiles which made it unstable, I just loaded my 4.8GHz profile and it's 100% stable, no degradation. smile.gif
Id be breathin a sigh of relief thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › [OFFICIAL] == Sandy Bridge-E == Overclock Leaderboard & Owners Club ==