Overclock.net › Forums › Intel › Intel CPUs › [OFFICIAL] == Sandy Bridge-E == Overclock Leaderboard & Owners Club ==
New Posts  All Forums:Forum Nav:

[OFFICIAL] == Sandy Bridge-E == Overclock Leaderboard & Owners Club == - Page 36

post #351 of 2291
Quote:
Originally Posted by abeeftec View Post

IF HE DIES, HE DIES

wink.gif
post #352 of 2291
Quote:
Originally Posted by Don Karnage View Post

wink.gif

LMAO!! Exactly!

Here is a 5.3ghz Vantage Run. Voltage much higher now and the chiller is showing signs that HES NOT A MACHINE! lol!

438
Edited by abeeftec - 12/3/11 at 9:32pm
post #353 of 2291
Khalam here is your wPrime run. Check Max temps to see how much it rose. I think I have voltage set too high right now. It is at 1.54 or maybe 1.56. Cant remember what I set it at in the Bios. But the CPUz is more then likely close. Remeber, I have a really hot core on this Chip. My last tested chip was a really even chip and I retired it.

it was done at a 53 multi and 100Blck though the clock has dropped for some reason and if I add .1mhz to it it goes from 99.8 to 100.1
Cant get it right at 100 which it should be at because that is what its set at. Maybe I hurt my chip! HES CUT!! biggrin.gif

369

IDK for some reason all the Rocky movies are forever etched in my brain!
Edited by abeeftec - 12/3/11 at 9:45pm
post #354 of 2291
Quote:
Originally Posted by abeeftec View Post

nothing modified on it at all. It does run at -53 at its best which is a bit bettter then normal. But its not exceptionally better.
The highest measured temps on the machine while under load so far have been -43. But that isnt stopping my one hot core from raising and my second hottest core from raising.
They handle this chip just fine. I was a bit leary to purchase one because of that too but I did it anyway and I am glad I did.
I was stuck at 5.04ghz ( i could have went a bit higher but 5.1 was a no go) @ 1.64v even on water. Then hooked this machine up. Set voltage to 1.49 and went right up 100mhz at a time and blew right by 5.1ghz.
Ive been getting an early cold bug with it. If you have to reboot and your board locks up from bios bugs like mine does, you will go into a boot loop until the machine is turned off and the CPU heats up a bit.
Somewhere between -15 and -30(after CE is turned off) it will start again. Seems -50 is too cold for this CPU to boot at OR its the UD7 causing it. Im not sure which.
A friend of mine has an older unit where the temperature can be read even when you turn the machine off. That is not the case with these newer 2011 models.
On these newer units once you turn the machine off you cant see the temps like the older units. Easy remedy though is get an external temp monitor.

Fantastic, thanks for the info on this. Keep pumping out those clocks/benchmark results.
    
CPUMotherboardGraphicsGraphics
3960X Asus Rampage IV Extreme MSI 6990 MSI 6990 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance Kingston Hyper X SSD Hitachi Ultrastar Enterprise HDD Asus BW-12B1ST 
CoolingCoolingOSMonitor
Corsair H100 Swiftech MCR-Drive Rev2 Windows 7 64bit Dell U3011 
KeyboardPowerCaseMouse
Rosewill RK-9000R Enermax MaxRevo 1350w Case Labs M8 RAT7 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
3960X Asus Rampage IV Extreme MSI 6990 MSI 6990 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance Kingston Hyper X SSD Hitachi Ultrastar Enterprise HDD Asus BW-12B1ST 
CoolingCoolingOSMonitor
Corsair H100 Swiftech MCR-Drive Rev2 Windows 7 64bit Dell U3011 
KeyboardPowerCaseMouse
Rosewill RK-9000R Enermax MaxRevo 1350w Case Labs M8 RAT7 
  hide details  
Reply
post #355 of 2291
Quote:
Originally Posted by KidKB View Post

Fantastic, thanks for the info on this. Keep pumping out those clocks/benchmark results.

That info just changed a bit.

The highest measured temp while at 5.3ghz and 1.56v(which was set a bit much for this speed) was in the wPrime results in this thread. I think it was in the high 20s without going and looking again. But that was my one ridiculously hot core that I have on this CPU. If your core temps are even I dont think you will have these results. Most likely you will have slightly better results.

I watched the Cooler Express drop like a rock from -43 to -21 in about 30 seconds running wPrime 1024m Stress test. So it is beginning to show a weakness so I suppose I will be shut down after about 5.5ghz unless it will do it under 1.64 volts which I sort of doubt stable even with this chiller. I think once you pass 1.56 volts these processors are looking to call the fire dept.!
post #356 of 2291
5.0ghz on Air. It gets a bit hot for 24/7 usage but seems to be stable @1.5v. I can get 4.8ghz stable @ 1.4v with multiple linx passes pulling 106gflops. I hope the voltage for speedstep gets fixed soon cuz when the clocks drop the voltage still stays.
dZhHE.png]
http://valid.canardpc.com/show_oc.php?id=2131256
Edited by yfz350rider - 12/4/11 at 9:02am
SystemX
(13 items)
 
  
CPUMotherboardGraphicsRAM
3930K Asus ROG IV 2x EVGA GTX670 4GB FTW+ Gskill 4x4gb 2133mhz CL9 
Hard DriveOSMonitorPower
SAMSUNG 840 PRO 256gb SSD + OCZ 128GB ssd + 2x ... Windows 7 Ultimate 3x Asus 24" Corsair 1200W 
CaseMouse
BlackHawk Ultra Logitech G700 
  hide details  
Reply
SystemX
(13 items)
 
  
CPUMotherboardGraphicsRAM
3930K Asus ROG IV 2x EVGA GTX670 4GB FTW+ Gskill 4x4gb 2133mhz CL9 
Hard DriveOSMonitorPower
SAMSUNG 840 PRO 256gb SSD + OCZ 128GB ssd + 2x ... Windows 7 Ultimate 3x Asus 24" Corsair 1200W 
CaseMouse
BlackHawk Ultra Logitech G700 
  hide details  
Reply
post #357 of 2291
134

Now we just play the waiting game... Can't wait to start OCing smile.gif
 
Benching
(17 items)
 
 
CPUMotherboardGraphicsRAM
[i7 5960X @ 4.8GHz] [Rampage V Extreme] [Titan 1400MHz (1500MHz bench)] [Various] 
Hard DriveCoolingCoolingCooling
[250GB 840EVO +2x SpinpointF3 1TB RAID0] [LD PC-V2 SS Phase Change] [XSPC X2O 750 pump/res] [Monsta 360 full copper + EK XT 360 + XT 240] 
MonitorPowerCaseAudio
[Crossover 27Q LED-P 1440p+ASUS 1200p+LG 1080p] [Corsair AX1200] [Dimastech Easy v3.0] [Sennheiser HD558s] 
CPUCPUMotherboardGraphics
FX 8320, FX 8350, Phenom II x2 555BE i7 3930K, i7 860, i7 4770K, 68x Celeron D CVF, commando, 2x RIVE, Z87X-OC Asus 4870x2, Sapphire 4870 
GraphicsGraphicsGraphicsGraphics
2x 5870, 5850, 5830, 5770 2x 3870x2, 3870 GTX Titan, GTX 480, GTX 590 GTX 285, GTX 260, 4x 9800GT, 8800GTX 
RAMHard DriveCoolingCooling
4x4GB vengeance, 2x4GB predatorX, 2x1GB OCZ DDR2 Intel X25-M 80GB LD PC-V2 SS Phase Change OCN Marksman 
CoolingCoolingOSPower
2x old tek slims (GPU) Various watercooling stuff win7, winxp AX1200 
Case
test bench / cardboard box 
  hide details  
Reply
 
Benching
(17 items)
 
 
CPUMotherboardGraphicsRAM
[i7 5960X @ 4.8GHz] [Rampage V Extreme] [Titan 1400MHz (1500MHz bench)] [Various] 
Hard DriveCoolingCoolingCooling
[250GB 840EVO +2x SpinpointF3 1TB RAID0] [LD PC-V2 SS Phase Change] [XSPC X2O 750 pump/res] [Monsta 360 full copper + EK XT 360 + XT 240] 
MonitorPowerCaseAudio
[Crossover 27Q LED-P 1440p+ASUS 1200p+LG 1080p] [Corsair AX1200] [Dimastech Easy v3.0] [Sennheiser HD558s] 
CPUCPUMotherboardGraphics
FX 8320, FX 8350, Phenom II x2 555BE i7 3930K, i7 860, i7 4770K, 68x Celeron D CVF, commando, 2x RIVE, Z87X-OC Asus 4870x2, Sapphire 4870 
GraphicsGraphicsGraphicsGraphics
2x 5870, 5850, 5830, 5770 2x 3870x2, 3870 GTX Titan, GTX 480, GTX 590 GTX 285, GTX 260, 4x 9800GT, 8800GTX 
RAMHard DriveCoolingCooling
4x4GB vengeance, 2x4GB predatorX, 2x1GB OCZ DDR2 Intel X25-M 80GB LD PC-V2 SS Phase Change OCN Marksman 
CoolingCoolingOSPower
2x old tek slims (GPU) Various watercooling stuff win7, winxp AX1200 
Case
test bench / cardboard box 
  hide details  
Reply
post #358 of 2291
abeeftec your the man buddy:) thanks for those runs, keep your fingers crossed that i get time to bench with the ss tonight so i can see if my chip just likes cold;)
post #359 of 2291
Quote:
Originally Posted by Khalam View Post

abeeftec your the man buddy:) thanks for those runs, keep your fingers crossed that i get time to bench with the ss tonight so i can see if my chip just likes cold;)

Last night I was tired and I forgot to turn the Ram up to 2133. I will do that sometimes today.
wPrime moved those temps! The CE dropped like a rock last night. Was in the +20s from that run.
post #360 of 2291
Figured I would chase abeeftec's tail hehehehehe 5399.54 cpuz val.

371

CPUZ VAL LINK: 2131803.png


Soon MSI
T&B
Edited by TURN & BURN - 12/4/11 at 7:12am
ON FIRE
(15 items)
 
  
CPUMotherboardGraphicsRAM
5930K 5960X MSI X99 XPower / GIG X99 SOC / Asus X99 RAMPAG... 3X 7970s / 4X GTX 980 SC / 2X R9-290X 4x4 Team Xtreme 2800 / 4x4 Corsair 2800 DDR4 
Hard DriveCoolingOSMonitor
2X 120 OCZ VERTEX 3 22NM / Samsung EVO 500GB 250GB LN2 WIN 7 64  42" & 26" 
PowerCaseOther
2X 1300 W Evgas OPEN BENCH Phase / LN2 / Water / Air 
  hide details  
Reply
ON FIRE
(15 items)
 
  
CPUMotherboardGraphicsRAM
5930K 5960X MSI X99 XPower / GIG X99 SOC / Asus X99 RAMPAG... 3X 7970s / 4X GTX 980 SC / 2X R9-290X 4x4 Team Xtreme 2800 / 4x4 Corsair 2800 DDR4 
Hard DriveCoolingOSMonitor
2X 120 OCZ VERTEX 3 22NM / Samsung EVO 500GB 250GB LN2 WIN 7 64  42" & 26" 
PowerCaseOther
2X 1300 W Evgas OPEN BENCH Phase / LN2 / Water / Air 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › [OFFICIAL] == Sandy Bridge-E == Overclock Leaderboard & Owners Club ==