Overclock.net › Forums › Overclock.net Forum › Forum Platform Help and Discussion  › Has Viewership Gone Way Down Since the Platform Change ?
New Posts  All Forums:Forum Nav:

Has Viewership Gone Way Down Since the Platform Change ? - Page 35

post #341 of 430
Quote:
Originally Posted by aramil View Post

I would love it to return to those "real" levels. but with page load times of anything from 10s to 25s (for some people) you can see why this is not happening.

Its like this site is randomly out targeting certain people with these performance issues... I mean christ, this is the internet I'm on right now and it isn't even taking 20 seconds to load on 50 posts a page.

1651204820.png
post #342 of 430
Quote:
Originally Posted by jackeyjoe View Post

Its like this site is randomly out targeting certain people with these performance issues... I mean christ, this is the internet I'm on right now and it isn't even taking 20 seconds to load on 50 posts a page.
1651204820.png

Yeah, I've never experienced one of these "it takes forever to load a page" issues mentioned by others, even on crappy slow open wifi at coffee shops being bogged down by dozens of other users.
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
post #343 of 430
Quote:
Originally Posted by BlackVenom View Post

I don't see what the big deal is.. lol. Site loads faster than in ti did before and no error pages yet.


Lucky you. For many of us, the slow loading is a big deal.

 



Quote:
Originally Posted by Bitemarks and bloodstains View Post

The site does have poor performance for some people on rigs and phones but for me the site is just as good as the old vB site on my phone

 

Have any of the mods run into the slowdown issue?

 

As an aside, I note that Anandtech, the Overclockers Club and the Overclockers forums use vB with rapid response.

 

As another aside, I had hundreds of pictures in the Gallery. The team has found some of them.


Edited by ehume - 12/15/11 at 5:34pm
alpha updated
(19 items)
 
secundus
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte GA-Z97X Gaming-7 Intel HD4600 Crucial Ballistix Sport Very Low Profile 8GB Ki... 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 500GB Prolimatech Megahalems Rev. C Windows 8.1 Home Premium 64-bit Acer K242HL 
KeyboardPowerCaseMouse
Dell SK-8110 (PS/2) Seasonic X460 Fanless motherboard tray from CM ATCS 840 Logitech MX 1100 
Mouse PadAudio
Dell Creative SoundBlaster X-Fi MB3 
CPUMotherboardGraphicsRAM
i7 860 Gigabyte GA P55M UD2 ZOTAC/NVidia GTX 650 Ti 2GB 4x4GB G.Skill Ripjaws DDR3-1333 CAS9 
Hard DriveOptical DriveCoolingOS
Samsung 1TB Spinpoint F3 7200.12 Plextor 24x DVD burner Cooler Master Hyper Z600R Win7 64-bit 
MonitorKeyboardPowerCase
Dell E207WFP 20-inch flat panel Logitech Wireless 510 Seasonic X-650 fully modular 80+ Gold Lian Li PC-7FN 
MouseMouse PadAudio
Wireless Mouse WACOM Intuos 3 generic 
  hide details  
Reply
alpha updated
(19 items)
 
secundus
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte GA-Z97X Gaming-7 Intel HD4600 Crucial Ballistix Sport Very Low Profile 8GB Ki... 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 500GB Prolimatech Megahalems Rev. C Windows 8.1 Home Premium 64-bit Acer K242HL 
KeyboardPowerCaseMouse
Dell SK-8110 (PS/2) Seasonic X460 Fanless motherboard tray from CM ATCS 840 Logitech MX 1100 
Mouse PadAudio
Dell Creative SoundBlaster X-Fi MB3 
CPUMotherboardGraphicsRAM
i7 860 Gigabyte GA P55M UD2 ZOTAC/NVidia GTX 650 Ti 2GB 4x4GB G.Skill Ripjaws DDR3-1333 CAS9 
Hard DriveOptical DriveCoolingOS
Samsung 1TB Spinpoint F3 7200.12 Plextor 24x DVD burner Cooler Master Hyper Z600R Win7 64-bit 
MonitorKeyboardPowerCase
Dell E207WFP 20-inch flat panel Logitech Wireless 510 Seasonic X-650 fully modular 80+ Gold Lian Li PC-7FN 
MouseMouse PadAudio
Wireless Mouse WACOM Intuos 3 generic 
  hide details  
Reply
post #344 of 430
I honestly can't tell if people saying pages are taking "20+" seconds to load are being serious or not... I find that very unbelievable, and frankly I wouldn't stand for it if I was personally having that issue. I have no site load issues whatsoever on my sig rig, and I didn't have any on an old AM3 rig, so it can't be computer specifics, it has to do something with internet possibly.
post #345 of 430
Quote:
Originally Posted by ehume View Post

Have any of the mods run into the slowdown issue?
Pioneerisloud had issues until the last push of fixes, but now everything is working again for him... as far as I know no other staff are having performance issues at all now.
post #346 of 430
Quote:
Originally Posted by E-Peen View Post

I honestly can't tell if people saying pages are taking "20+" seconds to load are being serious or not... I find that very unbelievable, and frankly I wouldn't stand for it if I was personally having that issue. I have no site load issues whatsoever on my sig rig, and I didn't have any on an old AM3 rig, so it can't be computer specifics, it has to do something with internet possibly.


Now why would we lie to you?

 

I'll tell you something else: on Firefox you can slow this down even more by trying to load several pages at a time. I wanted to look at many of the links to my pics to see if they are intact. So I sequentially and rapidly middle-clicked on each of the links in my sig. It took several minutes -- like five -- to load them all. I was done writing my PM to Chipp and had to wait for all of them to load. I even went too the fridge and got an apple -- they were still loading.

 

And that's not even talking about the several-second wait time for an image to be displayed when the busy icon says the page is done loading. Scrolling up and down means waiting for those pages to show.

 

Now mind you, I'm on a variable-OC i7 875k that ramps up to 4GHz on demand. At work when I wanted to show a friend the DataVac 500 thread, not only did it take minutes to load the thread, it took 5-10 seconds to display the images.

 

Here in new Jersey there is something seriously wrong with OCN.

 

And I don't think my friend was encouraged to come to this site.

 

[Edit] On Chrome it's a lot faster, but still slow and trying to open lots of tabs bogs it all down.

 

Perhaps the site needs to throw away 75% of the JavaScript. [/edit]


Edited by ehume - 12/15/11 at 5:45pm
alpha updated
(19 items)
 
secundus
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte GA-Z97X Gaming-7 Intel HD4600 Crucial Ballistix Sport Very Low Profile 8GB Ki... 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 500GB Prolimatech Megahalems Rev. C Windows 8.1 Home Premium 64-bit Acer K242HL 
KeyboardPowerCaseMouse
Dell SK-8110 (PS/2) Seasonic X460 Fanless motherboard tray from CM ATCS 840 Logitech MX 1100 
Mouse PadAudio
Dell Creative SoundBlaster X-Fi MB3 
CPUMotherboardGraphicsRAM
i7 860 Gigabyte GA P55M UD2 ZOTAC/NVidia GTX 650 Ti 2GB 4x4GB G.Skill Ripjaws DDR3-1333 CAS9 
Hard DriveOptical DriveCoolingOS
Samsung 1TB Spinpoint F3 7200.12 Plextor 24x DVD burner Cooler Master Hyper Z600R Win7 64-bit 
MonitorKeyboardPowerCase
Dell E207WFP 20-inch flat panel Logitech Wireless 510 Seasonic X-650 fully modular 80+ Gold Lian Li PC-7FN 
MouseMouse PadAudio
Wireless Mouse WACOM Intuos 3 generic 
  hide details  
Reply
alpha updated
(19 items)
 
secundus
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte GA-Z97X Gaming-7 Intel HD4600 Crucial Ballistix Sport Very Low Profile 8GB Ki... 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 500GB Prolimatech Megahalems Rev. C Windows 8.1 Home Premium 64-bit Acer K242HL 
KeyboardPowerCaseMouse
Dell SK-8110 (PS/2) Seasonic X460 Fanless motherboard tray from CM ATCS 840 Logitech MX 1100 
Mouse PadAudio
Dell Creative SoundBlaster X-Fi MB3 
CPUMotherboardGraphicsRAM
i7 860 Gigabyte GA P55M UD2 ZOTAC/NVidia GTX 650 Ti 2GB 4x4GB G.Skill Ripjaws DDR3-1333 CAS9 
Hard DriveOptical DriveCoolingOS
Samsung 1TB Spinpoint F3 7200.12 Plextor 24x DVD burner Cooler Master Hyper Z600R Win7 64-bit 
MonitorKeyboardPowerCase
Dell E207WFP 20-inch flat panel Logitech Wireless 510 Seasonic X-650 fully modular 80+ Gold Lian Li PC-7FN 
MouseMouse PadAudio
Wireless Mouse WACOM Intuos 3 generic 
  hide details  
Reply
post #347 of 430
Quote:
Originally Posted by E-Peen View Post

I honestly can't tell if people saying pages are taking "20+" seconds to load are being serious or not... I find that very unbelievable, and frankly I wouldn't stand for it if I was personally having that issue. I have no site load issues whatsoever on my sig rig, and I didn't have any on an old AM3 rig, so it can't be computer specifics, it has to do something with internet possibly.

It seems to be more of a call/routing issue (http/redirect) i have Yahoo's own site tools (yslow(publicly available), etc) and this page loaded in 12.452s

More likely the number of http calls (as i have posted earlier & in other threads) and the amount and misuse/overuse of external JS (again which i have posted about) [look at my post history i will not repost again]
Quote:
Perhaps the site needs to throw away 75% of the JavaScript.

the way the site is coded they can't
Quote:
trying to open lots of tabs bogs it all down.

java is only single threaded....
Edited by aramil - 12/15/11 at 7:20pm
Mr Ivy
(17 items)
 
  
CPUMotherboardGraphicsRAM
intel core i5 3570k @4.6GHz ASUS SABERTOOTH Z77 Palit GeForce GTX 980 Super Jetstream corsair CMZ8GX3M2A1600C9 
Hard DriveHard DriveHard DriveHard Drive
samsung 840 evo Samsung HD103SI Samsung HD501LJ WDC WD10EARX 
Hard DriveHard DriveCoolingOS
WDC WD20EZRX OCZ-AGILITY3 raystorm Microsoft Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
AOC Q2778VQE 2560x1440 corsair k90 Corsair tx750 Zalman MS800 
Mouse
Anker Lazer gaming mouse 
  hide details  
Reply
Mr Ivy
(17 items)
 
  
CPUMotherboardGraphicsRAM
intel core i5 3570k @4.6GHz ASUS SABERTOOTH Z77 Palit GeForce GTX 980 Super Jetstream corsair CMZ8GX3M2A1600C9 
Hard DriveHard DriveHard DriveHard Drive
samsung 840 evo Samsung HD103SI Samsung HD501LJ WDC WD10EARX 
Hard DriveHard DriveCoolingOS
WDC WD20EZRX OCZ-AGILITY3 raystorm Microsoft Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
AOC Q2778VQE 2560x1440 corsair k90 Corsair tx750 Zalman MS800 
Mouse
Anker Lazer gaming mouse 
  hide details  
Reply
post #348 of 430
Quote:
Originally Posted by ehume View Post


Quote:
Originally Posted by BlackVenom View Post

I don't see what the big deal is.. lol. Site loads faster than in ti did before and no error pages yet.


Lucky you. For many of us, the slow loading is a big deal.


Quote:
Originally Posted by Bitemarks and bloodstains View Post

The site does have poor performance for some people on rigs and phones but for me the site is just as good as the old vB site on my phone

Have any of the mods run into the slowdown issue?

As an aside, I note that Anandtech, the Overclockers Club and the Overclockers forums use vB with rapid response.

As another aside, I had hundreds of pictures in the Gallery. The team has found some of them.
Yes, several mods have the bad performance problem. I'm not one of them.
Quote:
Originally Posted by E-Peen View Post

I honestly can't tell if people saying pages are taking "20+" seconds to load are being serious or not... I find that very unbelievable, and frankly I wouldn't stand for it if I was personally having that issue. I have no site load issues whatsoever on my sig rig, and I didn't have any on an old AM3 rig, so it can't be computer specifics, it has to do something with internet possibly.
Agreed completely.
Quote:
Originally Posted by jackeyjoe View Post

Quote:
Originally Posted by ehume View Post

Have any of the mods run into the slowdown issue?
Pioneerisloud had issues until the last push of fixes, but now everything is working again for him... as far as I know no other staff are having performance issues at all now.
5entinel, blitz, and mega are as well.
Quote:
Originally Posted by ehume View Post


Quote:
Originally Posted by E-Peen View Post

I honestly can't tell if people saying pages are taking "20+" seconds to load are being serious or not... I find that very unbelievable, and frankly I wouldn't stand for it if I was personally having that issue. I have no site load issues whatsoever on my sig rig, and I didn't have any on an old AM3 rig, so it can't be computer specifics, it has to do something with internet possibly.


Now why would we lie to you?

I'll tell you something else: on Firefox you can slow this down even more by trying to load several pages at a time. I wanted to look at many of the links to my pics to see if they are intact. So I sequentially and rapidly middle-clicked on each of the links in my sig. It took several minutes -- like five -- to load them all. I was done writing my PM to Chipp and had to wait for all of them to load. I even went too the fridge and got an apple -- they were still loading.

And that's not even talking about the several-second wait time for an image to be displayed when the busy icon says the page is done loading. Scrolling up and down means waiting for those pages to show.

Now mind you, I'm on a variable-OC i7 875k that ramps up to 4GHz on demand. At work when I wanted to show a friend the DataVac 500 thread, not only did it take minutes to load the thread, it took 5-10 seconds to display the images.

Here in new Jersey there is something seriously wrong with OCN.

And I don't think my friend was encouraged to come to this site.

[Edit] On Chrome it's a lot faster, but still slow and trying to open lots of tabs bogs it all down.

Perhaps the site needs to throw away 75% of the JavaScript. [/edit]

I'm not saying you're lying. I've found myself wondering if people actually literally timed it at 20 seconds or if it's exaggeration. I exaggerate sometimes, everyone does.

Throwing away 75% of the javascript isn't feasible. Keep it constructive criticism.
Bravo One
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte Z170X-UD3 EVGA GTX1070 SC ACX3.0 16GB EVGA DDR4-2400mhz (2x8GB) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo 120GB WD 1TB WD 500GB WD 250GB 
CoolingOSMonitorMonitor
Cooler Master Hyper TX3 Windows 10 x64 24" Asus 24" Samsung  
KeyboardPowerCase
OCN/Ducky Mechanical Corsair HX520 Fractal Design Define R5 
CPUMotherboardGraphicsRAM
i5 4200M HP Probook 650 G1 Intel IGP 8GB DDR3 
Hard DriveOptical DriveOSMonitor
500GB DVD/RW Windows 7 Pro 64 bit 15" 
  hide details  
Reply
Bravo One
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte Z170X-UD3 EVGA GTX1070 SC ACX3.0 16GB EVGA DDR4-2400mhz (2x8GB) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo 120GB WD 1TB WD 500GB WD 250GB 
CoolingOSMonitorMonitor
Cooler Master Hyper TX3 Windows 10 x64 24" Asus 24" Samsung  
KeyboardPowerCase
OCN/Ducky Mechanical Corsair HX520 Fractal Design Define R5 
CPUMotherboardGraphicsRAM
i5 4200M HP Probook 650 G1 Intel IGP 8GB DDR3 
Hard DriveOptical DriveOSMonitor
500GB DVD/RW Windows 7 Pro 64 bit 15" 
  hide details  
Reply
post #349 of 430
Quote:
Originally Posted by wierdo124 View Post

Keep it constructive criticism.
I Hope I have.

the main problem you have is that your servers do very little and expect, "routing systems/end users", to do all the "cpu" work. i know that's a very simplistic view (if you want a more complex answer just ask)

all my times are timed by Yslow (yahoo's api tool)
Mr Ivy
(17 items)
 
  
CPUMotherboardGraphicsRAM
intel core i5 3570k @4.6GHz ASUS SABERTOOTH Z77 Palit GeForce GTX 980 Super Jetstream corsair CMZ8GX3M2A1600C9 
Hard DriveHard DriveHard DriveHard Drive
samsung 840 evo Samsung HD103SI Samsung HD501LJ WDC WD10EARX 
Hard DriveHard DriveCoolingOS
WDC WD20EZRX OCZ-AGILITY3 raystorm Microsoft Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
AOC Q2778VQE 2560x1440 corsair k90 Corsair tx750 Zalman MS800 
Mouse
Anker Lazer gaming mouse 
  hide details  
Reply
Mr Ivy
(17 items)
 
  
CPUMotherboardGraphicsRAM
intel core i5 3570k @4.6GHz ASUS SABERTOOTH Z77 Palit GeForce GTX 980 Super Jetstream corsair CMZ8GX3M2A1600C9 
Hard DriveHard DriveHard DriveHard Drive
samsung 840 evo Samsung HD103SI Samsung HD501LJ WDC WD10EARX 
Hard DriveHard DriveCoolingOS
WDC WD20EZRX OCZ-AGILITY3 raystorm Microsoft Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
AOC Q2778VQE 2560x1440 corsair k90 Corsair tx750 Zalman MS800 
Mouse
Anker Lazer gaming mouse 
  hide details  
Reply
post #350 of 430
Quote:
Originally Posted by wierdo124 View Post


Throwing away 75% of the javascript isn't feasible. Keep it constructive criticism.


It was meant to be constructive. It's time to think outside the box, or they will bury you in it.

 

alpha updated
(19 items)
 
secundus
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte GA-Z97X Gaming-7 Intel HD4600 Crucial Ballistix Sport Very Low Profile 8GB Ki... 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 500GB Prolimatech Megahalems Rev. C Windows 8.1 Home Premium 64-bit Acer K242HL 
KeyboardPowerCaseMouse
Dell SK-8110 (PS/2) Seasonic X460 Fanless motherboard tray from CM ATCS 840 Logitech MX 1100 
Mouse PadAudio
Dell Creative SoundBlaster X-Fi MB3 
CPUMotherboardGraphicsRAM
i7 860 Gigabyte GA P55M UD2 ZOTAC/NVidia GTX 650 Ti 2GB 4x4GB G.Skill Ripjaws DDR3-1333 CAS9 
Hard DriveOptical DriveCoolingOS
Samsung 1TB Spinpoint F3 7200.12 Plextor 24x DVD burner Cooler Master Hyper Z600R Win7 64-bit 
MonitorKeyboardPowerCase
Dell E207WFP 20-inch flat panel Logitech Wireless 510 Seasonic X-650 fully modular 80+ Gold Lian Li PC-7FN 
MouseMouse PadAudio
Wireless Mouse WACOM Intuos 3 generic 
  hide details  
Reply
alpha updated
(19 items)
 
secundus
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte GA-Z97X Gaming-7 Intel HD4600 Crucial Ballistix Sport Very Low Profile 8GB Ki... 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 500GB Prolimatech Megahalems Rev. C Windows 8.1 Home Premium 64-bit Acer K242HL 
KeyboardPowerCaseMouse
Dell SK-8110 (PS/2) Seasonic X460 Fanless motherboard tray from CM ATCS 840 Logitech MX 1100 
Mouse PadAudio
Dell Creative SoundBlaster X-Fi MB3 
CPUMotherboardGraphicsRAM
i7 860 Gigabyte GA P55M UD2 ZOTAC/NVidia GTX 650 Ti 2GB 4x4GB G.Skill Ripjaws DDR3-1333 CAS9 
Hard DriveOptical DriveCoolingOS
Samsung 1TB Spinpoint F3 7200.12 Plextor 24x DVD burner Cooler Master Hyper Z600R Win7 64-bit 
MonitorKeyboardPowerCase
Dell E207WFP 20-inch flat panel Logitech Wireless 510 Seasonic X-650 fully modular 80+ Gold Lian Li PC-7FN 
MouseMouse PadAudio
Wireless Mouse WACOM Intuos 3 generic 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Overclock.net Forum › Forum Platform Help and Discussion  › Has Viewership Gone Way Down Since the Platform Change ?