Overclock.net › Forums › Graphics Cards › AMD/ATI › 6990+6970 taking the smeg
New Posts  All Forums:Forum Nav:

6990+6970 taking the smeg - Page 3

post #21 of 34
Quote:
Originally Posted by AoHxBram View Post

Quote:
Originally Posted by Ken1649 View Post

OK. Check my posts in your other threads things you need to do if you wish to use third party tools such as Afterburner, Trixx, etc.

Alright, i dont think i will use any anymore, i'll juse set my 6990 gpu's to 900 / 1375 with CCC. or even 900/1400 in CCC, anything above that is with athirdparty software which gave me bluescreens that on their turn messed up my cfx config. so im a bit scared of ocíng the hell out of my 6990. i know my 6970 can run 1g/1400. but im not sure if its realy needed.


That's entirely upto you and if you want to blame AMD Drivers.

Wish you read posts with suggestions and not so many threads of the same subject.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #22 of 34
There's not really much point going to 1000 when you're going Tri-fire. The powers already there, you're just unnecessarily stressing the components.
post #23 of 34
Thread Starter 
Quote:
Originally Posted by Ken1649 View Post

That's entirely upto you and if you want to blame AMD Drivers.
Wish you read posts with suggestions and not so many threads of the same subject.

not neccesery blaming the amd drivers, i know the oc was bugging the system, but after the clean windows install there were some issues on the driver side. but its fixed, i think it was due to the windows auto instal of drivers.

and yeah i know the power is here already, but i just want more xD, being an overclocker is a hard life tongue.gif
Frozen Acid
(22 items)
 
Downclocked
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k, 5Ghz Asus P8P67 WS Revolution XFX HD 6970 @ 1000/1475 XFX HD 6970 @ 1000/1475 
RAMHard DriveHard DriveHard Drive
Corsair Vengance 8GB DDR3 Crucial M4 256gb OCz Vertex 3 120gb 8TB 
CoolingCoolingCoolingCooling
Ek Suppreme HF Full Nickel EK FC6970v2 EK FC6970v1 XSPC RX360 (x4) 
OSMonitorKeyboardPower
Microsoft Windows 7 Ultimate Dell U2312HM Filco Majestouch 2 Ninja MX red Silverstone Striver 1500W 
CaseMouseAudioAudio
Case Labs M8 + Pedestal Steelseries Sensei Asus Xonar Essence STX Audio Technica ATH-A900 
CPUMotherboardGraphicsRAM
Intel Q9450 Gigabyte GA-EX38-DS4 Ati Radeon X1650 Pro 3x 2G DDR2 
Hard DriveCoolingOSMonitor
WD 500gb Drive (os) Scythe Mugen 2 Rev.B Windows 7 Phillips 32" tv 
KeyboardPowerCaseMouse
G15 V1 mod. Corsair CX500 Corsair 600T Logitech Performance MX 
  hide details  
Reply
Frozen Acid
(22 items)
 
Downclocked
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k, 5Ghz Asus P8P67 WS Revolution XFX HD 6970 @ 1000/1475 XFX HD 6970 @ 1000/1475 
RAMHard DriveHard DriveHard Drive
Corsair Vengance 8GB DDR3 Crucial M4 256gb OCz Vertex 3 120gb 8TB 
CoolingCoolingCoolingCooling
Ek Suppreme HF Full Nickel EK FC6970v2 EK FC6970v1 XSPC RX360 (x4) 
OSMonitorKeyboardPower
Microsoft Windows 7 Ultimate Dell U2312HM Filco Majestouch 2 Ninja MX red Silverstone Striver 1500W 
CaseMouseAudioAudio
Case Labs M8 + Pedestal Steelseries Sensei Asus Xonar Essence STX Audio Technica ATH-A900 
CPUMotherboardGraphicsRAM
Intel Q9450 Gigabyte GA-EX38-DS4 Ati Radeon X1650 Pro 3x 2G DDR2 
Hard DriveCoolingOSMonitor
WD 500gb Drive (os) Scythe Mugen 2 Rev.B Windows 7 Phillips 32" tv 
KeyboardPowerCaseMouse
G15 V1 mod. Corsair CX500 Corsair 600T Logitech Performance MX 
  hide details  
Reply
post #24 of 34
Quote:
Originally Posted by AoHxBram View Post

I rather not do that due to my watercooling configuration, there must be a workaround or something.
p1010181e.jpg
the parralel connection i use would be kinda a pain in the ass to remove and drain and stuff.
would it work to just not connect the power cables for the 6970 ? or will that blow the motherboard as it might want t pull all his needs on the pci-e lane ?

i guess i'm the only guy n here that water cools their video cards. so looking at your picture i have to tell you that you temp will be cooler if your run only one water cooling cfx bridge. when you run them in parallel like that there will be spots in your GPU block where water does move and will create unnecessary heat that can fry you valuable GPU's. if you run the water in series then you will force the water out of the block instead of giving it an opportunity to fester. i'll have pitcture of mine at home i will post them as soon as i get home...

here is a vid on how maxishine does his 3 580 FTW hydro its later in the video about 5:17

http://www.youtube.com/user/maxishine
Edited by gdherrera - 11/16/11 at 4:40pm
post #25 of 34
Also, your 6970 is at PCIe X1 2.0

Looks like a bad seat to me.

from manufacturer information:

3 x PCI Express 2.0 x16 slots (PCIE2/PCIE4: single at x16 or dual at x8/x8 mode; PCIE5: x4 mode)

This is what your board has.

You should be at X8/X8 and not X16/X1
Edited by Xinoxide - 11/16/11 at 4:41pm
post #26 of 34
i would also check your temp because the 280 rad might not be enough for all 3 gpus and your cpu. i have an rx360 for my proc and 2 6970. keeps gpus under 30c deg and cpu around 21c deg with one loop.
post #27 of 34
Quote:
Originally Posted by gdherrera View Post

i would also check your temp because the 280 rad might not be enough for all 3 gpus and your cpu. i have an rx360 for my proc and 2 6970. keeps gpus under 30c deg and cpu around 21c deg with one loop.

A single 280 for the gpus??

That is really pushing it... I would have a 360 minimum to keep 3 GPUS within check.
0verK1LL
(19 items)
 
  
CPUMotherboardGraphicsGraphics
6950x Asus Rampage V Edition 10 Geforce Titan X Pascal Geforce Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkills Ripjawz X 3200mhz Corsair Force MP500 m2 Hitachi deskstar Samsung 850 Evo 1tb raid 
CoolingOSMonitorKeyboard
Custom Loop Windows10 Pro Asus ROG PG348Q Logitech mechanical 
PowerCaseMouseMouse Pad
EVGA G2 1300w Caselabs TH10A Logitech G502 Razor 
AudioAudio
External DAC, Rotel RMB 1552 2 Channel Amp B&W CM5's on stands & Beyerdynamic T1's 
  hide details  
Reply
0verK1LL
(19 items)
 
  
CPUMotherboardGraphicsGraphics
6950x Asus Rampage V Edition 10 Geforce Titan X Pascal Geforce Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkills Ripjawz X 3200mhz Corsair Force MP500 m2 Hitachi deskstar Samsung 850 Evo 1tb raid 
CoolingOSMonitorKeyboard
Custom Loop Windows10 Pro Asus ROG PG348Q Logitech mechanical 
PowerCaseMouseMouse Pad
EVGA G2 1300w Caselabs TH10A Logitech G502 Razor 
AudioAudio
External DAC, Rotel RMB 1552 2 Channel Amp B&W CM5's on stands & Beyerdynamic T1's 
  hide details  
Reply
post #28 of 34
Quote:
Originally Posted by Xinoxide View Post

Also, your 6970 is at PCIe X1 2.0

Looks like a bad seat to me.

from manufacturer information:

3 x PCI Express 2.0 x16 slots (PCIE2/PCIE4: single at x16 or dual at x8/x8 mode; PCIE5: x4 mode)

This is what your board has.

You should be at X8/X8 and not X16/X1


It's been fixed. Crossfire will not work in PCIe x1.


Quote:
Originally Posted by gdherrera View Post

i would also check your temp because the 280 rad might not be enough for all 3 gpus and your cpu. i have an rx360 for my proc and 2 6970. keeps gpus under 30c deg and cpu around 21c deg with one loop.


Where did you see OP is using a single 280 radiator?

Edit:
SR1 480, SR1 240, modded 655B, Supreme HF, EK Waterblocks + Nickel backplates


...
Edited by Ken1649 - 11/17/11 at 2:56am
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #29 of 34
Quote:
Originally Posted by Ken1649 View Post

Quote:
Originally Posted by Xinoxide View Post

Also, your 6970 is at PCIe X1 2.0

Looks like a bad seat to me.

from manufacturer information:

3 x PCI Express 2.0 x16 slots (PCIE2/PCIE4: single at x16 or dual at x8/x8 mode; PCIE5: x4 mode)

This is what your board has.

You should be at X8/X8 and not X16/X1


It's been fixed. Crossfire will not work in PCIe x1.

I just didn't see THAT part specifically taken care of in a post. But i am glad its been resolved. thumb.gif
post #30 of 34
Quote:
Originally Posted by Ken1649 View Post


Where did you see OP is using a single 280 radiator?

look under his trifire specs in his siganture phobia 280 ek water blocks on gpu's and cpu.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6990+6970 taking the smeg